<!DOCTYPE html>



<html id="XenForo" lang="en-US" dir="LTR" class="Public NoJs LoggedOut Sidebar  Responsive hasNavAtTop not_hasTabLinks hasSearch navStyle_1 pageStyle_1 hasFlexbox" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>


<script type="text/javascript">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</script>
	<meta charset="utf-8" />


<meta name="oath:guce:product-eu" content=""/>
<meta name="oath:guce:consent-host" content=""/>
<meta name="oath:guce:report-only" content="false"/>
<script async src="https://s.yimg.com/oa/guce.js"></script>

	<meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1" />
	
		<meta name="viewport" content="width=device-width, initial-scale=1" />
	
	
		<base href="https://tennessee.forums.rivals.com/" />
		<script>
			var _b = document.getElementsByTagName('base')[0], _bH = "https://tennessee.forums.rivals.com/";
			if (_b && _b.href != _bH) _b.href = _bH;
		</script>
	

	<title>Practice observations: Florida, Part II | VolQuest.com</title>
	
	<noscript><style>.JsOnly, .jsOnly { display: none !important; }</style></noscript>
	<link rel="stylesheet" href="css.php?css=xenforo,form,public&amp;style=8&amp;dir=LTR&amp;d=1551923012" />
	
	<link rel="stylesheet" href="css.php?css=bb_code,likes_summary,login_bar,message,message_user_info,moderator_bar,rivals_footer,share_page,sidebar_share_page,thread_view,wf_default&amp;style=8&amp;dir=LTR&amp;d=1551923012" />

	
	<link rel="stylesheet" href="css.php?css=uix,rivals_base&amp;style=8&amp;dir=LTR&amp;d=1551923012" />
	
	<style>
/* User specific styling */

	
		
		
			.pageWidth {
				max-width: 1024px;
			}
			
			@media (min-width: 1240px) {
				#content .pageWidth {
			        	max-width: 1200px;
			    	}
			}
		
	
	
		.Menu.uix_megaMenu
		{
			
				max-width: 1024px;
			
		}
		
		
		
	
	
	
	
	
	
	
		
		
		
		
		
	
		

</style>
	
	<link rel="stylesheet" href="css.php?css=EXTRA&amp;style=8&amp;dir=LTR&amp;d=1551923012" />

	

	
	
	

	

	<script>

	var _gaq = [['_setAccount', 'UA-81928507-1'], ['_trackPageview']];
	!function(d, t)
	{
		var g = d.createElement(t),
			s = d.getElementsByTagName(t)[0];	
		g.async = true;
		g.src = ('https:' == d.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		s.parentNode.insertBefore(g, s);
	}
	(document, 'script');

	</script>
	
	






<link href="styles/rivals_base/uix/css/font-awesome.min.css" rel="stylesheet">
<link href='//fonts.googleapis.com/css?family=Roboto:400,500,700|Roboto+Condensed:400,500,700|Merriweather:400,700,italic' rel='stylesheet' type='text/css'>



<script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js"></script>	

	<script>if (!window.jQuery) { document.write('<scr'+'ipt type="text/javascript" src="js/jquery/jquery-1.11.0.min.js"><\/scr'+'ipt>'); }</script>


	
<script src="js/xenforo/xenforo.js?_v=06fcac43"></script>
<script type="text/javascript" src="js/audentio/monetize/funbox.min.js"></script>
<script>
	audentio.funbox.trackImpressions = false;
	audentio.funbox.pageUrl = 'https://tennessee.forums.rivals.com/threads/practice-observations-florida-part-ii.562223/';
	audentio.funbox.yahooAds = true;
</script>
<script>
var DARLA_CONFIG = {
	"positions": {
		"N" : {
			id: "N",
			name: "N",
			clean: "boxN",
			dest: "tgtN",
			w: 728,
			h: 90,
			async: true,
			metaSize: true
		},
		"LREC" : {
			id: "LREC",
			name: "LREC",
			clean: "boxLREC",
			dest: "tgtLREC",
			w: 300,
			h: 250,
			async: true,
			metaSize: true
		},
		"LREC2" : {
			id: "LREC2",
			name: "LREC2",
			clean: "boxLREC2",
			dest: "tgtLREC2",
			w: 300,
			h: 250,
			async: true,
			metaSize: true
		},
		"LDRB2" : {
			id: "LDRB2",
			name: "LDRB2",
			clean: "boxLDRB2",
			dest: "tgtLDRB2",
			w: 728,
			h: 90,
			async: true,
			metaSize: true
		},
		"MON" : {
			id: "MON",
			name: "MON",
			clean: "boxMON",
			dest: "tgtMON",
			w: 300,
			h: 600,
			async: true,
			metaSize: true
		},
		"WPS" : {
			id: "WPS",
			name: "WPS",
			clean: "boxWPS",
			dest: "tgtWPS",
			w: 320,
			h: 50,
			async: true,
			metaSize: true
		},
		"MAST" : {
			id: "MAST",
			name: "MAST",
			clean: "boxMAST",
			dest: "tgtMAST",
			w: 974,
			h: 250,
			async: true,
			metaSize: true
		}
	},
	events: {
		AUTO: {
			sp: 2022755642,
			autoRT: 30000,
			autoStart: true,
			ps:
			{
				"N": {},
				"LREC": {},
				"LREC2":{},
				"LDRB2": {},
				"MON": {},
				"WPS": {},
				"MAST": {},
			}
		}
	}
};
</script>





<script>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</script>

<script>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</script>

<script src="js/audentio/rivals/functions.min.js?_v=06fcac43"></script>

<script>
	$(document).ready(function(){
		if (typeof(audentio) === 'undefined') {
			var errMsg = 'Uh Oh!  It looks like the javascript for your theme was not found in /js/audentio/rivals/.\n\n';
			if (uix.jsGlobal) {
				errMsg += 'Your forum is set to use the same javascript directory for all your themes.  Consider disabling this or modifying the directory.  Options are located under Options > [UI.X] General.\n\n'
			} else {
				errMsg += 'Your theme has set the location of its javascript directory.  You may need to modify the javascript directory location style property located under [UI.X] Global Settings > Javascript Path.\n\n'
			}
			errMsg += 'If your files are in the directory specified, ensure that your file permissions allow them to be read.  There will likely be significant issues with the use of the forum until this is corrected.  If you are unable to resolve this, contact Audentio support.  This error has also been logged to the javascript console.';
			
			console.log(errMsg);
			
			var userBar = $('.hasJs #userBar');
			var nodeList = $('.hasJs #forums, .hasJs .category_view .nodeList, .hasJs .watch_forums .nodeList');
			if (userBar.length) userBar.css('display', 'block');
			if (nodeList.length) nodeList.css('visibility', 'visible');
			
			
		} else if (uix.jsHeadVersion != uix.jsVersion) {
			var errMsg = 'Uh Oh! It looks like the version of your javascript functions file does not match the version of your page_container_js_head template.  \n\nYour javascript functions file is version "' + uix.jsVersion + '". \nYour page_container_js_head is version "' + uix.jsHeadVersion + '".  \n\nIf your functions file version number is higher, ensure that you have merged all templates (especially page_container_js_head).  If your page_container_js_head version number is higher, ensure that you have correctly uploaded the latest version of the javascript functions file. \n\nThis issue could cause parts of your forum to not display or function correctly.  If this does not resolve the issue contact Audentio support.  This error has also been logged to the javascript console.';
			console.log(errMsg);
			
		}
	});
</script>

<script>
	$(document).ready(function(){
		
		
		
		uix.initFunc();
	});
</script>
	
	<link href="https://cdn.rivals.com/assets/rivals_favicon.ico" rel="icon" type="image/x-icon" />
	<link rel="apple-touch-icon" href="https://ct.yimg.com/mr/uploads/1014/1681551.png" />
	<link rel="alternate" type="application/rss+xml" title="RSS feed for VolQuest.com" href="forums/-/index.rss" />
	
	
	<link rel="canonical" href="https://tennessee.forums.rivals.com/threads/practice-observations-florida-part-ii.562223/" />
	<meta name="description" content="Tennessee held its third practice of the week on Wednesday, amping up its final day of contact work in advance of the Florida game on Saturday.

Most..." />

<script src="https://s.yimg.com/ss/rapid-3.24.js"></script>




</head>

<body class="node10 node35 SelectQuotable">

	
	
	
		

<div id="loginBar">
	<div class="pageContent">
		<span class="helper"></span>
	</div>
	<div class="pageWidth">
		
		
		
	</div>
</div>
	
	
	
		<div id="uix_paneContainer" class="off-canvas-wrapper">
			
				<aside class="uix_sidePane left-off-canvas-content">
	
		<script>
	var rivals_offCanvasCurrentTab = 'rivals_offcanvasTabMenu';
	function rivals_offCanvasTab(ele, id) {
		jQuery('#rivals_offcanvasTabs .navTab').removeClass('selected');
		jQuery('.uix_sidePane_content.uix_offCanvasCustomLeft ul').removeClass('activeTab').removeClass('leftTab').removeClass('rightTab');
		
		jQuery(ele).parent().addClass('selected');
		jQuery('#' + id).addClass('activeTab');
		if (id == 'rivals_offcanvasTabMenu') {
			if (rivals_offCanvasCurrentTab == 'rivals_offcanvasTabHighSchools') {
				jQuery('#rivals_offcanvasTabColleges').css('opacity', 0)
				window.setTimeout(function(){jQuery('#rivals_offcanvasTabColleges').css('opacity', 1);}, 300);
			}
			jQuery('#rivals_offcanvasTabColleges').addClass('rightTab');
			jQuery('#rivals_offcanvasTabHighSchools').addClass('rightTab');
		} else if (id == 'rivals_offcanvasTabColleges') {
			jQuery('#rivals_offcanvasTabMenu').addClass('leftTab');
			jQuery('#rivals_offcanvasTabHighSchools').addClass('rightTab');
		} else if (id == 'rivals_offcanvasTabHighSchools') {
			if (rivals_offCanvasCurrentTab == 'rivals_offcanvasTabMenu') {
				jQuery('#rivals_offcanvasTabColleges').css('opacity', 0)
				window.setTimeout(function(){jQuery('#rivals_offcanvasTabColleges').css('opacity', 1);}, 300);
			}
			jQuery('#rivals_offcanvasTabColleges').addClass('leftTab');
			jQuery('#rivals_offcanvasTabMenu').addClass('leftTab');
		}
		
		rivals_offCanvasCurrentTab = id;
	}	
</script>

<div class="uix_sidePane_content uix_offCanvasCustomLeft">
	<div class="uix_offCanvasTabsWrapper">
		<ul id="rivals_offcanvasTabs" class="uix_offcanvasTabs">
			<li class="navTab selected"><a class="rivals_mainNav navLink" onclick="rivals_offCanvasTab(this, 'rivals_offcanvasTabMenu')"><i class="uix_icon uix_icon-navTrigger"></i></a></li>
			<li class="navTab"><a class="rivals_offcanvasTabColleges navLink" onclick="rivals_offCanvasTab(this, 'rivals_offcanvasTabColleges')">Colleges</a></li>
			<li class="navTab"><a class="rivals_offcanvasTabHighSchools navLink" onclick="rivals_offCanvasTab(this, 'rivals_offcanvasTabHighSchools')">High Schools</a></li>
		</ul>
	</div>
	
	<div class="uix_offCanvasPanes">
		<ul class='activeTab' id="rivals_offcanvasTabMenu">
		
			<!-- home -->
			
				<li class="navTab home"><a href="https://tennessee.rivals.com" class="navLink">Home</a></li>
			
			
			
			<!-- extra tabs: home -->
			
			
				
					<li class="navTab forums selected">
				
					<a href="https://tennessee.forums.rivals.com/" class="navLink">Forums</a>
					<a href="https://tennessee.forums.rivals.com/" class="SplitCtrl" rel="subMenu"></a>
					
					<div class="subMenu">
						
	<ul class="secondaryContent blockLinksList">
		
		<li><a href="https://tennessee.forums.rivals.com/forums/the-generals-quarters.10/" rel="" target="" class="">The General&#039;s Quarters</a></li>
		
		<li><a href="https://tennessee.forums.rivals.com/forums/the-big-orange-blazer-club.20/" rel="" target="" class="">The Big Orange Blazer Club</a></li>
		
		<li><a href="https://tennessee.forums.rivals.com/forums/volquest-chat.12/" rel="" target="" class="">Volquest Chat</a></li>
		
		<li><a href="https://tennessee.forums.rivals.com/forums/the-big-orange-nation.14/" rel="" target="" class="">The Big Orange Nation</a></li>
		
		<li><a href="https://tennessee.forums.rivals.com/forums/ticket-exchange.8/" rel="" target="" class="">Ticket Exchange</a></li>
		
		<li><a href="search/?type=post" rel="" target="" class="">Search Forums</a></li>
		
		<li><a href="find-new/posts" rel="nofollow" target="" class="">Find New Posts</a></li>
		
	</ul>

					</div>
				</li>
				
			
				
					<li class="navTab football_13906 ">
				
					<a href="" class="navLink">Football</a>
					<a href="" class="SplitCtrl" rel="subMenu"></a>
					
					<div class="subMenu">
						
	<ul class="secondaryContent blockLinksList">
		
		<li><a href="http://sports.yahoo.com/ncaaf/teams/ttd/schedule/" rel="" target="" class="">Scores/Schedule</a></li>
		
		<li><a href="http://sports.yahoo.com/ncaaf/teams/ttd/roster/" rel="" target="" class="">Roster</a></li>
		
		<li><a href="http://sports.yahoo.com/ncaaf/teams/ttd/stats/" rel="" target="" class="">Statistics</a></li>
		
	</ul>

					</div>
				</li>
				
			
				
					<li class="navTab basketball_13908 ">
				
					<a href="" class="navLink">Basketball</a>
					<a href="" class="SplitCtrl" rel="subMenu"></a>
					
					<div class="subMenu">
						
	<ul class="secondaryContent blockLinksList">
		
		<li><a href="http://sports.yahoo.com/ncaab/teams/tag/schedule/" rel="" target="" class="">Scores/Schedule</a></li>
		
		<li><a href="http://sports.yahoo.com/ncaab/teams/tag/roster/" rel="" target="" class="">Roster</a></li>
		
		<li><a href="http://sports.yahoo.com/ncaab/teams/tag/stats/" rel="" target="" class="">Statistics</a></li>
		
	</ul>

					</div>
				</li>
				
			
				
					<li class="navTab recruiting_vols ">
				
					<a href="" class="navLink">Recruiting</a>
					<a href="" class="SplitCtrl" rel="subMenu"></a>
					
					<div class="subMenu">
						
	<ul class="secondaryContent blockLinksList">
		
		<li><a href="https://n.rivals.com/search" rel="" target="" class="">Recruit Search &amp; Database</a></li>
		
		<li><a href="https://rivals.yahoo.com/tennessee/football/recruiting/rankings/2016" rel="" target="" class="">Rankings Index</a></li>
		
		<li><a href="https://tennessee.rivals.com/commitments/football/" rel="" target="" class="">FB - Commitment List</a></li>
		
		<li><a href="https://n.rivals.com/team_rankings/" rel="" target="" class="">FB - Team Rankings</a></li>
		
		<li><a href="https://n.rivals.com/prospect_rankings/rivals100/" rel="" target="" class="">FB - The Rivals100</a></li>
		
		<li><a href="https://tennessee.rivals.com/visits/football/" rel="" target="" class="">Official Visit Dates</a></li>
		
		<li><a href="https://tennessee.rivals.com/offers/football/" rel="" target="" class="">Scholarship Offers</a></li>
		
		<li><a href="https://tennessee.rivals.com/commitments/basketball/2017" rel="" target="" class="">BB - Commitment List</a></li>
		
		<li><a href="https://n.rivals.com/prospect_rankings/rivals150/" rel="" target="" class="">BB - The Rivals150</a></li>
		
	</ul>

					</div>
				</li>
				
			
				
					<li class="navTab More ">
				
					<a href="" class="navLink">More</a>
					<a href="" class="SplitCtrl" rel="subMenu"></a>
					
					<div class="subMenu">
						
	<ul class="secondaryContent blockLinksList">
		
		<li><a href="http://www.rivalsfanstore.com/COLLEGE_Tennessee_Volunteers?utm_source=rivals_tennessee_volunteers&amp;utm_medium=referral" rel="" target="" class="">Volunteers Shop</a></li>
		
		<li><a href="https://seatgeek.com/tennessee-volunteers-basketball-tickets" rel="" target="" class="">Tennessee Tickets</a></li>
		
		<li><a href="https://tennessee.rivals.com/recruiting_news" rel="" target="" class="">The Ticker</a></li>
		
	</ul>

					</div>
				</li>
				
			
			
			
			
			
			
			<!-- extra tabs: middle -->
			
			
							
			
			<!-- extra tabs: end -->
			
			
					
		
		</ul>
		

		<ul id="rivals_offcanvasTabColleges" class="rightTab">
	<li class="navTab"><a href="javascript:void(0)" class="navLink">AAC</a>
		<a href="" class="SplitCtrl" rel="subMenu"></a>
		<div class="subMenu">
			<ul class="blockLinksList">
				<li><a href="http://cincinnati.rivals.com/default.asp?SR=RivalsFP">Cincinnati </a></li>
				<li><a href="http://houston.rivals.com/default.asp?SR=RivalsFP">Houston </a></li>
				<li><a href="http://tulsa.rivals.com/default.asp?SR=RivalsFP">Tulsa </a></li>
				<li><a href="http://temple.rivals.com/default.asp?SR=RivalsFP">Temple </a></li>
				<li><a href="http://eastcarolina.rivals.com/default.asp?SR=RivalsFP">East Carolina </a></li>
				<li><a href="http://usf.rivals.com/default.asp?SR=RivalsFP">USF </a></li>
				<li><a href="http://smu.rivals.com/default.asp?SR=RivalsFP">SMU </a></li>
				<li><a href="http://tulane.rivals.com/default.asp?SR=RivalsFP">Tulane </a></li>
				<li><a href="http://memphis.rivals.com/default.asp?SR=RivalsFP">Memphis </a></li>
				<li><a href="http://ucf.rivals.com/default.asp?SR=RivalsFP">UCF </a></li>
				<li><a href="http://connecticut.rivals.com/default.asp?SR=RivalsFP">Connecticut </a></li>
			</ul>
		</div>
	</li>
	<li class="navTab"><a href="javascript:void(0)" class="navLink">ACC</a>
		<a href="" class="SplitCtrl" rel="subMenu"></a>
		<div class="subMenu">
			<ul class="blockLinksList">
				<li><a href="http://miami.rivals.com/default.asp?SR=RivalsFP">Miami </a></li>
				<li><a href="http://louisville.rivals.com/default.asp?SR=RivalsFP">Louisville </a></li>
				<li><a href="http://virginia.rivals.com/default.asp?SR=RivalsFP">Virginia </a></li>
				<li><a href="http://syracuse.rivals.com/default.asp?SR=RivalsFP">Syracuse </a></li>
				<li><a href="http://wakeforest.rivals.com/default.asp?SR=RivalsFP">Wake Forest </a></li>
				<li><a href="http://duke.rivals.com/default.asp?SR=RivalsFP">Duke </a></li>
				<li><a href="http://bostoncollege.rivals.com/default.asp?SR=RivalsFP">Boston College </a></li>
				<li><a href="http://virginiatech.rivals.com/default.asp?SR=RivalsFP">Virginia Tech </a></li>
				<li><a href="http://georgiatech.rivals.com/default.asp?SR=RivalsFP">Georgia Tech </a></li>
				<li><a href="http://pittsburgh.rivals.com/default.asp?SR=RivalsFP">Pittsburgh </a></li>
				<li><a href="http://northcarolina.rivals.com/default.asp?SR=RivalsFP">North Carolina </a></li>
				<li><a href="http://ncstate.rivals.com/default.asp?SR=RivalsFP">North Carolina State </a></li>
				<li><a href="http://clemson.rivals.com/default.asp?SR=RivalsFP">Clemson </a></li>
				<li><a href="http://floridastate.rivals.com/default.asp?SR=RivalsFP">Florida State </a></li>
			</ul>
		</div>
	</li>
	<li class="navTab"><a href="javascript:void(0)" class="navLink">Big 12</a>
		<a href="" class="SplitCtrl" rel="subMenu"></a>
		<div class="subMenu">
			<ul class="blockLinksList">
				<li><a href="http://iowastate.rivals.com/default.asp?SR=RivalsFP">Iowa State </a></li>
				<li><a href="http://kansasstate.rivals.com/default.asp?SR=RivalsFP">Kansas State </a></li>
				<li><a href="http://kansas.rivals.com/default.asp?SR=RivalsFP">Kansas </a></li>
				<li><a href="http://texas.rivals.com/default.asp?SR=RivalsFP">Texas </a></li>
				<li><a href="http://oklahomastate.rivals.com/default.asp?SR=RivalsFP">Oklahoma State </a></li>
				<li><a href="http://tcu.rivals.com/default.asp?SR=RivalsFP">TCU </a></li>
				<li><a href="http://texastech.rivals.com/default.asp?SR=RivalsFP">Texas Tech </a></li>
				<li><a href="http://baylor.rivals.com/default.asp?SR=RivalsFP">Baylor </a></li>
				<li><a href="http://oklahoma.rivals.com/default.asp?SR=RivalsFP">Oklahoma </a></li>
				<li><a href="http://westvirginia.rivals.com/default.asp?SR=RivalsFP">West Virginia </a></li>
			</ul>
		</div>
	</li>
	<li class="navTab"><a href="javascript:void(0)" class="navLink">Big East</a>
		<a href="" class="SplitCtrl" rel="subMenu"></a>
		<div class="subMenu">
			<ul class="blockLinksList">
				<li><a href="http://depaul.rivals.com/default.asp?SR=RivalsFP">DePaul </a></li>
				<li><a href="http://creighton.rivals.com/default.asp?SR=RivalsFP">Creighton </a></li>
				<li><a href="http://georgetown.rivals.com/default.asp?SR=RivalsFP">Georgetown </a></li>
				<li><a href="http://marquette.rivals.com/default.asp?SR=RivalsFP">Marquette </a></li>
				<li><a href="http://setonhall.rivals.com/default.asp?SR=RivalsFP">Seton Hall </a></li>
				<li><a href="http://stjohns.rivals.com/default.asp?SR=RivalsFP">St. John's </a></li>
				<li><a href="http://villanova.rivals.com/default.asp?SR=RivalsFP">Villanova </a></li>
			</ul>
		</div>
	</li>
	<li class="navTab"><a href="javascript:void(0)" class="navLink">Big Ten</a>
		<a href="" class="SplitCtrl" rel="subMenu"></a>
		<div class="subMenu">
			<ul class="blockLinksList">
				<li><a href="http://wisconsin.rivals.com/default.asp?SR=RivalsFP">Wisconsin </a></li>
				<li><a href="http://bwi.rivals.com/default.asp?SR=RivalsFP">Penn State </a></li>
				<li><a href="http://ohiostate.rivals.com/default.asp?SR=RivalsFP">Ohio State </a></li>
				<li><a href="http://purdue.rivals.com/default.asp?SR=RivalsFP">Purdue </a></li>
				<li><a href="http://minnesota.rivals.com/default.asp?SR=RivalsFP">Minnesota </a></li>
				<li><a href="http://iowa.rivals.com/default.asp?SR=RivalsFP">Iowa </a></li>
				<li><a href="http://nebraska.rivals.com/default.asp?SR=RivalsFP">Nebraska </a></li>
				<li><a href="http://illinois.rivals.com/default.asp?SR=RivalsFP">Illinois </a></li>
				<li><a href="http://indiana.rivals.com/default.asp?SR=RivalsFP">Indiana </a></li>
				<li><a href="http://rutgers.rivals.com/default.asp?SR=RivalsFP">Rutgers </a></li>
				<li><a href="http://michiganstate.rivals.com/default.asp?SR=RivalsFP">Michigan State </a></li>
				<li><a href="http://maryland.rivals.com/default.asp?SR=RivalsFP">Maryland </a></li>
				<li><a href="http://michigan.rivals.com/default.asp?SR=RivalsFP">Michigan </a></li>
				<li><a href="http://northwestern.rivals.com/default.asp?SR=RivalsFP">Northwestern </a></li>
			</ul>
		</div>
	</li>
	<li class="navTab"><a href="javascript:void(0)" class="navLink">Pac-12</a>
		<a href="" class="SplitCtrl" rel="subMenu"></a>
		<div class="subMenu">
			<ul class="blockLinksList">
				<li><a href="http://arizonastate.rivals.com/default.asp?SR=RivalsFP">Arizona State </a></li>
				<li><a href="http://oregonstate.rivals.com/default.asp?SR=RivalsFP">Oregon State </a></li>
				<li><a href="http://ucla.rivals.com/default.asp?SR=RivalsFP">UCLA </a></li>
				<li><a href="http://colorado.rivals.com/default.asp?SR=RivalsFP">Colorado </a></li>
				<li><a href="http://stanford.rivals.com/default.asp?SR=RivalsFP">Stanford </a></li>
				<li><a href="http://oregon.rivals.com/default.asp?SR=RivalsFP">Oregon </a></li>
				<li><a href="http://arizona.rivals.com/default.asp?SR=RivalsFP">Arizona </a></li>
				<li><a href="http://cal.rivals.com/default.asp?SR=RivalsFP">California </a></li>
				<li><a href="http://washington.rivals.com/default.asp?SR=RivalsFP">Washington </a></li>
				<li><a href="http://usc.rivals.com/default.asp?SR=RivalsFP">USC </a></li>
				<li><a href="http://utah.rivals.com/default.asp?SR=RivalsFP">Utah </a></li>
				<li><a href="http://washingtonstate.rivals.com/default.asp?SR=RivalsFP">Washington State </a></li>
			</ul>
		</div>
	</li>
	<li class="navTab"><a href="javascript:void(0)" class="navLink">SEC</a>
		<a href="" class="SplitCtrl" rel="subMenu"></a>
		<div class="subMenu">
			<ul class="blockLinksList">
				<li><a href="http://tamu.rivals.com/default.asp?SR=RivalsFP">Texas A&M </a></li>
				<li><a href="http://auburn.rivals.com/default.asp?SR=RivalsFP">Auburn </a></li>
				<li><a href="http://mississippistate.rivals.com/default.asp?SR=RivalsFP">Mississippi State </a></li>
				<li><a href="http://kentucky.rivals.com/default.asp?SR=RivalsFP">Kentucky </a></li>
				<li><a href="http://southcarolina.rivals.com/default.asp?SR=RivalsFP">South Carolina </a></li>
				<li><a href="http://arkansas.rivals.com/default.asp?SR=RivalsFP">Arkansas </a></li>
				<li><a href="http://florida.rivals.com/default.asp?SR=RivalsFP">Florida </a></li>
				<li><a href="http://missouri.rivals.com/default.asp?SR=RivalsFP">Missouri </a></li>
				<li><a href="http://olemiss.rivals.com/default.asp?SR=RivalsFP">Ole Miss </a></li>
				<li><a href="http://alabama.rivals.com/default.asp?SR=RivalsFP">Alabama </a></li>
				<li><a href="http://lsu.rivals.com/default.asp?SR=RivalsFP">LSU </a></li>
				<li><a href="http://uga.rivals.com/default.asp?SR=RivalsFP">Georgia </a></li>
				<li><a href="http://vanderbilt.rivals.com/default.asp?SR=RivalsFP">Vanderbilt </a></li>
				<li><a href="http://tennessee.rivals.com/default.asp?SR=RivalsFP">Tennessee </a></li>
			</ul>
		</div>
	</li>
	<li class="navTab"><a href="javascript:void(0)" class="navLink">Atlantic 10</a>
		<a href="" class="SplitCtrl" rel="subMenu"></a>
		<div class="subMenu">
			<ul class="blockLinksList">
				<li><a href="http://dayton.rivals.com/default.asp?SR=RivalsFP">Dayton </a></li>
				<li><a href="http://xavier.rivals.com/default.asp?SR=RivalsFP">Xavier </a></li>
				<li><a href="http://duquesne.rivals.com/default.asp?SR=RivalsFP">Duquesne </a></li>
				<li><a href="http://richmond.rivals.com/default.asp?SR=RivalsFP">Richmond </a></li>
			</ul>
		</div>
	</li>
	<li class="navTab"><a href="javascript:void(0)" class="navLink">Conference USA</a>
		<a href="" class="SplitCtrl" rel="subMenu"></a>
		<div class="subMenu">
			<ul class="blockLinksList">
				<li><a href="http://southernmiss.rivals.com/default.asp?SR=RivalsFP">Southern Miss </a></li>
				<li><a href="http://uab.rivals.com/default.asp?SR=RivalsFP">UAB </a></li>
				<li><a href="http://latech.rivals.com/default.asp?SR=RivalsFP">Louisiana Tech </a></li>
				<li><a href="http://middletennessee.rivals.com/default.asp?SR=RivalsFP">Middle Tennessee </a></li>
				<li><a href="http://marshall.rivals.com/default.asp?SR=RivalsFP">Marshall </a></li>
				<li><a href="http://wku.rivals.com/default.asp?SR=RivalsFP">Western Kentucky </a></li>
				<li><a href="http://utsa.rivals.com/default.asp?SR=RivalsFP">UTSA </a></li>
				<li><a href="http://utep.rivals.com/default.asp?SR=RivalsFP">UTEP </a></li>
				<li><a href="http://charlotte.rivals.com/default.asp?SR=RivalsFP">Charlotte </a></li>
				<li><a href="http://fau.rivals.com/default.asp?SR=RivalsFP">Florida Atlantic </a></li>
				<li><a href="http://rice.rivals.com/default.asp?SR=RivalsFP">Rice </a></li>
				<li><a href="http://fiu.rivals.com/default.asp?SR=RivalsFP">Florida International University </a></li>
				<li><a href="http://northtexas.rivals.com/default.asp?SR=RivalsFP">North Texas </a></li>
			</ul>
		</div>
	</li>
	<li class="navTab"><a href="javascript:void(0)" class="navLink">Independents</a>
		<a href="" class="SplitCtrl" rel="subMenu"></a>
		<div class="subMenu">
			<ul class="blockLinksList">
				<li><a href="http://notredame.rivals.com/default.asp?SR=RivalsFP">Notre Dame </a></li>
				<li><a href="http://byu.rivals.com/default.asp?SR=RivalsFP">BYU </a></li>
				<li><a href="http://jamesmadison.rivals.com/default.asp?SR=RivalsFP">James Madison University </a></li>
				<li><a href="http://army.rivals.com/default.asp?SR=RivalsFP">Army </a></li>
			</ul>
		</div>
	</li>
	<li class="navTab"><a href="javascript:void(0)" class="navLink">Junior College</a>
		<a href="" class="SplitCtrl" rel="subMenu"></a>
		<div class="subMenu">
			<ul class="blockLinksList">
				<li><a href="http://jcgridiron.rivals.com/default.asp?SR=RivalsFP">JUCO Football </a></li>
				<li><a href="http://jucojunction.rivals.com/default.asp?SR=RivalsFP">JUCO Basketball </a></li>
			</ul>
		</div>
	</li>
	<li class="navTab"><a href="javascript:void(0)" class="navLink">Mountain West</a>
		<a href="" class="SplitCtrl" rel="subMenu"></a>
		<div class="subMenu">
			<ul class="blockLinksList">
				<li><a href="http://sandiegostate.rivals.com/default.asp?SR=RivalsFP">San Diego State </a></li>
				<li><a href="http://boisestate.rivals.com/default.asp?SR=RivalsFP">Boise State </a></li>
				<li><a href="http://fresnostate.rivals.com/default.asp?SR=RivalsFP">Fresno State </a></li>
				<li><a href="http://coloradostate.rivals.com/default.asp?SR=RivalsFP">Colorado State </a></li>
				<li><a href="http://wyoming.rivals.com/default.asp?SR=RivalsFP">Wyoming </a></li>
				<li><a href="http://newmexico.rivals.com/default.asp?SR=RivalsFP">New Mexico </a></li>
				<li><a href="http://unlv.rivals.com/default.asp?SR=RivalsFP">UNLV </a></li>
				<li><a href="http://nevada.rivals.com/default.asp?SR=RivalsFP">Nevada </a></li>
			</ul>
		</div>
	</li>
	<li class="navTab"><a href="javascript:void(0)" class="navLink">Sun Belt</a>
		<a href="" class="SplitCtrl" rel="subMenu"></a>
		<div class="subMenu">
			<ul class="blockLinksList">
				<li><a href="http://texasstate.rivals.com/default.asp?SR=RivalsFP">Texas State </a></li>
				<li><a href="http://newmexicostate.rivals.com/default.asp?SR=RivalsFP">New Mexico State </a></li>
				<li><a href="http://appalachianstate.rivals.com/default.asp?SR=RivalsFP">Appalachian State </a></li>
				<li><a href="http://arkansasstate.rivals.com/default.asp?SR=RivalsFP">Arkansas State </a></li>
				<li><a href="http://troy.rivals.com/default.asp?SR=RivalsFP">Troy </a></li>
				<li><a href="http://ulm.rivals.com/default.asp?SR=RivalsFP">Louisiana Monroe </a></li>
			</ul>
		</div>
	</li>
	<li class="navTab"><a href="javascript:void(0)" class="navLink">MAC</a>
		<a href="" class="SplitCtrl" rel="subMenu"></a>
		<div class="subMenu">
			<ul class="blockLinksList">
				<li><a href="http://westernmichigan.rivals.com/default.asp?SR=RivalsFP">Western Michigan </a></li>
				<li><a href="http://centralmichigan.rivals.com/default.asp?SR=RivalsFP">Central Michigan </a></li>
				<li><a href="http://kentstate.rivals.com/default.asp?SR=RivalsFP">Kent State </a></li>
				<li><a href="http://toledo.rivals.com/default.asp?SR=RivalsFP">Toledo </a></li>
			</ul>
		</div>
	</li>
	<li class="navTab"><a href="javascript:void(0)" class="navLink">More</a>
		<a href="" class="SplitCtrl" rel="subMenu"></a>
		<div class="subMenu">
			<ul class="blockLinksList">
				<li><a href="http://robertmorris.rivals.com/default.asp?SR=RivalsFP">Robert Morris </a></li>
			</ul>
		</div>
	</li>
</ul>
		
		<ul id="rivals_offcanvasTabHighSchools" class="rightTab">
	<li class="navTab"><a href="javascript:void(0)" class="navLink">West</a>
		<a href="" class="SplitCtrl" rel="subMenu"></a>
		<div class="subMenu">
			<ul class="blockLinksList">
				<li><a href="http://alaskapreps.rivals.com/default.asp?SR=RivalsFP">Alaska </a></li>
				<li><a href="http://arizonavarsity.rivals.com/default.asp?SR=RivalsFP">Arizona </a></li>
				<li><a href="http://californiapreps.rivals.com/default.asp?SR=RivalsFP">California </a></li>
				<li><a href="http://coloradoprepreport.rivals.com/default.asp?SR=RivalsFP">Colorado </a></li>
				<li><a href="http://nevadaprepreport.rivals.com/default.asp?SR=RivalsFP">Nevada </a></li>
				<li><a href="http://nmpreps.rivals.com/default.asp?SR=RivalsFP">New Mexico </a></li>
				<li><a href="http://norcalpreps.rivals.com/default.asp?SR=RivalsFP">Northern California </a></li>
				<li><a href="http://oregonpreps.rivals.com/default.asp?SR=RivalsFP">Oregon </a></li>
				<li><a href="http://southerncaliforniapreps.rivals.com/default.asp?SR=RivalsFP">Southern California Preps </a></li>
				<li><a href="http://washingtonpreps.rivals.com/default.asp?SR=RivalsFP">Washington </a></li>
			</ul>
		</div>
	</li>
	<li class="navTab"><a href="javascript:void(0)" class="navLink">Midwest</a>
		<a href="" class="SplitCtrl" rel="subMenu"></a>
		<div class="subMenu">
			<ul class="blockLinksList">
				<li><a href="http://edgytim.rivals.com/default.asp?SR=RivalsFP">Edgy Tim </a></li>
				<li><a href="http://hickoryhusker.rivals.com/default.asp?SR=RivalsFP">Indiana </a></li>
				<li><a href="http://hovpen.rivals.com/default.asp?SR=RivalsFP">Kansas </a></li>
				<li><a href="http://huskerlandpreps.rivals.com/default.asp?SR=RivalsFP">Nebraska </a></li>
				<li><a href="http://iowapreps.rivals.com/default.asp?SR=RivalsFP">Iowa </a></li>
				<li><a href="http://michiganpreps.rivals.com/default.asp?SR=RivalsFP">Michigan </a></li>
				<li><a href="http://minnesotapreps.rivals.com/default.asp?SR=RivalsFP">Minnesota </a></li>
				<li><a href="http://mosports.rivals.com/default.asp?SR=RivalsFP">Missouri </a></li>
				<li><a href="http://okvarsity.rivals.com/default.asp?SR=RivalsFP">Oklahoma Varsity </a></li>
				<li><a href="http://texashoops.rivals.com/default.asp?SR=RivalsFP">Texas Basketball </a></li>
				<li><a href="http://lonestarpreps.rivals.com/default.asp?SR=RivalsFP">Texas </a></li>
				<li><a href="http://wisconsinhigh.rivals.com/default.asp?SR=RivalsFP">Wisconsin </a></li>
			</ul>
		</div>
	</li>
	<li class="navTab"><a href="javascript:void(0)" class="navLink">Northeast</a>
		<a href="" class="SplitCtrl" rel="subMenu"></a>
		<div class="subMenu">
			<ul class="blockLinksList">
				<li><a href="http://depreps.rivals.com/default.asp?SR=RivalsFP">Delaware </a></li>
				<li><a href="http://marylandvarsity.rivals.com/default.asp?SR=RivalsFP">Maryland </a></li>
				<li><a href="http://njhoops.rivals.com/default.asp?SR=RivalsFP">New Jersey Basketball </a></li>
				<li><a href="http://njvarsity.rivals.com/default.asp?SR=RivalsFP">New Jersey </a></li>
				<li><a href="http://nychoops.rivals.com/default.asp?SR=RivalsFP">New York City Basketball </a></li>
				<li><a href="http://ohiopreps.rivals.com/default.asp?SR=RivalsFP">Ohio </a></li>
				<li><a href="http://papreps.rivals.com/default.asp?SR=RivalsFP">Pennsylvania </a></li>
				<li><a href="http://queencityhigh.rivals.com/default.asp?SR=RivalsFP">Greater Cincinnati </a></li>
				<li><a href="http://virginiapreps.rivals.com/default.asp?SR=RivalsFP">Virginia </a></li>
				<li><a href="http://wvpreps.rivals.com/default.asp?SR=RivalsFP">West Virginia Preps </a></li>
			</ul>
		</div>
	</li>
	<li class="navTab"><a href="javascript:void(0)" class="navLink">Southeast</a>
		<a href="" class="SplitCtrl" rel="subMenu"></a>
		<div class="subMenu">
			<ul class="blockLinksList">
				<li><a href="http://alabamavarsity.rivals.com/default.asp?SR=RivalsFP">Alabama </a></li>
				<li><a href="http://arkansasvarsity.rivals.com/default.asp?SR=RivalsFP">Arkansas </a></li>
				<li><a href="http://flavarsity.rivals.com/default.asp?SR=RivalsFP">Florida </a></li>
				<li><a href="http://gavarsity.rivals.com/default.asp?SR=RivalsFP">Georgia </a></li>
				<li><a href="http://kentuckypreps.rivals.com/default.asp?SR=RivalsFP">Kentucky </a></li>
				<li><a href="http://magnoliapreps.rivals.com/default.asp?SR=RivalsFP">Magnolia Preps </a></li>
				<li><a href="http://ncpreps.rivals.com/default.asp?SR=RivalsFP">North Carolina </a></li>
				<li><a href="http://ncprivateschoolsports.rivals.com/default.asp?SR=RivalsFP">North Carolina Private School Sports </a></li>
				<li><a href="http://pelicanpreps.rivals.com/default.asp?SR=RivalsFP">Louisiana </a></li>
				<li><a href="http://scvarsity.rivals.com/default.asp?SR=RivalsFP">South Carolina </a></li>
				<li><a href="http://tnvarsity.rivals.com/default.asp?SR=RivalsFP">Tennessee </a></li>
			</ul>
		</div>
	</li>
	<li class="navTab"><a href="javascript:void(0)" class="navLink">Other</a>
		<a href="" class="SplitCtrl" rel="subMenu"></a>
		<div class="subMenu">
			<ul class="blockLinksList">
				<li><a href="http://canadavarsity.rivals.com/default.asp?SR=RivalsFP">Canada Varsity </a></li>
			</ul>
		</div>
	</li>
</ul>
	
	</div>

</div>
	
</aside>
			
			
				<aside class="uix_sidePane right-off-canvas-content">
	
		

<script>
	var uix_offCanvasCurrentTab = 'uix_offCanvasVisitorMenu';
	var uix_offCanvasVisitorConvoLoad = true;
	var uix_offCanvasVisitorAlertLoad = true;
	function uix_offCanvasVisitorTab(ele, id) {
		jQuery('#uix_offcanvasVisitorTabs .navTab').removeClass('selected');
		jQuery('.uix_sidePane_content.uix_offCanvasVisitorTabs ul').removeClass('activeTab').removeClass('leftTab').removeClass('rightTab');
		
		jQuery(ele).parent().addClass('selected');
		jQuery('#' + id).addClass('activeTab');
		if (id == 'uix_offCanvasVisitorMenu') {
			if (uix_offCanvasCurrentTab == 'uix_offCanvasVisitorAlert') {
				jQuery('#uix_offCanvasVisitorConvo').css('opacity', 0)
				window.setTimeout(function(){jQuery('#uix_offCanvasVisitorConvo').css('opacity', 1);}, 300);
			}
			jQuery('#uix_offCanvasVisitorConvo').addClass('rightTab');
			jQuery('#uix_offCanvasVisitorAlert').addClass('rightTab');
		} else if (id == 'uix_offCanvasVisitorConvo') {
			if (uix_offCanvasVisitorConvoLoad){
				uix_offCanvasVisitorConvoLoad = false;
				$('#uix_offCanvasVisitorConvo .listPlaceholder').load('conversations/popup #content div:not(.sidebar) .secondaryContent li:lt(5)');
			}
			jQuery('#uix_offCanvasVisitorMenu').addClass('leftTab');
			jQuery('#uix_offCanvasVisitorAlert').addClass('rightTab');
			
			//XenForo.balloonCounterUpdate($('#VisitorExtraMenu_Counter'), 0);
			//XenForo.balloonCounterUpdate($('#uix_VisitorExtraMenu_Counter'), 0);
			//XenForo.balloonCounterUpdate($('#ConversationsMenu_Counter'), 0);
			uix.fn.syncBaloon($('#ConversationsMenu_Counter'), $('#uix_ConversationsMenu_Counter'));
		} else if (id == 'uix_offCanvasVisitorAlert') {
			if (uix_offCanvasVisitorAlertLoad){
				uix_offCanvasVisitorAlertLoad = false;
				$('#uix_offCanvasVisitorAlert .listPlaceholder').load('account/alerts-popup #content div:not(.sidebar) .secondaryContent li:lt(5)');
			}
			
			if (uix_offCanvasCurrentTab == 'uix_offCanvasVisitorMenu') {
				jQuery('#uix_offCanvasVisitorConvo').css('opacity', 0)
				window.setTimeout(function(){jQuery('#uix_offCanvasVisitorConvo').css('opacity', 1);}, 300);
			}
			jQuery('#uix_offCanvasVisitorConvo').addClass('leftTab');
			jQuery('#uix_offCanvasVisitorMenu').addClass('leftTab');
			
			XenForo.balloonCounterUpdate($('#VisitorExtraMenu_Counter'), 0);
			XenForo.balloonCounterUpdate($('#uix_VisitorExtraMenu_Counter'), 0);
			XenForo.balloonCounterUpdate($('#AlertsMenu_Counter'), 0);
			uix.fn.syncBaloon($('#AlertsMenu_Counter'), $('#uix_AlertsMenu_Counter'));
		}
		
		uix_offCanvasCurrentTab = id;
	}	
</script>

<div class="uix_sidePane_content uix_offCanvasVisitorTabs">
	<div class="uix_offCanvasTabsWrapper">
		<ul id="uix_offcanvasVisitorTabs" class="uix_offcanvasTabs">
			<li class="navTab selected"><a class="navLink" onclick="uix_offCanvasVisitorTab(this, 'uix_offCanvasVisitorMenu')"></a></li>
			<li class="navTab">
				<a onclick="uix_offCanvasVisitorTab(this, 'uix_offCanvasVisitorConvo')" class="navLink">
					<i class="uix_icon uix_icon-inbox"></i>
					<strong class="itemCount Zero" id="uix_ConversationsMenu_Counter" data-text="You have %d new unread conversation(s).">
						<span class="Total">0</span>
					</strong>
				</a>
			</li>
			<li class="navTab">
				<a onclick="uix_offCanvasVisitorTab(this, 'uix_offCanvasVisitorAlert')" class="navLink">
					<i class="uix_icon uix_icon-alerts"></i>
					<strong class="itemCount Zero" id="uix_AlertsMenu_Counter" data-text="You have %d new alert(s).">
						<span class="Total">0</span>
					</strong>
				</a>
			</li>
		</ul>
	</div>
	
	<div class="uix_offCanvasPanes">
		<ul class="activeTab" id="uix_offCanvasVisitorMenu">
		
			<li class="navTab full">
			<div class="primaryContent menuHeader">
				
					<span class="avatar Av0s"><a href="members/0/" class="concealed" title="View your profile"><img src="styles/rivals_base/xenforo/avatars/avatar_white_small.svg"></a></span>
				
					
				<h3><a href="members/0/" class="concealed" title="View your profile"></a></h3>
					
				<div class="muted">Guest</div>	
				
			</div>
			</li>
			
			
			
			<li class="fl navTab"><a class="navLink" href="members/0/">Your Profile Page</a></li>
			
			
				
				
				<li class="navTab"><a class="navLink" href="account/contact-details">Contact Details</a></li>
				<li class="navTab"><a class="navLink" href="account/privacy">Privacy</a></li>
				<li class="navTab"><a class="navLink" href="account/preferences" class="OverlayTrigger">Preferences</a></li>
				<li class="navTab"><a class="navLink" href="account/alert-preferences">Alert Preferences</a></li>
				
				
				<li class="navTab"><a class="navLink" href="account/security">Password</a></li>
			
				
			
				<li class="navTab"><a class="navLink" href="account/news-feed">Your News Feed</a></li>
				
				<li class="navTab"><a class="navLink" href="account/likes">Likes You've Received</a></li>
				<li class="navTab"><a class="navLink" href="search/member?user_id=0">Your Content</a></li>
				<li class="navTab"><a class="navLink" href="account/following">People You Follow</a></li>
				<li class="navTab"><a class="navLink" href="account/ignored">People You Ignore</a></li>
				
			
			
				<li class="navTab"><a href="logout/" class="LogOut navLink">Log Out</a></li>
			
				<li class="navTab full">				
					<form action="account/toggle-visibility" method="post" class="AutoValidator visibilityForm navLink">
						<label><input type="checkbox" name="visible" value="1" class="SubmitOnChange"  checked="checked" />
							Show online status</label>
						<input type="hidden" name="_xfToken" value="" />
					</form>
				</li>
		
		</ul>
		
		<ul id="uix_offCanvasVisitorConvo" class="rightTab">
			<div class="menuHeader primaryContent">
				<h3>
					<span class="Progress InProgress"></span>
					<a href="conversations/" class="concealed">Conversations</a>
				</h3>						
			</div>
					
			<div class="listPlaceholder"></div>
					
			
			<li class="navTab"><a class="navLink" href="conversations/">Show All...</a></li>
	
		</ul>
		
		<ul id="uix_offCanvasVisitorAlert" class="rightTab">
			<div class="menuHeader primaryContent">
				<h3>
					<span class="Progress InProgress"></span>
					<a href="account/alerts" class="concealed">Alerts</a>
				</h3>
			</div>
					
			<div class="listPlaceholder"></div>
					
			<li class="navTab"><a href="account/alert-preferences" class="floatLink navLink">Alert Preferences</a></li>
			<li class="navTab"><a class="navLink" href="account/alerts">Show All...</a></li>
		</ul>
	</div>
</div>
	
</aside>
			
			<div class="inner-wrapper">

				
				<a href="#" class="exit-off-canvas"></a>
		
	

	
	
	<div class="uix_wrapperFix" style="height: 1px; margin-bottom: -1px;"></div>
		<div id="uix_wrapper">

<div id="headerMover">
	<div id="headerProxy"></div>

<header>
	


<div id="header">
	





<div id="userBar" class="stickyTop ">


	<div class="sticky_wrapper">

	
		
		<div class="pageContent">
		
			<div class="navTabs">
		
			
			<div class="pageWidth">
			
		
				
		
					
					<ul class="navLeft">
					
						
						
						<li class="logoTab">
						
						<a alt="Rivals" href="//Rivals.rivals.com"><div class="rivals-logo-navbar"></div></a>
						
						
						<div id="logo">
							
							<a href="https://tennessee.rivals.com"><img src="https://res-3.cloudinary.com/rivals/image/upload/lovznjwz6ovt1maw4d4w" alt="VolQuest.com" class="rivals_logo" /></a>
							
							<span></span>
						</div>
						
						</li>
						
						
						
						
						




											
	
		
	
	










	<li class="navTab uix_offCanvas_trigger PopupClosed" id="uix_paneTriggerLeft"><a class="navLink" href="#"></a></li>


						
						
						
						
						
		
					</ul>

					
					
					
					
					
					
					
						<ul class="navRight visitorTabs">
						
						
						
							
							
							
								


							
							
							
								
	<li class="navTab login PopupClosed">
		
			<a href="login/" class="navLink">
				
				<strong class="loginText">Sign in</strong>
				<span class="loginTrigger avatar Av1s"><img src="styles/rivals_base/xenforo/avatars/avatar_white_small.svg"></span>
			</a>
		
		
		
	</li>
	
	
	<li class="navTab register PopupClosed">
		<a href="register/" class="navLink">
			
			<strong class="registerText">Register</strong>
		</a>
	</li>
	
	

							
							
							
							
							
							
							




											
	
		
	
	









							
							
							
						
						
						</ul>
						
					
					
					
					
					
					<div class="mobileTitle">
						
						<div id="logo">
							
							<a href="https://tennessee.rivals.com"><img src="https://res-3.cloudinary.com/rivals/image/upload/lovznjwz6ovt1maw4d4w" alt="VolQuest.com" class="rivals_logo" /></a>
							
							<span></span>
						</div>
						
					</div>
					
				
				
			
			</div>

			<span class="helper"></span>
		</div>
	</div>
	</div>
</div>


<script>if (typeof(uix) !== "undefined" && typeof(uix.templates) !== "undefined") uix.templates.userBar();</script>




	




<div id="navigation" class="withSearch ">
	<div class="sticky_wrapper">
		<div class="uix_navigationWrapper">
		
			<div class="pageContent">
				<nav>
					<div class="navTabs">
						
						<div class="pageWidth">
						
							
						
							<ul class="publicTabs navLeft">
							
							
							
							<!-- home -->
							
								<li class="navTab home PopupClosed"><a href="https://tennessee.rivals.com" target="" class="navLink">Home</a></li>
							
								
								<!-- extra tabs: home -->
								
								
									
										<li class="navTab forums selected Popup PopupControl PopupClosed">
										<a href="https://tennessee.forums.rivals.com/" target="" class="navLink NoPopupGadget" rel="Menu">Forums</a>
										<a href="https://tennessee.forums.rivals.com/" class="SplitCtrl" rel="Menu"></a>
										
										<div class="Menu JsOnly tabMenu forumsTabLinks">
											
												<div class="primaryContent menuHeader">
													<h3>Forums</h3>
													<div class="muted">Quick Links</div>
												</div>
												
	<ul class="secondaryContent blockLinksList">
		
		<li><a href="https://tennessee.forums.rivals.com/forums/the-generals-quarters.10/" rel="" target="" class="">The General&#039;s Quarters</a></li>
		
		<li><a href="https://tennessee.forums.rivals.com/forums/the-big-orange-blazer-club.20/" rel="" target="" class="">The Big Orange Blazer Club</a></li>
		
		<li><a href="https://tennessee.forums.rivals.com/forums/volquest-chat.12/" rel="" target="" class="">Volquest Chat</a></li>
		
		<li><a href="https://tennessee.forums.rivals.com/forums/the-big-orange-nation.14/" rel="" target="" class="">The Big Orange Nation</a></li>
		
		<li><a href="https://tennessee.forums.rivals.com/forums/ticket-exchange.8/" rel="" target="" class="">Ticket Exchange</a></li>
		
		<li><a href="search/?type=post" rel="" target="" class="">Search Forums</a></li>
		
		<li><a href="find-new/posts" rel="nofollow" target="" class="">Find New Posts</a></li>
		
	</ul>

												
											
										</div>
									</li>
									
								
									
										<li class="navTab football_13906  Popup PopupControl PopupClosed">
										<a href="" target="" class="navLink NoPopupGadget" rel="Menu">Football</a>
										<a href="" class="SplitCtrl" rel="Menu"></a>
										
										<div class="Menu JsOnly tabMenu football_13906TabLinks">
											
												<div class="primaryContent menuHeader">
													<h3>Football</h3>
													<div class="muted">Quick Links</div>
												</div>
												
	<ul class="secondaryContent blockLinksList">
		
		<li><a href="http://sports.yahoo.com/ncaaf/teams/ttd/schedule/" rel="" target="" class="">Scores/Schedule</a></li>
		
		<li><a href="http://sports.yahoo.com/ncaaf/teams/ttd/roster/" rel="" target="" class="">Roster</a></li>
		
		<li><a href="http://sports.yahoo.com/ncaaf/teams/ttd/stats/" rel="" target="" class="">Statistics</a></li>
		
	</ul>

												
											
										</div>
									</li>
									
								
									
										<li class="navTab basketball_13908  Popup PopupControl PopupClosed">
										<a href="" target="" class="navLink NoPopupGadget" rel="Menu">Basketball</a>
										<a href="" class="SplitCtrl" rel="Menu"></a>
										
										<div class="Menu JsOnly tabMenu basketball_13908TabLinks">
											
												<div class="primaryContent menuHeader">
													<h3>Basketball</h3>
													<div class="muted">Quick Links</div>
												</div>
												
	<ul class="secondaryContent blockLinksList">
		
		<li><a href="http://sports.yahoo.com/ncaab/teams/tag/schedule/" rel="" target="" class="">Scores/Schedule</a></li>
		
		<li><a href="http://sports.yahoo.com/ncaab/teams/tag/roster/" rel="" target="" class="">Roster</a></li>
		
		<li><a href="http://sports.yahoo.com/ncaab/teams/tag/stats/" rel="" target="" class="">Statistics</a></li>
		
	</ul>

												
											
										</div>
									</li>
									
								
									
										<li class="navTab recruiting_vols  Popup PopupControl PopupClosed">
										<a href="" target="" class="navLink NoPopupGadget" rel="Menu">Recruiting</a>
										<a href="" class="SplitCtrl" rel="Menu"></a>
										
										<div class="Menu JsOnly tabMenu recruiting_volsTabLinks">
											
												<div class="primaryContent menuHeader">
													<h3>Recruiting</h3>
													<div class="muted">Quick Links</div>
												</div>
												
	<ul class="secondaryContent blockLinksList">
		
		<li><a href="https://n.rivals.com/search" rel="" target="" class="">Recruit Search &amp; Database</a></li>
		
		<li><a href="https://rivals.yahoo.com/tennessee/football/recruiting/rankings/2016" rel="" target="" class="">Rankings Index</a></li>
		
		<li><a href="https://tennessee.rivals.com/commitments/football/" rel="" target="" class="">FB - Commitment List</a></li>
		
		<li><a href="https://n.rivals.com/team_rankings/" rel="" target="" class="">FB - Team Rankings</a></li>
		
		<li><a href="https://n.rivals.com/prospect_rankings/rivals100/" rel="" target="" class="">FB - The Rivals100</a></li>
		
		<li><a href="https://tennessee.rivals.com/visits/football/" rel="" target="" class="">Official Visit Dates</a></li>
		
		<li><a href="https://tennessee.rivals.com/offers/football/" rel="" target="" class="">Scholarship Offers</a></li>
		
		<li><a href="https://tennessee.rivals.com/commitments/basketball/2017" rel="" target="" class="">BB - Commitment List</a></li>
		
		<li><a href="https://n.rivals.com/prospect_rankings/rivals150/" rel="" target="" class="">BB - The Rivals150</a></li>
		
	</ul>

												
											
										</div>
									</li>
									
								
									
										<li class="navTab More  Popup PopupControl PopupClosed">
										<a href="" target="" class="navLink NoPopupGadget" rel="Menu">More</a>
										<a href="" class="SplitCtrl" rel="Menu"></a>
										
										<div class="Menu JsOnly tabMenu MoreTabLinks">
											
												<div class="primaryContent menuHeader">
													<h3>More</h3>
													<div class="muted">Quick Links</div>
												</div>
												
	<ul class="secondaryContent blockLinksList">
		
		<li><a href="http://www.rivalsfanstore.com/COLLEGE_Tennessee_Volunteers?utm_source=rivals_tennessee_volunteers&amp;utm_medium=referral" rel="" target="" class="">Volunteers Shop</a></li>
		
		<li><a href="https://seatgeek.com/tennessee-volunteers-basketball-tickets" rel="" target="" class="">Tennessee Tickets</a></li>
		
		<li><a href="https://tennessee.rivals.com/recruiting_news" rel="" target="" class="">The Ticker</a></li>
		
	</ul>

												
											
										</div>
									</li>
									
								
								
								
								<!-- forums -->
								
								
								<!-- extra tabs: middle -->
								
								
								<!-- members -->
												
								<!-- extra tabs: end -->
								
								<!-- responsive popup -->
								<li class="navTab navigationHiddenTabs Popup PopupControl PopupClosed" style="display:none">	
												
									<a rel="Menu" target="" class="navLink NoPopupGadget"><i class="uix_icon uix_icon-navTrigger"></i><span class="uix_hide menuIcon">Menu</span></a>
									
									<div class="Menu JsOnly blockLinksList primaryContent" id="NavigationHiddenMenu"></div>
								</li>
									
								
	
										
	
							</ul>
							
								<ul class="navRight visitorTabs">
								
								
								
									
								
											<!-- extra tabs: uix_navigation_right_start -->
		
		
			
				<li class="navTab rivals_navigationHs Popup PopupControl PopupClosed">
			
				<a href="javascript: void(0)" target="" class="navLink NoPopupGadget" rel="Menu">High Schools</a>
				<a href="javascript: void(0)" class="SplitCtrl" rel="Menu"></a>
				
				<div class="Menu JsOnly tabMenu rivals_navigationHsTabLinks">
					<div class="primaryContent menuHeader">
						<h3>High Schools</h3>
						<div class="muted">Quick Links</div>
					</div>
					
	
	<div id="rivals_hsDropdownContent"></div> <script> audentio.rivals = audentio.rivals || {}; audentio.rivals.hsMenu = { lastX: 190, lastY: 0, timer: null, active: "rivals_hsAAC", category: null, needsInit: true, init: function(){ audentio.rivals.hsMenu.category = jQuery(".rivals_navigationHsTabLinks .categories li.active")[0]; jQuery(".rivals_navigationHsTabLinks").mousemove(function(event){ window.clearTimeout(audentio.rivals.hsMenu.timer); var parent = jQuery(".rivals_navigationHsTabLinks")[0].getBoundingClientRect(), relX = event.clientX - parent.left, relY = event.clientY - parent.top, midPoint = 190, menuHeight = jQuery(".rivals_navigationHsTabLinks .categories")[0].getBoundingClientRect().height, inside = audentio.rivals.hsMenu.inside(relX, relY, audentio.rivals.hsMenu.lastX, audentio.rivals.hsMenu.lastY, midPoint, menuHeight); if (relX < midPoint) { if (inside){ audentio.rivals.hsMenu.timer = window.setTimeout(function(){ audentio.rivals.hsMenu.setNew(relX, relY); }, 300); } else { audentio.rivals.hsMenu.setNew(relX, relY) } } }); audentio.rivals.hsMenu.needsInit = false; }, setNew: function(relX, relY){ audentio.rivals.hsMenu.lastX = relX; audentio.rivals.hsMenu.lastY = relY; jQuery(".rivals_navigationHsTabLinks .items ul").removeClass("active"); jQuery(".rivals_navigationHsTabLinks .categories li").removeClass("active"); jQuery("#" + audentio.rivals.hsMenu.active).addClass("active"); jQuery(audentio.rivals.hsMenu.category).addClass("active"); }, inside: function(x, y, startX, startY, endX, endY){ if (x > endX ) return true; if (x >= startX && y >= 0 && y <= endY){ var slope1 = (startY - 0) / (startX - endX), slope2 = (startY - endY) / (startX - endX), deltaX = x - startX; if (deltaX * slope1 <= (y - startY) && deltaX * slope2 >= (y - startY)) return true; } return false; }, hoverShow: function(id, self){ if (audentio.rivals.hsMenu.needsInit) audentio.rivals.hsMenu.init(); audentio.rivals.hsMenu.active = id; audentio.rivals.hsMenu.category = self; } } </script>
	

				</div>
			</li>
			
		
			
				<li class="navTab rivals_navigationColleges Popup PopupControl PopupClosed">
			
				<a href="javascript: void(0)" target="" class="navLink NoPopupGadget" rel="Menu">Colleges</a>
				<a href="javascript: void(0)" class="SplitCtrl" rel="Menu"></a>
				
				<div class="Menu JsOnly tabMenu rivals_navigationCollegesTabLinks">
					<div class="primaryContent menuHeader">
						<h3>Colleges</h3>
						<div class="muted">Quick Links</div>
					</div>
					
	
	<div id="rivals_collegeDropdownContent"></div> <script> audentio.rivals = audentio.rivals || {}; audentio.rivals.collegeMenu = { lastX: 190, lastY: 0, timer: null, active: "rivals_collegeAAC", category: null, needsInit: true, init: function(){ audentio.rivals.collegeMenu.category = jQuery(".rivals_navigationCollegesTabLinks .categories li.active")[0]; jQuery(".rivals_navigationCollegesTabLinks").mousemove(function(event){ window.clearTimeout(audentio.rivals.collegeMenu.timer); var parent = jQuery(".rivals_navigationCollegesTabLinks")[0].getBoundingClientRect(), relX = event.clientX - parent.left, relY = event.clientY - parent.top, midPoint = 190, menuHeight = jQuery(".rivals_navigationCollegesTabLinks .categories")[0].getBoundingClientRect().height, inside = audentio.rivals.collegeMenu.inside(relX, relY, audentio.rivals.collegeMenu.lastX, audentio.rivals.collegeMenu.lastY, midPoint, menuHeight); if (relX < midPoint) { if (inside){ audentio.rivals.collegeMenu.timer = window.setTimeout(function(){ audentio.rivals.collegeMenu.setNew(relX, relY); }, 300); } else { audentio.rivals.collegeMenu.setNew(relX, relY) } } }); audentio.rivals.collegeMenu.needsInit = false; }, setNew: function(relX, relY){ audentio.rivals.collegeMenu.lastX = relX; audentio.rivals.collegeMenu.lastY = relY; jQuery(".rivals_navigationCollegesTabLinks .items ul").removeClass("active"); jQuery(".rivals_navigationCollegesTabLinks .categories li").removeClass("active"); jQuery("#" + audentio.rivals.collegeMenu.active).addClass("active"); jQuery(audentio.rivals.collegeMenu.category).addClass("active"); }, inside: function(x, y, startX, startY, endX, endY){ if (x > endX ) return true; if (x >= startX && y >= 0 && y <= endY){ var slope1 = (startY - 0) / (startX - endX), slope2 = (startY - endY) / (startX - endX), deltaX = x - startX; if (deltaX * slope1 <= (y - startY) && deltaX * slope2 >= (y - startY)) return true; } return false; }, hoverShow: function(id, self){ if (audentio.rivals.collegeMenu.needsInit) audentio.rivals.collegeMenu.init(); audentio.rivals.collegeMenu.active = id; audentio.rivals.collegeMenu.category = self; } } </script>
	

				</div>
			</li>
			
		
		
									
									
									
									
									
									
									
	
									
										

		<li class="navTab uix_searchTab">
		
			




<div id="searchBar" class="hasSearchButton">
	
	<i id="QuickSearchPlaceholder" class="uix_icon uix_icon-search" title="Search"></i>
	
	
	
	
	<fieldset id="QuickSearch">
		<form action="search/search" method="post" class="formPopup">
			
			<div class="primaryControls">
				<!-- block: primaryControls -->
				<i class="uix_icon uix_icon-search" onclick="$('#QuickSearch form').submit()"></i>
				<input type="search" name="keywords" value="" class="textCtrl" placeholder="Search..." results="0" title="Enter your search and hit enter" id="QuickSearchQuery" />				
				<!-- end block: primaryControls -->
			</div>
			
			<div class="secondaryControls">
				<div class="controlsWrapper">
				
					<!-- block: secondaryControls -->
					<dl class="ctrlUnit">
						<dt></dt>
						<dd><ul>
							<li><label><input type="checkbox" name="title_only" value="1"
								id="search_bar_title_only" class="AutoChecker"
								data-uncheck="#search_bar_thread" /> Search titles only</label></li>
						</ul></dd>
					</dl>
				
					<dl class="ctrlUnit">
						<dt><label for="searchBar_users">Posted by Member:</label></dt>
						<dd>
							<input type="text" name="users" value="" class="textCtrl AutoComplete" id="searchBar_users" />
							<p class="explain">Separate names with a comma.</p>
						</dd>
					</dl>
				
					<dl class="ctrlUnit">
						<dt><label for="searchBar_date">Newer Than:</label></dt>
						<dd><input type="date" name="date" value="" class="textCtrl" id="searchBar_date" /></dd>
					</dl>
					
					
					<dl class="ctrlUnit">
						<dt></dt>
						<dd><ul>
								
									<li><label title="Search only Practice observations: Florida, Part II"><input type="checkbox" name="type[post][thread_id]" value="562223"
	id="search_bar_thread" class="AutoChecker"
	data-uncheck="#search_bar_title_only, #search_bar_nodes" /> Search this thread only</label></li>
								
									<li><label title="Search only The General&#039;s Quarters"><input type="checkbox" name="nodes[]" value="10"
	id="search_bar_nodes" class="Disabler AutoChecker" checked="checked"
	data-uncheck="#search_bar_thread" /> Search this forum only</label>
	<ul id="search_bar_nodes_Disabler">
		<li><label><input type="checkbox" name="type[post][group_discussion]" value="1"
			id="search_bar_group_discussion" class="AutoChecker"
			data-uncheck="#search_bar_thread" /> Display results as threads</label></li>
	</ul></li>
								
						</ul></dd>
					</dl>
					
				</div>
				<!-- end block: secondaryControls -->
				
				<dl class="ctrlUnit submitUnit">
					<dt></dt>
					<dd>
						<input type="submit" value="Search" class="button primary Tooltip" title="Find Now" />
						<a href="search/" class="button moreOptions Tooltip" title="Advanced Search">More...</a>
						<div class="Popup" id="commonSearches">
							<a rel="Menu" class="button NoPopupGadget Tooltip" title="Useful Searches" data-tipclass="flipped"><span class="arrowWidget"></span></a>
							<div class="Menu">
								<div class="primaryContent menuHeader">
									<h3>Useful Searches</h3>
								</div>
								<ul class="secondaryContent blockLinksList">
									<!-- block: useful_searches -->
									<li><a href="find-new/posts?recent=1" rel="nofollow">Recent Posts</a></li>
									
									<!-- end block: useful_searches -->
								</ul>
							</div>
						</div>
					</dd>
				</dl>
				
			</div>
			
			<input type="hidden" name="_xfToken" value="" />
		</form>		
	</fieldset>
	

</div>
		</li>
	

									
								
								
								
								</ul>
								
							
							
								

<div id="uix_searchMinimal">
	<form action="index.php?search/search" method="post">
		<i id="uix_searchMinimalClose" class="uix_icon uix_icon-close"  title="Close"></i>
		<i id="uix_searchMinimalOptions" class="uix_icon uix_icon-cog" title="Options"></i>
		<div id="uix_searchMinimalInput" >
			<input type="search" name="keywords" value="" placeholder="Search..." results="0" />
		</div>
		<input type="hidden" name="_xfToken" value="" />
	</form>
</div>


							

							
										
								
						</div>
					</div>
	
				<span class="helper"></span>
					
				</nav>
			</div>
		
		</div>
	</div>
</div>
	
	
	
	
	
	
</div>

	
	
</header>


<div id="content" class="thread_view">

<script>
  var isBarrier = true;
</script>
<div class="rivalsOverlay barrierPage">
	<div class="modal">
		<div class="head">
			<div class="col left">
				<i class="icon fa fa-star"></i>
			</div>
			<div class="col right">
				Join <a href="https://www.rivals.com/">rivals.com</a> for access to this premium message board
			</div>
		</div>
		<div class="banner">
			<div class="col left">
				<i class="icon fa fa-unlink"></i>
			</div>
			<div class="col right">
				Get Access to <a href="https://www.rivals.com/content.asp?CID=47691">All Premium</a> Content
			</div>
		</div>
		<div class="modalContent">
			<div class="benefits primaryContent">
				<div class="benefit">
					<i class="icon fa fa-comments"></i>
					<p>Member-Only Message Boards</p>
				</div>
				<div class="benefit">
					<i class="icon fa fa-bullhorn"></i>
					<p>Exclusive coverage of Rivals Camp Series</p>
				</div>
				<div class="benefit">
					<i class="icon fa fa-microphone"></i>
					<p>Exclusive Highlights and Recruiting Interviews</p>
				</div>
				<div class="benefit">
					<i class="icon fa fa-newspaper-o"></i>
					<p>Breaking Recruiting News</p>
				</div>
			</div>
			<a href="https://n.rivals.com/users/sign_up/136" class="learnMore callToAction"><span class="inner">Log In or Subscribe Today</span></a>
			&nbsp;
		</div>
	</div>
</div>

	
	<div class="pageWidth">
		<div class="pageContent">
	
			<!-- main content area -->
			
			
			
			
			
			

			
			
			<div class="breadBoxTop  ">
				
				

<nav>

	
	
	
		
			
				
			
		
			
				
			
		
	

	<fieldset class="breadcrumb">
		<a href="misc/quick-navigation-menu?selected=node-10" class="OverlayTrigger jumpMenuTrigger" data-cacheOverlay="true" title="Open quick navigation"><i class="uix_icon uix_icon-sitemap"></i><!--Jump to...--></a>
			
		<div class="boardTitle"><strong>VolQuest.com</strong></div>
		
		<span class="crumbs">
			
				<span class="crust homeCrumb" itemscope="itemscope" itemtype="http://data-vocabulary.org/Breadcrumb">
					<a href="https://tennessee.rivals.com" class="crumb" rel="up" itemprop="url"><span itemprop="title">Home</span></a>
					<span class="arrow"><i class="uix_icon uix_icon-breadcrumbSeparator"></i></span>
				</span>
			
			
			
				<span class="crust selectedTabCrumb" itemscope="itemscope" itemtype="http://data-vocabulary.org/Breadcrumb">
					<a href="https://tennessee.forums.rivals.com/" class="crumb" rel="up" itemprop="url"><span itemprop="title">Forums</span></a>
					<span class="arrow"><i class="uix_icon uix_icon-breadcrumbSeparator"></i></span>
				</span>
			
			
			
				
					<span class="crust" itemscope="itemscope" itemtype="http://data-vocabulary.org/Breadcrumb">
						<a href="https://tennessee.forums.rivals.com/.#football-forums.35" class="crumb" rel="up" itemprop="url"><span itemprop="title">Football Forums</span></a>
						<span class="arrow"><i class="uix_icon uix_icon-breadcrumbSeparator"></i></span>
					</span>
				
					<span class="crust" itemscope="itemscope" itemtype="http://data-vocabulary.org/Breadcrumb">
						<a href="https://tennessee.forums.rivals.com/forums/the-generals-quarters.10/" class="crumb" rel="up" itemprop="url"><span itemprop="title">The General's Quarters</span></a>
						<span class="arrow"><i class="uix_icon uix_icon-breadcrumbSeparator"></i></span>
					</span>
				
			
		</span>
	</fieldset>
</nav>

<script>
$(document).ready(function() {

	if ( $('.breadBoxTop .breadcrumb .crumbs span.crust').length ) {
		var lastBreadcrumbHref = $('.breadBoxTop .breadcrumb .crumbs span.crust:last-child a').attr('href');
		$('.rivals_breadBar .rivals_breadBar_back').click(function(e) {
			e.preventDefault();
			if (window.location.href.indexOf(lastBreadcrumbHref) > -1){
				lastBreadcrumbHref = $('.breadBoxTop .breadcrumb .crumbs span.crust:nth-last-child(2) a').attr('href');
				if (window.location.href.indexOf(lastBreadcrumbHref) > -1){
					window.history.back()
				} else {
					window.location = lastBreadcrumbHref;
				}
			} else {
				window.location = lastBreadcrumbHref;
			}
		});
	}
	
	if ( $('.pageNavLinkGroup .linkGroup .callToAction').length ) {

		var callToActionHref = $('.pageNavLinkGroup .linkGroup .callToAction').attr('href');
		$('.rivals_breadBar .rivals_breadBar_add').click(function(e) {
			e.preventDefault();
			window.location = callToActionHref;
		});
		$('.pageNavLinkGroup .linkGroup .callToAction').addClass('rivals_movedToCrumb');
		
		var callToActionText = $('.pageNavLinkGroup .linkGroup .callToAction span').html();
		callToActionText = callToActionText.replace('Start a New Conversation', 'New Convo');
		$('#rivals_breadBar_addText').html(callToActionText);
		$('.rivals_breadBar .rivals_breadBar_add').css('display', 'inline');
			
	}
	
});
</script>

<div class="rivals_breadBar stickyTop" id="rivals_breadBar">
	<div class="sticky_wrapper">
		<a href="#" class="rivals_breadBar_back">
			<i class="fa fa-chevron-left"></i> Back
		</a>
		<a href="#" class="rivals_breadBar_add" style="display: none;">
			<i class="fa fa-plus"></i> <span id="rivals_breadBar_addText">Add</span>
		</a>
	</div>
</div>
				
			</div>
			
			
						
			
	
	<div class="sectionMain funbox">
	<div class="funboxWrapper">
	
	
		
			
				<div class="funbox_wrap"><span class="funbox_below_top_breadcrumb" id="funbox_below_top_breadcrumb"><script type="text/javascript"> audentio.funbox.add("ad_below_top_breadcrumb", "funbox_below_top_breadcrumb") </script><noscript><div><div id="tgtLDRB"></div><div id="tgtMAST"></div></div></noscript></span></div>
				
				
				
				
				
				
				
			
		
	
	
	</div>
	</div>
	

			





	
	
	
	
	
	
	
	
	
	







	
			
			
			
			
			
				<div class="uix_contentFix">	
					<div class="mainContainer">
						<div class="mainContent">
			
					
						<!--[if lt IE 8]>
							<p class="importantMessage">You are using an out of date browser. It  may not display this or other websites correctly.<br />You should upgrade or use an <a href="https://www.google.com/chrome/browser/" target="_blank">alternative browser</a>.</p>
						<![endif]-->
						
						
						
												
						
						
						
						
						

						
						
											
								<!-- h1 title, description -->
								<div class="titleBar">
									
									<h1>Practice observations: Florida, Part II</h1>
									
									<p id="pageDescription" class="muted ">
	Discussion in '<a href="forums/the-generals-quarters.10/">The General&#039;s Quarters</a>' started by <a href="members/jesse_simonton.65780/" class="username" dir="auto">Jesse_Simonton</a>, <a href="threads/practice-observations-florida-part-ii.562223/"><abbr class="DateTime" data-time="1568840249" data-diff="16880" data-datestring="Sep 18, 2019" data-timestring="4:57 PM">Sep 18, 2019 at 4:57 PM</abbr></a>.
</p>
								</div>
							
						
						
						
						
						
						<!-- main template -->
						























	




<div class="pageNavLinkGroup">
	<div class="linkGroup SelectionCountContainer">
		
		
		<div class="linkGroup">
			
			<a href="forums/the-generals-quarters.10/create-thread" class="callToAction"><span>Post New Thread</span></a>
		</div>
	</div>

	
</div>








<form action="inline-mod/post/switch" method="post"
	class="InlineModForm section"
	data-cookieName="posts"
	data-controls="#InlineModControls"
	data-imodOptions="#ModerationSelect option">

	<ol class="messageList" id="messageList">
		


			
				


<li id="post-7315642" class="sectionMain message  staff   " data-author="Jesse_Simonton">

	<div class="uix_message ">
	
		

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">	
	
		<div class="avatarHolder">
			<div class="uix_avatarHolderInner">
			<span class="helper"></span>
			<a href="members/jesse_simonton.65780/" class="avatar Av65780m" data-avatarhtml="true"><img src="/data/tennessee/data/avatars/m/65/65780.jpg?1488638771" width="96" height="96" alt="Jesse_Simonton" /></a>
			
			
			<!-- slot: message_user_info_avatar -->
			</div>
		</div>
		

	
		<h3 class="userText">
			<div class="uix_userTextInner">
				<a href="members/jesse_simonton.65780/" class="username" dir="auto" itemprop="name">Jesse_Simonton</a>
				<em class="userTitle" itemprop="title">Well-Known Member</em>
			</div>
			<em class="userBanner staff wrapped" itemprop="title"><span class="before"></span><strong><i class="fa fa-shield"></i><b> Staff</b></strong><span class="after"></span></em>
			
			<div class="uix_threadSlide">
				<span class="uix_threadSlideToggle">
					<span class="uix_threadSlideToggleExpand">
						<i class="fa fa-plus-square-o"></i> Expand
					</span>
					<span class="uix_threadSlideToggleCollapse">
						<i class="fa fa-minus-square-o"></i> Collapse
					</span>
				</span>
			</div>
			<!-- slot: message_user_info_text -->
		</h3>
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Aug 27, 2016</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=65780" class="concealed" rel="nofollow">11,365</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>69,557</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>
	
		<div class="messageInfo primaryContent">
			
			
			
			<div class="messageContent">
				<article>
					<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
						
						
						


Tennessee held its...



						<div class="messageTextEndMarker">&nbsp;</div>
					</blockquote>
				</article>
				
				
			</div>
			
			
			
			
			<div class="messageDetails">
			
				
		
		
		
		<a href="threads/practice-observations-florida-part-ii.562223/" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/7315642/permalink">1 <i class="fa fa-share-alt-square"></i></a>
		
		<span class="item muted">
			<span class="authorEnd"><a href="members/jesse_simonton.65780/" class="username author" dir="auto">Jesse_Simonton</a>,</span>
			<a href="threads/practice-observations-florida-part-ii.562223/" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1568840249" data-diff="16880" data-datestring="Sep 18, 2019" data-timestring="4:57 PM">Sep 18, 2019 at 4:57 PM</abbr></a>
		</span>
	
	
			
				
				
			</div>
			
			
			
		
		 
	
	
			
			<div id="likes-post-7315642">
	
	<div class="likesSummary secondaryContent">
		<span class="LikeText">
			<a href="members/jfp1962.10914/" class="username" dir="auto">jfp1962</a>, <a href="members/tauten.8340/" class="username" dir="auto">TAUTEN</a>, <a href="members/army_strong_vol1.82133/" class="username" dir="auto">Army_Strong_Vol1</a> and <a href="posts/7315642/likes" class="OverlayTrigger">7 others</a> like this.
		</span>
	</div>
</div>
		</div>
	
	</div> 

	
	
	
	
</li>
			
		




			
				


<li id="post-7315644" class="sectionMain message     " data-author="Smokeyman15">

	<div class="uix_message ">
	
		

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">	
	
		<div class="avatarHolder">
			<div class="uix_avatarHolderInner">
			<span class="helper"></span>
			<a href="members/smokeyman15.7806/" class="avatar Av7806m" data-avatarhtml="true"><img src="/data/tennessee/data/avatars/m/7/7806.jpg?1545136497" width="96" height="96" alt="Smokeyman15" /></a>
			
			
			<!-- slot: message_user_info_avatar -->
			</div>
		</div>
		

	
		<h3 class="userText">
			<div class="uix_userTextInner">
				<a href="members/smokeyman15.7806/" class="username" dir="auto" itemprop="name">Smokeyman15</a>
				<em class="userTitle" itemprop="title">Well-Known Member</em>
			</div>
			<em class="userBanner gold wrapped" itemprop="title"><span class="before"></span><strong><i class="fa fa-shield"></i><b> Gold Member</b></strong><span class="after"></span></em>
			
			<div class="uix_threadSlide">
				<span class="uix_threadSlideToggle">
					<span class="uix_threadSlideToggleExpand">
						<i class="fa fa-plus-square-o"></i> Expand
					</span>
					<span class="uix_threadSlideToggleCollapse">
						<i class="fa fa-minus-square-o"></i> Collapse
					</span>
				</span>
			</div>
			<!-- slot: message_user_info_text -->
		</h3>
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Jun 20, 2008</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=7806" class="concealed" rel="nofollow">1,086</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>2,354</dd>
					</dl>
				
				
				
			
				
				
				
				
				
					<dl class="pairsJustified">
						<dt>Location:</dt>
						<dd><a href="misc/location-info?location=Charleston%2C+SC" target="_blank" rel="nofollow" itemprop="address" class="concealed">Charleston, SC</a></dd>
					</dl>
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>
	
		<div class="messageInfo primaryContent">
			
			
			
			<div class="messageContent">
				<article>
					<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
						
						
						

This is premium content. Please <a href="https://www.rivals.com/content.asp?CID=47691">Subscribe</a> to view.


						<div class="messageTextEndMarker">&nbsp;</div>
					</blockquote>
				</article>
				
				
			</div>
			
			
			
			
			<div class="messageDetails">
			
				
		
		
		
		<a href="threads/practice-observations-florida-part-ii.562223/#post-7315644" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/7315644/permalink">2 <i class="fa fa-share-alt-square"></i></a>
		
		<span class="item muted">
			<span class="authorEnd"><a href="members/smokeyman15.7806/" class="username author" dir="auto">Smokeyman15</a>,</span>
			<a href="threads/practice-observations-florida-part-ii.562223/#post-7315644" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1568840309" data-diff="16820" data-datestring="Sep 18, 2019" data-timestring="4:58 PM">Sep 18, 2019 at 4:58 PM</abbr></a>
		</span>
	
	
			
				
				
			</div>
			
			
			
		
		 
	
	
			
			<div id="likes-post-7315644">
	
	<div class="likesSummary secondaryContent">
		<span class="LikeText">
			<a href="members/coachvol.6748/" class="username" dir="auto">CoachVol</a>, <a href="members/keelacase.4684/" class="username" dir="auto">KeelaCase</a> and <a href="members/utknoxville.71581/" class="username" dir="auto">UTKnoxville</a> like this.
		</span>
	</div>
</div>
		</div>
	
	</div> 

	
	
	
	
</li>
			
		




			
				


<li id="post-7315646" class="sectionMain message     " data-author="Tmac1414">

	<div class="uix_message ">
	
		

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">	
	
		<div class="avatarHolder">
			<div class="uix_avatarHolderInner">
			<span class="helper"></span>
			<a href="members/tmac1414.79159/" class="avatar Av79159m" data-avatarhtml="true"><img src="/data/tennessee/data/avatars/m/79/79159.jpg?1518962190" width="96" height="96" alt="Tmac1414" /></a>
			
			
			<!-- slot: message_user_info_avatar -->
			</div>
		</div>
		

	
		<h3 class="userText">
			<div class="uix_userTextInner">
				<a href="members/tmac1414.79159/" class="username" dir="auto" itemprop="name">Tmac1414</a>
				<em class="userTitle" itemprop="title">Well-Known Member</em>
			</div>
			<em class="userBanner gold wrapped" itemprop="title"><span class="before"></span><strong><i class="fa fa-shield"></i><b> Gold Member</b></strong><span class="after"></span></em>
			
			<div class="uix_threadSlide">
				<span class="uix_threadSlideToggle">
					<span class="uix_threadSlideToggleExpand">
						<i class="fa fa-plus-square-o"></i> Expand
					</span>
					<span class="uix_threadSlideToggleCollapse">
						<i class="fa fa-minus-square-o"></i> Collapse
					</span>
				</span>
			</div>
			<!-- slot: message_user_info_text -->
		</h3>
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Aug 30, 2017</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=79159" class="concealed" rel="nofollow">8,891</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>12,862</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>
	
		<div class="messageInfo primaryContent">
			
			
			
			<div class="messageContent">
				<article>
					<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
						
						
						

This is premium content. Please <a href="https://www.rivals.com/content.asp?CID=47691">Subscribe</a> to view.


						<div class="messageTextEndMarker">&nbsp;</div>
					</blockquote>
				</article>
				
				
			</div>
			
			
			
			
			<div class="messageDetails">
			
				
		
		
		
		<a href="threads/practice-observations-florida-part-ii.562223/#post-7315646" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/7315646/permalink">3 <i class="fa fa-share-alt-square"></i></a>
		
		<span class="item muted">
			<span class="authorEnd"><a href="members/tmac1414.79159/" class="username author" dir="auto">Tmac1414</a>,</span>
			<a href="threads/practice-observations-florida-part-ii.562223/#post-7315646" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1568840363" data-diff="16766" data-datestring="Sep 18, 2019" data-timestring="4:59 PM">Sep 18, 2019 at 4:59 PM</abbr></a>
		</span>
	
	
			
				
				
			</div>
			
			
			
		
		 
	
	
			
			<div id="likes-post-7315646">
	
	<div class="likesSummary secondaryContent">
		<span class="LikeText">
			<a href="members/tauten.8340/" class="username" dir="auto">TAUTEN</a>, <a href="members/govols865.92556/" class="username" dir="auto">Govols865</a>, <a href="members/volunteered87.14482/" class="username" dir="auto">Volunteered87</a> and <a href="posts/7315646/likes" class="OverlayTrigger">8 others</a> like this.
		</span>
	</div>
</div>
		</div>
	
	</div> 

	
	
	
	
</li>
			
		




			
				


<li id="post-7315654" class="sectionMain message     " data-author="Alex1118">

	<div class="uix_message ">
	
		

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">	
	
		<div class="avatarHolder">
			<div class="uix_avatarHolderInner">
			<span class="helper"></span>
			<a href="members/alex1118.71599/" class="avatar Av71599m" data-avatarhtml="true"><img src="/data/tennessee/data/avatars/m/71/71599.jpg?1545169600" width="96" height="96" alt="Alex1118" /></a>
			
			
			<!-- slot: message_user_info_avatar -->
			</div>
		</div>
		

	
		<h3 class="userText">
			<div class="uix_userTextInner">
				<a href="members/alex1118.71599/" class="username" dir="auto" itemprop="name">Alex1118</a>
				<em class="userTitle" itemprop="title">Well-Known Member</em>
			</div>
			<em class="userBanner gold wrapped" itemprop="title"><span class="before"></span><strong><i class="fa fa-shield"></i><b> Gold Member</b></strong><span class="after"></span></em>
			
			<div class="uix_threadSlide">
				<span class="uix_threadSlideToggle">
					<span class="uix_threadSlideToggleExpand">
						<i class="fa fa-plus-square-o"></i> Expand
					</span>
					<span class="uix_threadSlideToggleCollapse">
						<i class="fa fa-minus-square-o"></i> Collapse
					</span>
				</span>
			</div>
			<!-- slot: message_user_info_text -->
		</h3>
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Sep 4, 2016</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=71599" class="concealed" rel="nofollow">19,463</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>28,731</dd>
					</dl>
				
				
				
			
				
				
				
				
				
					<dl class="pairsJustified">
						<dt>Location:</dt>
						<dd><a href="misc/location-info?location=Knoxville%2C+Tennessee" target="_blank" rel="nofollow" itemprop="address" class="concealed">Knoxville, Tennessee</a></dd>
					</dl>
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>
	
		<div class="messageInfo primaryContent">
			
			
			
			<div class="messageContent">
				<article>
					<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
						
						
						

This is premium content. Please <a href="https://www.rivals.com/content.asp?CID=47691">Subscribe</a> to view.


						<div class="messageTextEndMarker">&nbsp;</div>
					</blockquote>
				</article>
				
				
			</div>
			
			
			
			
			<div class="messageDetails">
			
				
		
		
		
		<a href="threads/practice-observations-florida-part-ii.562223/#post-7315654" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/7315654/permalink">4 <i class="fa fa-share-alt-square"></i></a>
		
		<span class="item muted">
			<span class="authorEnd"><a href="members/alex1118.71599/" class="username author" dir="auto">Alex1118</a>,</span>
			<a href="threads/practice-observations-florida-part-ii.562223/#post-7315654" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1568840503" data-diff="16626" data-datestring="Sep 18, 2019" data-timestring="5:01 PM">Sep 18, 2019 at 5:01 PM</abbr></a>
		</span>
	
	
			
				
				
			</div>
			
			
			
		
		 
	
	
			
			<div id="likes-post-7315654">
	
	<div class="likesSummary secondaryContent">
		<span class="LikeText">
			<a href="members/nashvillevol89.14360/" class="username" dir="auto">NashvilleVOL89</a>, <a href="members/volsguy.1558/" class="username" dir="auto">Volsguy</a>, <a href="members/govols865.92556/" class="username" dir="auto">Govols865</a> and <a href="posts/7315654/likes" class="OverlayTrigger">40 others</a> like this.
		</span>
	</div>
</div>
		</div>
	
	</div> 

	
	
	
	
</li>
			
		




			
				


<li id="post-7315663" class="sectionMain message     " data-author="millst987">

	<div class="uix_message ">
	
		

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">	
	
		<div class="avatarHolder">
			<div class="uix_avatarHolderInner">
			<span class="helper"></span>
			<a href="members/millst987.9336/" class="avatar Av9336m" data-avatarhtml="true"><img src="/data/tennessee/data/avatars/m/9/9336.jpg?1567640507" width="96" height="96" alt="millst987" /></a>
			
			
			<!-- slot: message_user_info_avatar -->
			</div>
		</div>
		

	
		<h3 class="userText">
			<div class="uix_userTextInner">
				<a href="members/millst987.9336/" class="username" dir="auto" itemprop="name">millst987</a>
				<em class="userTitle" itemprop="title">Well-Known Member</em>
			</div>
			<em class="userBanner gold wrapped" itemprop="title"><span class="before"></span><strong><i class="fa fa-shield"></i><b> Gold Member</b></strong><span class="after"></span></em>
			
			<div class="uix_threadSlide">
				<span class="uix_threadSlideToggle">
					<span class="uix_threadSlideToggleExpand">
						<i class="fa fa-plus-square-o"></i> Expand
					</span>
					<span class="uix_threadSlideToggleCollapse">
						<i class="fa fa-minus-square-o"></i> Collapse
					</span>
				</span>
			</div>
			<!-- slot: message_user_info_text -->
		</h3>
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Apr 8, 2009</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=9336" class="concealed" rel="nofollow">5,622</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>7,250</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>
	
		<div class="messageInfo primaryContent">
			
			
			
			<div class="messageContent">
				<article>
					<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
						
						
						

This is premium content. Please <a href="https://www.rivals.com/content.asp?CID=47691">Subscribe</a> to view.


						<div class="messageTextEndMarker">&nbsp;</div>
					</blockquote>
				</article>
				
				
			</div>
			
			
			
			
			<div class="messageDetails">
			
				
		
		
		
		<a href="threads/practice-observations-florida-part-ii.562223/#post-7315663" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/7315663/permalink">5 <i class="fa fa-share-alt-square"></i></a>
		
		<span class="item muted">
			<span class="authorEnd"><a href="members/millst987.9336/" class="username author" dir="auto">millst987</a>,</span>
			<a href="threads/practice-observations-florida-part-ii.562223/#post-7315663" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1568840667" data-diff="16462" data-datestring="Sep 18, 2019" data-timestring="5:04 PM">Sep 18, 2019 at 5:04 PM</abbr></a>
		</span>
	
	
			
				
				
			</div>
			
			
			
		
		 
	
	
			
			<div id="likes-post-7315663">
	
	<div class="likesSummary secondaryContent">
		<span class="LikeText">
			<a href="members/423volgbo.90893/" class="username" dir="auto">423VolGBO</a> and <a href="members/allorange101.8960/" class="username" dir="auto">AllOrange101</a> like this.
		</span>
	</div>
</div>
		</div>
	
	</div> 

	
	
	
	
</li>
			
		




			
				


<li id="post-7315664" class="sectionMain message     " data-author="cdvol">

	<div class="uix_message ">
	
		

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">	
	
		<div class="avatarHolder">
			<div class="uix_avatarHolderInner">
			<span class="helper"></span>
			<a href="members/cdvol.13554/" class="avatar Av13554m" data-avatarhtml="true"><img src="styles/rivals_base/xenforo/avatars/avatar_m.png" width="96" height="96" alt="cdvol" /></a>
			
			
			<!-- slot: message_user_info_avatar -->
			</div>
		</div>
		

	
		<h3 class="userText">
			<div class="uix_userTextInner">
				<a href="members/cdvol.13554/" class="username" dir="auto" itemprop="name">cdvol</a>
				<em class="userTitle" itemprop="title">Well-Known Member</em>
			</div>
			<em class="userBanner gold wrapped" itemprop="title"><span class="before"></span><strong><i class="fa fa-shield"></i><b> Gold Member</b></strong><span class="after"></span></em>
			
			<div class="uix_threadSlide">
				<span class="uix_threadSlideToggle">
					<span class="uix_threadSlideToggleExpand">
						<i class="fa fa-plus-square-o"></i> Expand
					</span>
					<span class="uix_threadSlideToggleCollapse">
						<i class="fa fa-minus-square-o"></i> Collapse
					</span>
				</span>
			</div>
			<!-- slot: message_user_info_text -->
		</h3>
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Nov 12, 2012</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=13554" class="concealed" rel="nofollow">1,501</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>1,943</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>
	
		<div class="messageInfo primaryContent">
			
			
			
			<div class="messageContent">
				<article>
					<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
						
						
						

This is premium content. Please <a href="https://www.rivals.com/content.asp?CID=47691">Subscribe</a> to view.


						<div class="messageTextEndMarker">&nbsp;</div>
					</blockquote>
				</article>
				
				
			</div>
			
			
			
			
			<div class="messageDetails">
			
				
		
		
		
		<a href="threads/practice-observations-florida-part-ii.562223/#post-7315664" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/7315664/permalink">6 <i class="fa fa-share-alt-square"></i></a>
		
		<span class="item muted">
			<span class="authorEnd"><a href="members/cdvol.13554/" class="username author" dir="auto">cdvol</a>,</span>
			<a href="threads/practice-observations-florida-part-ii.562223/#post-7315664" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1568840720" data-diff="16409" data-datestring="Sep 18, 2019" data-timestring="5:05 PM">Sep 18, 2019 at 5:05 PM</abbr></a>
		</span>
	
	
			
				
				
			</div>
			
			
			
		
		 
	
	
			
			<div id="likes-post-7315664">
	
	<div class="likesSummary secondaryContent">
		<span class="LikeText">
			<a href="members/crankshaftvfl.93378/" class="username" dir="auto">CrankshaftVFL</a>, <a href="members/utmooboy.2682/" class="username" dir="auto">UTmooboy</a>, <a href="members/ashevolle.4258/" class="username" dir="auto">Ashevolle</a> and <a href="posts/7315664/likes" class="OverlayTrigger">10 others</a> like this.
		</span>
	</div>
</div>
		</div>
	
	</div> 

	
	
	
	
</li>
			
		




			
				


<li id="post-7315682" class="sectionMain message     " data-author="Vol_of_Fame">

	<div class="uix_message ">
	
		

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">	
	
		<div class="avatarHolder">
			<div class="uix_avatarHolderInner">
			<span class="helper"></span>
			<a href="members/vol_of_fame.39242/" class="avatar Av39242m" data-avatarhtml="true"><img src="/data/tennessee/data/avatars/m/39/39242.jpg?1544805833" width="96" height="96" alt="Vol_of_Fame" /></a>
			
			
			<!-- slot: message_user_info_avatar -->
			</div>
		</div>
		

	
		<h3 class="userText">
			<div class="uix_userTextInner">
				<a href="members/vol_of_fame.39242/" class="username" dir="auto" itemprop="name">Vol_of_Fame</a>
				<em class="userTitle" itemprop="title">Well-Known Member</em>
			</div>
			<em class="userBanner gold wrapped" itemprop="title"><span class="before"></span><strong><i class="fa fa-shield"></i><b> Gold Member</b></strong><span class="after"></span></em>
			
			<div class="uix_threadSlide">
				<span class="uix_threadSlideToggle">
					<span class="uix_threadSlideToggleExpand">
						<i class="fa fa-plus-square-o"></i> Expand
					</span>
					<span class="uix_threadSlideToggleCollapse">
						<i class="fa fa-minus-square-o"></i> Collapse
					</span>
				</span>
			</div>
			<!-- slot: message_user_info_text -->
		</h3>
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Jan 16, 2012</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=39242" class="concealed" rel="nofollow">5,551</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>7,595</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>
	
		<div class="messageInfo primaryContent">
			
			
			
			<div class="messageContent">
				<article>
					<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
						
						
						

This is premium content. Please <a href="https://www.rivals.com/content.asp?CID=47691">Subscribe</a> to view.


						<div class="messageTextEndMarker">&nbsp;</div>
					</blockquote>
				</article>
				
				
			</div>
			
			
			
			
			<div class="messageDetails">
			
				
		
		
		
		<a href="threads/practice-observations-florida-part-ii.562223/#post-7315682" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/7315682/permalink">7 <i class="fa fa-share-alt-square"></i></a>
		
		<span class="item muted">
			<span class="authorEnd"><a href="members/vol_of_fame.39242/" class="username author" dir="auto">Vol_of_Fame</a>,</span>
			<a href="threads/practice-observations-florida-part-ii.562223/#post-7315682" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1568841235" data-diff="15894" data-datestring="Sep 18, 2019" data-timestring="5:13 PM">Sep 18, 2019 at 5:13 PM</abbr></a>
		</span>
	
	
			
				
				
			</div>
			
			
			
		
		 
	
	
			
			<div id="likes-post-7315682">
	
	<div class="likesSummary secondaryContent">
		<span class="LikeText">
			<a href="members/tauten.8340/" class="username" dir="auto">TAUTEN</a> and <a href="members/sec_speed.64447/" class="username" dir="auto">SEC_Speed</a> like this.
		</span>
	</div>
</div>
		</div>
	
	</div> 

	
	
	
	
</li>
			
		




			
				


<li id="post-7315688" class="sectionMain message     " data-author="cajunnin3">

	<div class="uix_message ">
	
		

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">	
	
		<div class="avatarHolder">
			<div class="uix_avatarHolderInner">
			<span class="helper"></span>
			<a href="members/cajunnin3.15604/" class="avatar Av15604m" data-avatarhtml="true"><img src="/data/tennessee/data/avatars/m/15/15604.jpg?1551190522" width="96" height="96" alt="cajunnin3" /></a>
			
			
			<!-- slot: message_user_info_avatar -->
			</div>
		</div>
		

	
		<h3 class="userText">
			<div class="uix_userTextInner">
				<a href="members/cajunnin3.15604/" class="username" dir="auto" itemprop="name">cajunnin3</a>
				<em class="userTitle" itemprop="title">Well-Known Member</em>
			</div>
			<em class="userBanner gold wrapped" itemprop="title"><span class="before"></span><strong><i class="fa fa-shield"></i><b> Gold Member</b></strong><span class="after"></span></em>
			
			<div class="uix_threadSlide">
				<span class="uix_threadSlideToggle">
					<span class="uix_threadSlideToggleExpand">
						<i class="fa fa-plus-square-o"></i> Expand
					</span>
					<span class="uix_threadSlideToggleCollapse">
						<i class="fa fa-minus-square-o"></i> Collapse
					</span>
				</span>
			</div>
			<!-- slot: message_user_info_text -->
		</h3>
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Mar 1, 2014</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=15604" class="concealed" rel="nofollow">30,979</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>34,603</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>
	
		<div class="messageInfo primaryContent">
			
			
			
			<div class="messageContent">
				<article>
					<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
						
						
						

This is premium content. Please <a href="https://www.rivals.com/content.asp?CID=47691">Subscribe</a> to view.


						<div class="messageTextEndMarker">&nbsp;</div>
					</blockquote>
				</article>
				
				
			</div>
			
			
			
			
			<div class="messageDetails">
			
				
		
		
		
		<a href="threads/practice-observations-florida-part-ii.562223/#post-7315688" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/7315688/permalink">8 <i class="fa fa-share-alt-square"></i></a>
		
		<span class="item muted">
			<span class="authorEnd"><a href="members/cajunnin3.15604/" class="username author" dir="auto">cajunnin3</a>,</span>
			<a href="threads/practice-observations-florida-part-ii.562223/#post-7315688" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1568841491" data-diff="15638" data-datestring="Sep 18, 2019" data-timestring="5:18 PM">Sep 18, 2019 at 5:18 PM</abbr></a>
		</span>
	
	
			
				
				
			</div>
			
			
			
		
		 
	
	
			
			<div id="likes-post-7315688">
	
	<div class="likesSummary secondaryContent">
		<span class="LikeText">
			<a href="members/tauten.8340/" class="username" dir="auto">TAUTEN</a>, <a href="members/volunteered87.14482/" class="username" dir="auto">Volunteered87</a>, <a href="members/stephenvolonzojackson.15718/" class="username" dir="auto">StephenVolonzoJackson</a> and <a href="posts/7315688/likes" class="OverlayTrigger">3 others</a> like this.
		</span>
	</div>
</div>
		</div>
	
	</div> 

	
	
	
	
</li>
			
		




			
				


<li id="post-7315690" class="sectionMain message     " data-author="MinnesotaVol">

	<div class="uix_message ">
	
		

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">	
	
		<div class="avatarHolder">
			<div class="uix_avatarHolderInner">
			<span class="helper"></span>
			<a href="members/minnesotavol.806/" class="avatar Av806m" data-avatarhtml="true"><img src="/data/tennessee/data/avatars/m/0/806.jpg?1469966252" width="96" height="96" alt="MinnesotaVol" /></a>
			
			
			<!-- slot: message_user_info_avatar -->
			</div>
		</div>
		

	
		<h3 class="userText">
			<div class="uix_userTextInner">
				<a href="members/minnesotavol.806/" class="username" dir="auto" itemprop="name">MinnesotaVol</a>
				<em class="userTitle" itemprop="title">Well-Known Member</em>
			</div>
			<em class="userBanner gold wrapped" itemprop="title"><span class="before"></span><strong><i class="fa fa-shield"></i><b> Gold Member</b></strong><span class="after"></span></em>
			
			<div class="uix_threadSlide">
				<span class="uix_threadSlideToggle">
					<span class="uix_threadSlideToggleExpand">
						<i class="fa fa-plus-square-o"></i> Expand
					</span>
					<span class="uix_threadSlideToggleCollapse">
						<i class="fa fa-minus-square-o"></i> Collapse
					</span>
				</span>
			</div>
			<!-- slot: message_user_info_text -->
		</h3>
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Aug 7, 2001</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=806" class="concealed" rel="nofollow">6,313</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>1,165</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>
	
		<div class="messageInfo primaryContent">
			
			
			
			<div class="messageContent">
				<article>
					<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
						
						
						

This is premium content. Please <a href="https://www.rivals.com/content.asp?CID=47691">Subscribe</a> to view.


						<div class="messageTextEndMarker">&nbsp;</div>
					</blockquote>
				</article>
				
				
			</div>
			
			
			
			
			<div class="messageDetails">
			
				
		
		
		
		<a href="threads/practice-observations-florida-part-ii.562223/#post-7315690" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/7315690/permalink">9 <i class="fa fa-share-alt-square"></i></a>
		
		<span class="item muted">
			<span class="authorEnd"><a href="members/minnesotavol.806/" class="username author" dir="auto">MinnesotaVol</a>,</span>
			<a href="threads/practice-observations-florida-part-ii.562223/#post-7315690" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1568841517" data-diff="15612" data-datestring="Sep 18, 2019" data-timestring="5:18 PM">Sep 18, 2019 at 5:18 PM</abbr></a>
		</span>
	
	
			
				
				
			</div>
			
			
			
		
		 
	
	
			
			<div id="likes-post-7315690">
	
	<div class="likesSummary secondaryContent">
		<span class="LikeText">
			<a href="members/allorange101.8960/" class="username" dir="auto">AllOrange101</a> likes this.
		</span>
	</div>
</div>
		</div>
	
	</div> 

	
	
	
	
</li>
			
		




			
				


<li id="post-7315692" class="sectionMain message     " data-author="djreed2013">

	<div class="uix_message ">
	
		

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">	
	
		<div class="avatarHolder">
			<div class="uix_avatarHolderInner">
			<span class="helper"></span>
			<a href="members/djreed2013.14350/" class="avatar Av14350m" data-avatarhtml="true"><img src="styles/rivals_base/xenforo/avatars/avatar_m.png" width="96" height="96" alt="djreed2013" /></a>
			
			
			<!-- slot: message_user_info_avatar -->
			</div>
		</div>
		

	
		<h3 class="userText">
			<div class="uix_userTextInner">
				<a href="members/djreed2013.14350/" class="username" dir="auto" itemprop="name">djreed2013</a>
				<em class="userTitle" itemprop="title">Well-Known Member</em>
			</div>
			<em class="userBanner gold wrapped" itemprop="title"><span class="before"></span><strong><i class="fa fa-shield"></i><b> Gold Member</b></strong><span class="after"></span></em>
			
			<div class="uix_threadSlide">
				<span class="uix_threadSlideToggle">
					<span class="uix_threadSlideToggleExpand">
						<i class="fa fa-plus-square-o"></i> Expand
					</span>
					<span class="uix_threadSlideToggleCollapse">
						<i class="fa fa-minus-square-o"></i> Collapse
					</span>
				</span>
			</div>
			<!-- slot: message_user_info_text -->
		</h3>
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Feb 28, 2013</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=14350" class="concealed" rel="nofollow">658</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>219</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>
	
		<div class="messageInfo primaryContent">
			
			
			
			<div class="messageContent">
				<article>
					<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
						
						
						

This is premium content. Please <a href="https://www.rivals.com/content.asp?CID=47691">Subscribe</a> to view.


						<div class="messageTextEndMarker">&nbsp;</div>
					</blockquote>
				</article>
				
				
			</div>
			
			
			
			
			<div class="messageDetails">
			
				
		
		
		
		<a href="threads/practice-observations-florida-part-ii.562223/#post-7315692" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/7315692/permalink">10 <i class="fa fa-share-alt-square"></i></a>
		
		<span class="item muted">
			<span class="authorEnd"><a href="members/djreed2013.14350/" class="username author" dir="auto">djreed2013</a>,</span>
			<a href="threads/practice-observations-florida-part-ii.562223/#post-7315692" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1568841578" data-diff="15551" data-datestring="Sep 18, 2019" data-timestring="5:19 PM">Sep 18, 2019 at 5:19 PM</abbr></a>
		</span>
	
	
			
				
				
			</div>
			
			
			
		
		 
	
	
			
			<div id="likes-post-7315692">
	
	<div class="likesSummary secondaryContent">
		<span class="LikeText">
			<a href="members/tauten.8340/" class="username" dir="auto">TAUTEN</a> and <a href="members/allorange101.8960/" class="username" dir="auto">AllOrange101</a> like this.
		</span>
	</div>
</div>
		</div>
	
	</div> 

	
	
	
	
</li>
			
		




			
				


<li id="post-7315697" class="sectionMain message     " data-author="volguy9595">

	<div class="uix_message ">
	
		

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">	
	
		<div class="avatarHolder">
			<div class="uix_avatarHolderInner">
			<span class="helper"></span>
			<a href="members/volguy9595.6520/" class="avatar Av6520m" data-avatarhtml="true"><img src="/data/tennessee/data/avatars/m/6/6520.jpg?1495916193" width="96" height="96" alt="volguy9595" /></a>
			
			
			<!-- slot: message_user_info_avatar -->
			</div>
		</div>
		

	
		<h3 class="userText">
			<div class="uix_userTextInner">
				<a href="members/volguy9595.6520/" class="username" dir="auto" itemprop="name">volguy9595</a>
				<em class="userTitle" itemprop="title">Well-Known Member</em>
			</div>
			<em class="userBanner gold wrapped" itemprop="title"><span class="before"></span><strong><i class="fa fa-shield"></i><b> Gold Member</b></strong><span class="after"></span></em>
			
			<div class="uix_threadSlide">
				<span class="uix_threadSlideToggle">
					<span class="uix_threadSlideToggleExpand">
						<i class="fa fa-plus-square-o"></i> Expand
					</span>
					<span class="uix_threadSlideToggleCollapse">
						<i class="fa fa-minus-square-o"></i> Collapse
					</span>
				</span>
			</div>
			<!-- slot: message_user_info_text -->
		</h3>
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Jan 22, 2007</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=6520" class="concealed" rel="nofollow">5,951</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>3,427</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>
	
		<div class="messageInfo primaryContent">
			
			
			
			<div class="messageContent">
				<article>
					<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
						
						
						

This is premium content. Please <a href="https://www.rivals.com/content.asp?CID=47691">Subscribe</a> to view.


						<div class="messageTextEndMarker">&nbsp;</div>
					</blockquote>
				</article>
				
				
			</div>
			
			
			
			
			<div class="messageDetails">
			
				
		
		
		
		<a href="threads/practice-observations-florida-part-ii.562223/#post-7315697" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/7315697/permalink">11 <i class="fa fa-share-alt-square"></i></a>
		
		<span class="item muted">
			<span class="authorEnd"><a href="members/volguy9595.6520/" class="username author" dir="auto">volguy9595</a>,</span>
			<a href="threads/practice-observations-florida-part-ii.562223/#post-7315697" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1568841679" data-diff="15450" data-datestring="Sep 18, 2019" data-timestring="5:21 PM">Sep 18, 2019 at 5:21 PM</abbr></a>
		</span>
	
	
			
				
				
			</div>
			
			
			
		
		 
	
	
			
			<div id="likes-post-7315697">
	
	<div class="likesSummary secondaryContent">
		<span class="LikeText">
			<a href="members/423volgbo.90893/" class="username" dir="auto">423VolGBO</a> likes this.
		</span>
	</div>
</div>
		</div>
	
	</div> 

	
	
	
	
</li>
			
		




			
				


<li id="post-7315699" class="sectionMain message     " data-author="tnvol2004">

	<div class="uix_message ">
	
		

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">	
	
		<div class="avatarHolder">
			<div class="uix_avatarHolderInner">
			<span class="helper"></span>
			<a href="members/tnvol2004.11588/" class="avatar Av11588m" data-avatarhtml="true"><img src="styles/rivals_base/xenforo/avatars/avatar_m.png" width="96" height="96" alt="tnvol2004" /></a>
			
			
			<!-- slot: message_user_info_avatar -->
			</div>
		</div>
		

	
		<h3 class="userText">
			<div class="uix_userTextInner">
				<a href="members/tnvol2004.11588/" class="username" dir="auto" itemprop="name">tnvol2004</a>
				<em class="userTitle" itemprop="title">Well-Known Member</em>
			</div>
			<em class="userBanner gold wrapped" itemprop="title"><span class="before"></span><strong><i class="fa fa-shield"></i><b> Gold Member</b></strong><span class="after"></span></em>
			
			<div class="uix_threadSlide">
				<span class="uix_threadSlideToggle">
					<span class="uix_threadSlideToggleExpand">
						<i class="fa fa-plus-square-o"></i> Expand
					</span>
					<span class="uix_threadSlideToggleCollapse">
						<i class="fa fa-minus-square-o"></i> Collapse
					</span>
				</span>
			</div>
			<!-- slot: message_user_info_text -->
		</h3>
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Nov 2, 2010</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=11588" class="concealed" rel="nofollow">10,489</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>7,920</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>
	
		<div class="messageInfo primaryContent">
			
			
			
			<div class="messageContent">
				<article>
					<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
						
						
						

This is premium content. Please <a href="https://www.rivals.com/content.asp?CID=47691">Subscribe</a> to view.


						<div class="messageTextEndMarker">&nbsp;</div>
					</blockquote>
				</article>
				
				
			</div>
			
			
			
			
			<div class="messageDetails">
			
				
		
		
		
		<a href="threads/practice-observations-florida-part-ii.562223/#post-7315699" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/7315699/permalink">12 <i class="fa fa-share-alt-square"></i></a>
		
		<span class="item muted">
			<span class="authorEnd"><a href="members/tnvol2004.11588/" class="username author" dir="auto">tnvol2004</a>,</span>
			<a href="threads/practice-observations-florida-part-ii.562223/#post-7315699" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1568841741" data-diff="15388" data-datestring="Sep 18, 2019" data-timestring="5:22 PM">Sep 18, 2019 at 5:22 PM</abbr></a>
		</span>
	
	
			
				
				
			</div>
			
			
			
		
		 
	
	
			
			<div id="likes-post-7315699">
	
	<div class="likesSummary secondaryContent">
		<span class="LikeText">
			<a href="members/allmarc103.7364/" class="username" dir="auto">allmarc103</a> likes this.
		</span>
	</div>
</div>
		</div>
	
	</div> 

	
	
	
	
</li>
			
		




			
				


<li id="post-7315704" class="sectionMain message     " data-author="G0BIG0RANGE">

	<div class="uix_message ">
	
		

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">	
	
		<div class="avatarHolder">
			<div class="uix_avatarHolderInner">
			<span class="helper"></span>
			<a href="members/g0big0range.15036/" class="avatar Av15036m" data-avatarhtml="true"><img src="/data/tennessee/data/avatars/m/15/15036.jpg?1512065057" width="96" height="96" alt="G0BIG0RANGE" /></a>
			
			
			<!-- slot: message_user_info_avatar -->
			</div>
		</div>
		

	
		<h3 class="userText">
			<div class="uix_userTextInner">
				<a href="members/g0big0range.15036/" class="username" dir="auto" itemprop="name">G0BIG0RANGE</a>
				<em class="userTitle" itemprop="title">Well-Known Member</em>
			</div>
			<em class="userBanner gold wrapped" itemprop="title"><span class="before"></span><strong><i class="fa fa-shield"></i><b> Gold Member</b></strong><span class="after"></span></em>
			
			<div class="uix_threadSlide">
				<span class="uix_threadSlideToggle">
					<span class="uix_threadSlideToggleExpand">
						<i class="fa fa-plus-square-o"></i> Expand
					</span>
					<span class="uix_threadSlideToggleCollapse">
						<i class="fa fa-minus-square-o"></i> Collapse
					</span>
				</span>
			</div>
			<!-- slot: message_user_info_text -->
		</h3>
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Sep 29, 2013</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=15036" class="concealed" rel="nofollow">1,335</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>1,681</dd>
					</dl>
				
				
				
			
				
				
				
				
				
					<dl class="pairsJustified">
						<dt>Location:</dt>
						<dd><a href="misc/location-info?location=Columbia%2C+TN" target="_blank" rel="nofollow" itemprop="address" class="concealed">Columbia, TN</a></dd>
					</dl>
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>
	
		<div class="messageInfo primaryContent">
			
			
			
			<div class="messageContent">
				<article>
					<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
						
						
						

This is premium content. Please <a href="https://www.rivals.com/content.asp?CID=47691">Subscribe</a> to view.


						<div class="messageTextEndMarker">&nbsp;</div>
					</blockquote>
				</article>
				
				
			</div>
			
			
			
			
			<div class="messageDetails">
			
				
		
		
		
		<a href="threads/practice-observations-florida-part-ii.562223/#post-7315704" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/7315704/permalink">13 <i class="fa fa-share-alt-square"></i></a>
		
		<span class="item muted">
			<span class="authorEnd"><a href="members/g0big0range.15036/" class="username author" dir="auto">G0BIG0RANGE</a>,</span>
			<a href="threads/practice-observations-florida-part-ii.562223/#post-7315704" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1568841939" data-diff="15190" data-datestring="Sep 18, 2019" data-timestring="5:25 PM">Sep 18, 2019 at 5:25 PM</abbr></a>
		</span>
	
	
			
				
				
			</div>
			
			
			
		
		 
	
	
			
			<div id="likes-post-7315704">
	
	<div class="likesSummary secondaryContent">
		<span class="LikeText">
			<a href="members/423volgbo.90893/" class="username" dir="auto">423VolGBO</a> likes this.
		</span>
	</div>
</div>
		</div>
	
	</div> 

	
	
	
	
</li>
			
		




			
				


<li id="post-7315707" class="sectionMain message     " data-author="VFL20">

	<div class="uix_message ">
	
		

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">	
	
		<div class="avatarHolder">
			<div class="uix_avatarHolderInner">
			<span class="helper"></span>
			<a href="members/vfl20.60516/" class="avatar Av60516m" data-avatarhtml="true"><img src="/data/tennessee/data/avatars/m/60/60516.jpg?1530991126" width="96" height="96" alt="VFL20" /></a>
			
			
			<!-- slot: message_user_info_avatar -->
			</div>
		</div>
		

	
		<h3 class="userText">
			<div class="uix_userTextInner">
				<a href="members/vfl20.60516/" class="username" dir="auto" itemprop="name">VFL20</a>
				<em class="userTitle" itemprop="title">Well-Known Member</em>
			</div>
			<em class="userBanner gold wrapped" itemprop="title"><span class="before"></span><strong><i class="fa fa-shield"></i><b> Gold Member</b></strong><span class="after"></span></em>
			
			<div class="uix_threadSlide">
				<span class="uix_threadSlideToggle">
					<span class="uix_threadSlideToggleExpand">
						<i class="fa fa-plus-square-o"></i> Expand
					</span>
					<span class="uix_threadSlideToggleCollapse">
						<i class="fa fa-minus-square-o"></i> Collapse
					</span>
				</span>
			</div>
			<!-- slot: message_user_info_text -->
		</h3>
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>May 9, 2016</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=60516" class="concealed" rel="nofollow">6,082</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>5,199</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>
	
		<div class="messageInfo primaryContent">
			
			
			
			<div class="messageContent">
				<article>
					<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
						
						
						

This is premium content. Please <a href="https://www.rivals.com/content.asp?CID=47691">Subscribe</a> to view.


						<div class="messageTextEndMarker">&nbsp;</div>
					</blockquote>
				</article>
				
				
			</div>
			
			
			
			
			<div class="messageDetails">
			
				
		
		
		
		<a href="threads/practice-observations-florida-part-ii.562223/#post-7315707" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/7315707/permalink">14 <i class="fa fa-share-alt-square"></i></a>
		
		<span class="item muted">
			<span class="authorEnd"><a href="members/vfl20.60516/" class="username author" dir="auto">VFL20</a>,</span>
			<a href="threads/practice-observations-florida-part-ii.562223/#post-7315707" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1568841989" data-diff="15140" data-datestring="Sep 18, 2019" data-timestring="5:26 PM">Sep 18, 2019 at 5:26 PM</abbr></a>
		</span>
	
	
			
				
				
			</div>
			
			
			
		
		 
	
	
			
			<div id="likes-post-7315707"></div>
		</div>
	
	</div> 

	
	
	
	
</li>
			
		




			
				


<li id="post-7315748" class="sectionMain message     " data-author="VolfanSC">

	<div class="uix_message ">
	
		

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">	
	
		<div class="avatarHolder">
			<div class="uix_avatarHolderInner">
			<span class="helper"></span>
			<a href="members/volfansc.14776/" class="avatar Av14776m" data-avatarhtml="true"><img src="/data/tennessee/data/avatars/m/14/14776.jpg?1477921266" width="96" height="96" alt="VolfanSC" /></a>
			
			
			<!-- slot: message_user_info_avatar -->
			</div>
		</div>
		

	
		<h3 class="userText">
			<div class="uix_userTextInner">
				<a href="members/volfansc.14776/" class="username" dir="auto" itemprop="name">VolfanSC</a>
				<em class="userTitle" itemprop="title">Well-Known Member</em>
			</div>
			<em class="userBanner gold wrapped" itemprop="title"><span class="before"></span><strong><i class="fa fa-shield"></i><b> Gold Member</b></strong><span class="after"></span></em>
			
			<div class="uix_threadSlide">
				<span class="uix_threadSlideToggle">
					<span class="uix_threadSlideToggleExpand">
						<i class="fa fa-plus-square-o"></i> Expand
					</span>
					<span class="uix_threadSlideToggleCollapse">
						<i class="fa fa-minus-square-o"></i> Collapse
					</span>
				</span>
			</div>
			<!-- slot: message_user_info_text -->
		</h3>
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Aug 11, 2013</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=14776" class="concealed" rel="nofollow">4,642</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>3,000</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>
	
		<div class="messageInfo primaryContent">
			
			
			
			<div class="messageContent">
				<article>
					<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
						
						
						

This is premium content. Please <a href="https://www.rivals.com/content.asp?CID=47691">Subscribe</a> to view.


						<div class="messageTextEndMarker">&nbsp;</div>
					</blockquote>
				</article>
				
				
			</div>
			
			
			
			
			<div class="messageDetails">
			
				
		
		
		
		<a href="threads/practice-observations-florida-part-ii.562223/#post-7315748" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/7315748/permalink">15 <i class="fa fa-share-alt-square"></i></a>
		
		<span class="item muted">
			<span class="authorEnd"><a href="members/volfansc.14776/" class="username author" dir="auto">VolfanSC</a>,</span>
			<a href="threads/practice-observations-florida-part-ii.562223/#post-7315748" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1568843539" data-diff="13590" data-datestring="Sep 18, 2019" data-timestring="5:52 PM">Sep 18, 2019 at 5:52 PM</abbr></a>
		</span>
	
	
			
				
				
			</div>
			
			
			
		
		 
	
	
			
			<div id="likes-post-7315748">
	
	<div class="likesSummary secondaryContent">
		<span class="LikeText">
			<a href="members/army_strong_vol1.82133/" class="username" dir="auto">Army_Strong_Vol1</a>, <a href="members/stephenvolonzojackson.15718/" class="username" dir="auto">StephenVolonzoJackson</a>, <a href="members/allorange101.8960/" class="username" dir="auto">AllOrange101</a> and <a href="posts/7315748/likes" class="OverlayTrigger">1 other person</a> like this.
		</span>
	</div>
</div>
		</div>
	
	</div> 

	
	
	
	
</li>
			
		




			
				


<li id="post-7315755" class="sectionMain message     " data-author="heemann52h">

	<div class="uix_message ">
	
		

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">	
	
		<div class="avatarHolder">
			<div class="uix_avatarHolderInner">
			<span class="helper"></span>
			<a href="members/heemann52h.2960/" class="avatar Av2960m" data-avatarhtml="true"><img src="/data/tennessee/data/avatars/m/2/2960.jpg?1444919314" width="96" height="96" alt="heemann52h" /></a>
			
			
			<!-- slot: message_user_info_avatar -->
			</div>
		</div>
		

	
		<h3 class="userText">
			<div class="uix_userTextInner">
				<a href="members/heemann52h.2960/" class="username" dir="auto" itemprop="name">heemann52h</a>
				<em class="userTitle" itemprop="title">Well-Known Member</em>
			</div>
			<em class="userBanner gold wrapped" itemprop="title"><span class="before"></span><strong><i class="fa fa-shield"></i><b> Gold Member</b></strong><span class="after"></span></em>
			
			<div class="uix_threadSlide">
				<span class="uix_threadSlideToggle">
					<span class="uix_threadSlideToggleExpand">
						<i class="fa fa-plus-square-o"></i> Expand
					</span>
					<span class="uix_threadSlideToggleCollapse">
						<i class="fa fa-minus-square-o"></i> Collapse
					</span>
				</span>
			</div>
			<!-- slot: message_user_info_text -->
		</h3>
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Aug 28, 2003</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=2960" class="concealed" rel="nofollow">4,810</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>6,184</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>
	
		<div class="messageInfo primaryContent">
			
			
			
			<div class="messageContent">
				<article>
					<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
						
						
						

This is premium content. Please <a href="https://www.rivals.com/content.asp?CID=47691">Subscribe</a> to view.


						<div class="messageTextEndMarker">&nbsp;</div>
					</blockquote>
				</article>
				
				
			</div>
			
			
			
			
			<div class="messageDetails">
			
				
		
		
		
		<a href="threads/practice-observations-florida-part-ii.562223/#post-7315755" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/7315755/permalink">16 <i class="fa fa-share-alt-square"></i></a>
		
		<span class="item muted">
			<span class="authorEnd"><a href="members/heemann52h.2960/" class="username author" dir="auto">heemann52h</a>,</span>
			<a href="threads/practice-observations-florida-part-ii.562223/#post-7315755" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1568843787" data-diff="13342" data-datestring="Sep 18, 2019" data-timestring="5:56 PM">Sep 18, 2019 at 5:56 PM</abbr></a>
		</span>
	
	
			
				
				
			</div>
			
			
			
		
		 
	
	
			
			<div id="likes-post-7315755">
	
	<div class="likesSummary secondaryContent">
		<span class="LikeText">
			<a href="members/stephenvolonzojackson.15718/" class="username" dir="auto">StephenVolonzoJackson</a>, <a href="members/columbiavol.20661/" class="username" dir="auto">columbiavol</a>, <a href="members/epiduralman.10562/" class="username" dir="auto">epiduralman</a> and <a href="posts/7315755/likes" class="OverlayTrigger">3 others</a> like this.
		</span>
	</div>
</div>
		</div>
	
	</div> 

	
	
	
	
</li>
			
		




			
				


<li id="post-7315762" class="sectionMain message     " data-author="tcballlin3">

	<div class="uix_message ">
	
		

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">	
	
		<div class="avatarHolder">
			<div class="uix_avatarHolderInner">
			<span class="helper"></span>
			<a href="members/tcballlin3.8142/" class="avatar Av8142m" data-avatarhtml="true"><img src="/data/tennessee/data/avatars/m/8/8142.jpg?1504440886" width="96" height="96" alt="tcballlin3" /></a>
			
			
			<!-- slot: message_user_info_avatar -->
			</div>
		</div>
		

	
		<h3 class="userText">
			<div class="uix_userTextInner">
				<a href="members/tcballlin3.8142/" class="username" dir="auto" itemprop="name">tcballlin3</a>
				<em class="userTitle" itemprop="title">Well-Known Member</em>
			</div>
			<em class="userBanner gold wrapped" itemprop="title"><span class="before"></span><strong><i class="fa fa-shield"></i><b> Gold Member</b></strong><span class="after"></span></em>
			
			<div class="uix_threadSlide">
				<span class="uix_threadSlideToggle">
					<span class="uix_threadSlideToggleExpand">
						<i class="fa fa-plus-square-o"></i> Expand
					</span>
					<span class="uix_threadSlideToggleCollapse">
						<i class="fa fa-minus-square-o"></i> Collapse
					</span>
				</span>
			</div>
			<!-- slot: message_user_info_text -->
		</h3>
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Nov 4, 2008</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=8142" class="concealed" rel="nofollow">6,605</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>3,897</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>
	
		<div class="messageInfo primaryContent">
			
			
			
			<div class="messageContent">
				<article>
					<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
						
						
						

This is premium content. Please <a href="https://www.rivals.com/content.asp?CID=47691">Subscribe</a> to view.


						<div class="messageTextEndMarker">&nbsp;</div>
					</blockquote>
				</article>
				
				
			</div>
			
			
			
			
			<div class="messageDetails">
			
				
		
		
		
		<a href="threads/practice-observations-florida-part-ii.562223/#post-7315762" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/7315762/permalink">17 <i class="fa fa-share-alt-square"></i></a>
		
		<span class="item muted">
			<span class="authorEnd"><a href="members/tcballlin3.8142/" class="username author" dir="auto">tcballlin3</a>,</span>
			<a href="threads/practice-observations-florida-part-ii.562223/#post-7315762" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1568844013" data-diff="13116" data-datestring="Sep 18, 2019" data-timestring="6:00 PM">Sep 18, 2019 at 6:00 PM</abbr></a>
		</span>
	
	
			
				
				
			</div>
			
			
			
		
		 
	
	
			
			<div id="likes-post-7315762">
	
	<div class="likesSummary secondaryContent">
		<span class="LikeText">
			<a href="members/musteng.10854/" class="username" dir="auto">Musteng</a> likes this.
		</span>
	</div>
</div>
		</div>
	
	</div> 

	
	
	
	
</li>
			
		




			
				


<li id="post-7315765" class="sectionMain message     " data-author="rmdowell">

	<div class="uix_message ">
	
		

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">	
	
		<div class="avatarHolder">
			<div class="uix_avatarHolderInner">
			<span class="helper"></span>
			<a href="members/rmdowell.5286/" class="avatar Av5286m" data-avatarhtml="true"><img src="/data/tennessee/data/avatars/m/5/5286.jpg?1530047746" width="96" height="96" alt="rmdowell" /></a>
			
			
			<!-- slot: message_user_info_avatar -->
			</div>
		</div>
		

	
		<h3 class="userText">
			<div class="uix_userTextInner">
				<a href="members/rmdowell.5286/" class="username" dir="auto" itemprop="name">rmdowell</a>
				<em class="userTitle" itemprop="title">Well-Known Member</em>
			</div>
			<em class="userBanner gold wrapped" itemprop="title"><span class="before"></span><strong><i class="fa fa-shield"></i><b> Gold Member</b></strong><span class="after"></span></em>
			
			<div class="uix_threadSlide">
				<span class="uix_threadSlideToggle">
					<span class="uix_threadSlideToggleExpand">
						<i class="fa fa-plus-square-o"></i> Expand
					</span>
					<span class="uix_threadSlideToggleCollapse">
						<i class="fa fa-minus-square-o"></i> Collapse
					</span>
				</span>
			</div>
			<!-- slot: message_user_info_text -->
		</h3>
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Nov 7, 2005</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=5286" class="concealed" rel="nofollow">37,225</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>28,056</dd>
					</dl>
				
				
				
			
				
				
				
				
				
					<dl class="pairsJustified">
						<dt>Location:</dt>
						<dd><a href="misc/location-info?location=Knoxville" target="_blank" rel="nofollow" itemprop="address" class="concealed">Knoxville</a></dd>
					</dl>
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>
	
		<div class="messageInfo primaryContent">
			
			
			
			<div class="messageContent">
				<article>
					<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
						
						
						

This is premium content. Please <a href="https://www.rivals.com/content.asp?CID=47691">Subscribe</a> to view.


						<div class="messageTextEndMarker">&nbsp;</div>
					</blockquote>
				</article>
				
				
			</div>
			
			
			
			
			<div class="messageDetails">
			
				
		
		
		
		<a href="threads/practice-observations-florida-part-ii.562223/#post-7315765" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/7315765/permalink">18 <i class="fa fa-share-alt-square"></i></a>
		
		<span class="item muted">
			<span class="authorEnd"><a href="members/rmdowell.5286/" class="username author" dir="auto">rmdowell</a>,</span>
			<a href="threads/practice-observations-florida-part-ii.562223/#post-7315765" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1568844124" data-diff="13005" data-datestring="Sep 18, 2019" data-timestring="6:02 PM">Sep 18, 2019 at 6:02 PM</abbr></a>
		</span>
	
	
			
				
				
			</div>
			
			
			
		
		 
	
	
			
			<div id="likes-post-7315765"></div>
		</div>
	
	</div> 

	
	
	
	
</li>
			
		




			
				


<li id="post-7315779" class="sectionMain message     " data-author="VOL HOUND">

	<div class="uix_message ">
	
		

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">	
	
		<div class="avatarHolder">
			<div class="uix_avatarHolderInner">
			<span class="helper"></span>
			<a href="members/vol-hound.5852/" class="avatar Av5852m" data-avatarhtml="true"><img src="/data/tennessee/data/avatars/m/5/5852.jpg?1474293113" width="96" height="96" alt="VOL HOUND" /></a>
			
			
			<!-- slot: message_user_info_avatar -->
			</div>
		</div>
		

	
		<h3 class="userText">
			<div class="uix_userTextInner">
				<a href="members/vol-hound.5852/" class="username" dir="auto" itemprop="name">VOL HOUND</a>
				<em class="userTitle" itemprop="title">Well-Known Member</em>
			</div>
			<em class="userBanner gold wrapped" itemprop="title"><span class="before"></span><strong><i class="fa fa-shield"></i><b> Gold Member</b></strong><span class="after"></span></em>
			
			<div class="uix_threadSlide">
				<span class="uix_threadSlideToggle">
					<span class="uix_threadSlideToggleExpand">
						<i class="fa fa-plus-square-o"></i> Expand
					</span>
					<span class="uix_threadSlideToggleCollapse">
						<i class="fa fa-minus-square-o"></i> Collapse
					</span>
				</span>
			</div>
			<!-- slot: message_user_info_text -->
		</h3>
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Aug 5, 2006</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=5852" class="concealed" rel="nofollow">3,925</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>780</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>
	
		<div class="messageInfo primaryContent">
			
			
			
			<div class="messageContent">
				<article>
					<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
						
						
						

This is premium content. Please <a href="https://www.rivals.com/content.asp?CID=47691">Subscribe</a> to view.


						<div class="messageTextEndMarker">&nbsp;</div>
					</blockquote>
				</article>
				
				
			</div>
			
			
			
			
			<div class="messageDetails">
			
				
		
		
		
		<a href="threads/practice-observations-florida-part-ii.562223/#post-7315779" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/7315779/permalink">19 <i class="fa fa-share-alt-square"></i></a>
		
		<span class="item muted">
			<span class="authorEnd"><a href="members/vol-hound.5852/" class="username author" dir="auto">VOL HOUND</a>,</span>
			<a href="threads/practice-observations-florida-part-ii.562223/#post-7315779" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1568844558" data-diff="12571" data-datestring="Sep 18, 2019" data-timestring="6:09 PM">Sep 18, 2019 at 6:09 PM</abbr></a>
		</span>
	
	
			
				
				
			</div>
			
			
			
		
		 
	
	
			
			<div id="likes-post-7315779"></div>
		</div>
	
	</div> 

	
	
	
	
</li>
			
		




			
				


<li id="post-7315780" class="sectionMain message     " data-author="winchestervol63">

	<div class="uix_message ">
	
		

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">	
	
		<div class="avatarHolder">
			<div class="uix_avatarHolderInner">
			<span class="helper"></span>
			<a href="members/winchestervol63.12318/" class="avatar Av12318m" data-avatarhtml="true"><img src="/data/tennessee/data/avatars/m/12/12318.jpg?1521047188" width="96" height="96" alt="winchestervol63" /></a>
			
			
			<!-- slot: message_user_info_avatar -->
			</div>
		</div>
		

	
		<h3 class="userText">
			<div class="uix_userTextInner">
				<a href="members/winchestervol63.12318/" class="username" dir="auto" itemprop="name">winchestervol63</a>
				<em class="userTitle" itemprop="title">Well-Known Member</em>
			</div>
			<em class="userBanner gold wrapped" itemprop="title"><span class="before"></span><strong><i class="fa fa-shield"></i><b> Gold Member</b></strong><span class="after"></span></em>
			
			<div class="uix_threadSlide">
				<span class="uix_threadSlideToggle">
					<span class="uix_threadSlideToggleExpand">
						<i class="fa fa-plus-square-o"></i> Expand
					</span>
					<span class="uix_threadSlideToggleCollapse">
						<i class="fa fa-minus-square-o"></i> Collapse
					</span>
				</span>
			</div>
			<!-- slot: message_user_info_text -->
		</h3>
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Aug 13, 2011</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=12318" class="concealed" rel="nofollow">13,217</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>8,945</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>
	
		<div class="messageInfo primaryContent">
			
			
			
			<div class="messageContent">
				<article>
					<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
						
						
						

This is premium content. Please <a href="https://www.rivals.com/content.asp?CID=47691">Subscribe</a> to view.


						<div class="messageTextEndMarker">&nbsp;</div>
					</blockquote>
				</article>
				
				
			</div>
			
			
			
			
			<div class="messageDetails">
			
				
		
		
		
		<a href="threads/practice-observations-florida-part-ii.562223/#post-7315780" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/7315780/permalink">20 <i class="fa fa-share-alt-square"></i></a>
		
		<span class="item muted">
			<span class="authorEnd"><a href="members/winchestervol63.12318/" class="username author" dir="auto">winchestervol63</a>,</span>
			<a href="threads/practice-observations-florida-part-ii.562223/#post-7315780" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1568844672" data-diff="12457" data-datestring="Sep 18, 2019" data-timestring="6:11 PM">Sep 18, 2019 at 6:11 PM</abbr></a>
		</span>
	
	
			
				
				
			</div>
			
			
			
		
		 
	
	
			
			<div id="likes-post-7315780"></div>
		</div>
	
	</div> 

	
	
	
	
</li>
			
		




			
				


<li id="post-7315783" class="sectionMain message     " data-author="UTKnoxville">

	<div class="uix_message ">
	
		

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">	
	
		<div class="avatarHolder">
			<div class="uix_avatarHolderInner">
			<span class="helper"></span>
			<a href="members/utknoxville.71581/" class="avatar Av71581m" data-avatarhtml="true"><img src="/data/tennessee/data/avatars/m/71/71581.jpg?1545136633" width="96" height="96" alt="UTKnoxville" /></a>
			
			
			<!-- slot: message_user_info_avatar -->
			</div>
		</div>
		

	
		<h3 class="userText">
			<div class="uix_userTextInner">
				<a href="members/utknoxville.71581/" class="username" dir="auto" itemprop="name">UTKnoxville</a>
				<em class="userTitle" itemprop="title">Well-Known Member</em>
			</div>
			<em class="userBanner gold wrapped" itemprop="title"><span class="before"></span><strong><i class="fa fa-shield"></i><b> Gold Member</b></strong><span class="after"></span></em>
			
			<div class="uix_threadSlide">
				<span class="uix_threadSlideToggle">
					<span class="uix_threadSlideToggleExpand">
						<i class="fa fa-plus-square-o"></i> Expand
					</span>
					<span class="uix_threadSlideToggleCollapse">
						<i class="fa fa-minus-square-o"></i> Collapse
					</span>
				</span>
			</div>
			<!-- slot: message_user_info_text -->
		</h3>
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Sep 3, 2016</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=71581" class="concealed" rel="nofollow">4,118</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>3,751</dd>
					</dl>
				
				
				
			
				
				
				
				
				
					<dl class="pairsJustified">
						<dt>Location:</dt>
						<dd><a href="misc/location-info?location=Knoxville" target="_blank" rel="nofollow" itemprop="address" class="concealed">Knoxville</a></dd>
					</dl>
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>
	
		<div class="messageInfo primaryContent">
			
			
			
			<div class="messageContent">
				<article>
					<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
						
						
						

This is premium content. Please <a href="https://www.rivals.com/content.asp?CID=47691">Subscribe</a> to view.


						<div class="messageTextEndMarker">&nbsp;</div>
					</blockquote>
				</article>
				
				
			</div>
			
			
			
			
			<div class="messageDetails">
			
				
		
		
		
		<a href="threads/practice-observations-florida-part-ii.562223/#post-7315783" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/7315783/permalink">21 <i class="fa fa-share-alt-square"></i></a>
		
		<span class="item muted">
			<span class="authorEnd"><a href="members/utknoxville.71581/" class="username author" dir="auto">UTKnoxville</a>,</span>
			<a href="threads/practice-observations-florida-part-ii.562223/#post-7315783" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1568844796" data-diff="12333" data-datestring="Sep 18, 2019" data-timestring="6:13 PM">Sep 18, 2019 at 6:13 PM</abbr></a>
		</span>
	
	
			
				
				
			</div>
			
			
			
		
		 
	
	
			
			<div id="likes-post-7315783"></div>
		</div>
	
	</div> 

	
	
	
	
</li>
			
		




			
				


<li id="post-7315786" class="sectionMain message     " data-author="ABVAVOL">

	<div class="uix_message ">
	
		

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">	
	
		<div class="avatarHolder">
			<div class="uix_avatarHolderInner">
			<span class="helper"></span>
			<a href="members/abvavol.3400/" class="avatar Av3400m" data-avatarhtml="true"><img src="styles/rivals_base/xenforo/avatars/avatar_m.png" width="96" height="96" alt="ABVAVOL" /></a>
			
			
			<!-- slot: message_user_info_avatar -->
			</div>
		</div>
		

	
		<h3 class="userText">
			<div class="uix_userTextInner">
				<a href="members/abvavol.3400/" class="username" dir="auto" itemprop="name">ABVAVOL</a>
				<em class="userTitle" itemprop="title">Well-Known Member</em>
			</div>
			<em class="userBanner gold wrapped" itemprop="title"><span class="before"></span><strong><i class="fa fa-shield"></i><b> Gold Member</b></strong><span class="after"></span></em>
			
			<div class="uix_threadSlide">
				<span class="uix_threadSlideToggle">
					<span class="uix_threadSlideToggleExpand">
						<i class="fa fa-plus-square-o"></i> Expand
					</span>
					<span class="uix_threadSlideToggleCollapse">
						<i class="fa fa-minus-square-o"></i> Collapse
					</span>
				</span>
			</div>
			<!-- slot: message_user_info_text -->
		</h3>
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Jan 13, 2004</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=3400" class="concealed" rel="nofollow">6,160</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>1,644</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>
	
		<div class="messageInfo primaryContent">
			
			
			
			<div class="messageContent">
				<article>
					<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
						
						
						

This is premium content. Please <a href="https://www.rivals.com/content.asp?CID=47691">Subscribe</a> to view.


						<div class="messageTextEndMarker">&nbsp;</div>
					</blockquote>
				</article>
				
				
			</div>
			
			
			
			
			<div class="messageDetails">
			
				
		
		
		
		<a href="threads/practice-observations-florida-part-ii.562223/#post-7315786" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/7315786/permalink">22 <i class="fa fa-share-alt-square"></i></a>
		
		<span class="item muted">
			<span class="authorEnd"><a href="members/abvavol.3400/" class="username author" dir="auto">ABVAVOL</a>,</span>
			<a href="threads/practice-observations-florida-part-ii.562223/#post-7315786" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1568844891" data-diff="12238" data-datestring="Sep 18, 2019" data-timestring="6:14 PM">Sep 18, 2019 at 6:14 PM</abbr></a>
		</span>
	
	
			
				
				
			</div>
			
			
			
		
		 
	
	
			
			<div id="likes-post-7315786"></div>
		</div>
	
	</div> 

	
	
	
	
</li>
			
		




			
				


<li id="post-7315796" class="sectionMain message     " data-author="rpgolden">

	<div class="uix_message ">
	
		

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">	
	
		<div class="avatarHolder">
			<div class="uix_avatarHolderInner">
			<span class="helper"></span>
			<a href="members/rpgolden.8498/" class="avatar Av8498m" data-avatarhtml="true"><img src="/data/tennessee/data/avatars/m/8/8498.jpg?1545875792" width="96" height="96" alt="rpgolden" /></a>
			
			
			<!-- slot: message_user_info_avatar -->
			</div>
		</div>
		

	
		<h3 class="userText">
			<div class="uix_userTextInner">
				<a href="members/rpgolden.8498/" class="username" dir="auto" itemprop="name">rpgolden</a>
				<em class="userTitle" itemprop="title">Well-Known Member</em>
			</div>
			<em class="userBanner gold wrapped" itemprop="title"><span class="before"></span><strong><i class="fa fa-shield"></i><b> Gold Member</b></strong><span class="after"></span></em>
			
			<div class="uix_threadSlide">
				<span class="uix_threadSlideToggle">
					<span class="uix_threadSlideToggleExpand">
						<i class="fa fa-plus-square-o"></i> Expand
					</span>
					<span class="uix_threadSlideToggleCollapse">
						<i class="fa fa-minus-square-o"></i> Collapse
					</span>
				</span>
			</div>
			<!-- slot: message_user_info_text -->
		</h3>
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Dec 8, 2008</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=8498" class="concealed" rel="nofollow">3,382</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>5,528</dd>
					</dl>
				
				
				
			
				
				
				
				
				
					<dl class="pairsJustified">
						<dt>Location:</dt>
						<dd><a href="misc/location-info?location=423" target="_blank" rel="nofollow" itemprop="address" class="concealed">423</a></dd>
					</dl>
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>
	
		<div class="messageInfo primaryContent">
			
			
			
			<div class="messageContent">
				<article>
					<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
						
						
						

This is premium content. Please <a href="https://www.rivals.com/content.asp?CID=47691">Subscribe</a> to view.


						<div class="messageTextEndMarker">&nbsp;</div>
					</blockquote>
				</article>
				
				
			</div>
			
			
			
			
			<div class="messageDetails">
			
				
		
		
		
		<a href="threads/practice-observations-florida-part-ii.562223/#post-7315796" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/7315796/permalink">23 <i class="fa fa-share-alt-square"></i></a>
		
		<span class="item muted">
			<span class="authorEnd"><a href="members/rpgolden.8498/" class="username author" dir="auto">rpgolden</a>,</span>
			<a href="threads/practice-observations-florida-part-ii.562223/#post-7315796" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1568845612" data-diff="11517" data-datestring="Sep 18, 2019" data-timestring="6:26 PM">Sep 18, 2019 at 6:26 PM</abbr></a>
		</span>
	
	
			
				
				
			</div>
			
			
			
		
		 
	
	
			
			<div id="likes-post-7315796"></div>
		</div>
	
	</div> 

	
	
	
	
</li>
			
		




			
				


<li id="post-7315798" class="sectionMain message     " data-author="dr. m">

	<div class="uix_message ">
	
		

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">	
	
		<div class="avatarHolder">
			<div class="uix_avatarHolderInner">
			<span class="helper"></span>
			<a href="members/dr-m.5394/" class="avatar Av5394m" data-avatarhtml="true"><img src="styles/rivals_base/xenforo/avatars/avatar_m.png" width="96" height="96" alt="dr. m" /></a>
			
			
			<!-- slot: message_user_info_avatar -->
			</div>
		</div>
		

	
		<h3 class="userText">
			<div class="uix_userTextInner">
				<a href="members/dr-m.5394/" class="username" dir="auto" itemprop="name">dr. m</a>
				<em class="userTitle" itemprop="title">Well-Known Member</em>
			</div>
			<em class="userBanner gold wrapped" itemprop="title"><span class="before"></span><strong><i class="fa fa-shield"></i><b> Gold Member</b></strong><span class="after"></span></em>
			
			<div class="uix_threadSlide">
				<span class="uix_threadSlideToggle">
					<span class="uix_threadSlideToggleExpand">
						<i class="fa fa-plus-square-o"></i> Expand
					</span>
					<span class="uix_threadSlideToggleCollapse">
						<i class="fa fa-minus-square-o"></i> Collapse
					</span>
				</span>
			</div>
			<!-- slot: message_user_info_text -->
		</h3>
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Dec 12, 2005</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=5394" class="concealed" rel="nofollow">8,498</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>1,045</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>
	
		<div class="messageInfo primaryContent">
			
			
			
			<div class="messageContent">
				<article>
					<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
						
						
						

This is premium content. Please <a href="https://www.rivals.com/content.asp?CID=47691">Subscribe</a> to view.


						<div class="messageTextEndMarker">&nbsp;</div>
					</blockquote>
				</article>
				
				
			</div>
			
			
			
			
			<div class="messageDetails">
			
				
		
		
		
		<a href="threads/practice-observations-florida-part-ii.562223/#post-7315798" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/7315798/permalink">24 <i class="fa fa-share-alt-square"></i></a>
		
		<span class="item muted">
			<span class="authorEnd"><a href="members/dr-m.5394/" class="username author" dir="auto">dr. m</a>,</span>
			<a href="threads/practice-observations-florida-part-ii.562223/#post-7315798" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1568845667" data-diff="11462" data-datestring="Sep 18, 2019" data-timestring="6:27 PM">Sep 18, 2019 at 6:27 PM</abbr></a>
		</span>
	
	
			
				
				
			</div>
			
			
			
		
		 
	
	
			
			<div id="likes-post-7315798">
	
	<div class="likesSummary secondaryContent">
		<span class="LikeText">
			<a href="members/musteng.10854/" class="username" dir="auto">Musteng</a>, <a href="members/utknoxville.71581/" class="username" dir="auto">UTKnoxville</a> and <a href="members/bigun.250/" class="username" dir="auto">BigUn</a> like this.
		</span>
	</div>
</div>
		</div>
	
	</div> 

	
	
	
	
</li>
			
		




			
				


<li id="post-7315809" class="sectionMain message     " data-author="YY10">

	<div class="uix_message ">
	
		

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">	
	
		<div class="avatarHolder">
			<div class="uix_avatarHolderInner">
			<span class="helper"></span>
			<a href="members/yy10.3718/" class="avatar Av3718m" data-avatarhtml="true"><img src="/data/tennessee/data/avatars/m/3/3718.jpg?1486165137" width="96" height="96" alt="YY10" /></a>
			
			
			<!-- slot: message_user_info_avatar -->
			</div>
		</div>
		

	
		<h3 class="userText">
			<div class="uix_userTextInner">
				<a href="members/yy10.3718/" class="username" dir="auto" itemprop="name">YY10</a>
				<em class="userTitle" itemprop="title">Well-Known Member</em>
			</div>
			<em class="userBanner gold wrapped" itemprop="title"><span class="before"></span><strong><i class="fa fa-shield"></i><b> Gold Member</b></strong><span class="after"></span></em>
			
			<div class="uix_threadSlide">
				<span class="uix_threadSlideToggle">
					<span class="uix_threadSlideToggleExpand">
						<i class="fa fa-plus-square-o"></i> Expand
					</span>
					<span class="uix_threadSlideToggleCollapse">
						<i class="fa fa-minus-square-o"></i> Collapse
					</span>
				</span>
			</div>
			<!-- slot: message_user_info_text -->
		</h3>
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Jun 29, 2004</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=3718" class="concealed" rel="nofollow">4,248</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>1,328</dd>
					</dl>
				
				
				
			
				
				
				
				
				
					<dl class="pairsJustified">
						<dt>Location:</dt>
						<dd><a href="misc/location-info?location=Cumming%2C+GA" target="_blank" rel="nofollow" itemprop="address" class="concealed">Cumming, GA</a></dd>
					</dl>
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>
	
		<div class="messageInfo primaryContent">
			
			
			
			<div class="messageContent">
				<article>
					<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
						
						
						

This is premium content. Please <a href="https://www.rivals.com/content.asp?CID=47691">Subscribe</a> to view.


						<div class="messageTextEndMarker">&nbsp;</div>
					</blockquote>
				</article>
				
				
			</div>
			
			
			
			
			<div class="messageDetails">
			
				
		
		
		
		<a href="threads/practice-observations-florida-part-ii.562223/#post-7315809" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/7315809/permalink">25 <i class="fa fa-share-alt-square"></i></a>
		
		<span class="item muted">
			<span class="authorEnd"><a href="members/yy10.3718/" class="username author" dir="auto">YY10</a>,</span>
			<a href="threads/practice-observations-florida-part-ii.562223/#post-7315809" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1568845955" data-diff="11174" data-datestring="Sep 18, 2019" data-timestring="6:32 PM">Sep 18, 2019 at 6:32 PM</abbr></a>
		</span>
	
	
			
				
				
			</div>
			
			
			
		
		 
	
	
			
			<div id="likes-post-7315809"></div>
		</div>
	
	</div> 

	
	
	
	
</li>
			
		




			
				


<li id="post-7315831" class="sectionMain message     " data-author="WincanIstart?">

	<div class="uix_message ">
	
		

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">	
	
		<div class="avatarHolder">
			<div class="uix_avatarHolderInner">
			<span class="helper"></span>
			<a href="members/wincanistart.14668/" class="avatar Av14668m" data-avatarhtml="true"><img src="/data/tennessee/data/avatars/m/14/14668.jpg?1544485025" width="96" height="96" alt="WincanIstart?" /></a>
			
			
			<!-- slot: message_user_info_avatar -->
			</div>
		</div>
		

	
		<h3 class="userText">
			<div class="uix_userTextInner">
				<a href="members/wincanistart.14668/" class="username" dir="auto" itemprop="name">WincanIstart?</a>
				<em class="userTitle" itemprop="title">Well-Known Member</em>
			</div>
			<em class="userBanner gold wrapped" itemprop="title"><span class="before"></span><strong><i class="fa fa-shield"></i><b> Gold Member</b></strong><span class="after"></span></em>
			
			<div class="uix_threadSlide">
				<span class="uix_threadSlideToggle">
					<span class="uix_threadSlideToggleExpand">
						<i class="fa fa-plus-square-o"></i> Expand
					</span>
					<span class="uix_threadSlideToggleCollapse">
						<i class="fa fa-minus-square-o"></i> Collapse
					</span>
				</span>
			</div>
			<!-- slot: message_user_info_text -->
		</h3>
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Jul 17, 2013</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=14668" class="concealed" rel="nofollow">6,197</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>5,466</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>
	
		<div class="messageInfo primaryContent">
			
			
			
			<div class="messageContent">
				<article>
					<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
						
						
						

This is premium content. Please <a href="https://www.rivals.com/content.asp?CID=47691">Subscribe</a> to view.


						<div class="messageTextEndMarker">&nbsp;</div>
					</blockquote>
				</article>
				
				
			</div>
			
			
			
			
			<div class="messageDetails">
			
				
		
		
		
		<a href="threads/practice-observations-florida-part-ii.562223/#post-7315831" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/7315831/permalink">26 <i class="fa fa-share-alt-square"></i></a>
		
		<span class="item muted">
			<span class="authorEnd"><a href="members/wincanistart.14668/" class="username author" dir="auto">WincanIstart?</a>,</span>
			<a href="threads/practice-observations-florida-part-ii.562223/#post-7315831" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1568846488" data-diff="10641" data-datestring="Sep 18, 2019" data-timestring="6:41 PM">Sep 18, 2019 at 6:41 PM</abbr></a>
		</span>
	
	
			
				
				
			</div>
			
			
			
		
		 
	
	
			
			<div id="likes-post-7315831">
	
	<div class="likesSummary secondaryContent">
		<span class="LikeText">
			<a href="members/vfl20.60516/" class="username" dir="auto">VFL20</a> and <a href="members/utknoxville.71581/" class="username" dir="auto">UTKnoxville</a> like this.
		</span>
	</div>
</div>
		</div>
	
	</div> 

	
	
	
	
</li>
			
		




			
				


<li id="post-7315833" class="sectionMain message     " data-author="manndingo">

	<div class="uix_message ">
	
		

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">	
	
		<div class="avatarHolder">
			<div class="uix_avatarHolderInner">
			<span class="helper"></span>
			<a href="members/manndingo.3274/" class="avatar Av3274m" data-avatarhtml="true"><img src="/data/tennessee/data/avatars/m/3/3274.jpg?1554305318" width="96" height="96" alt="manndingo" /></a>
			
			
			<!-- slot: message_user_info_avatar -->
			</div>
		</div>
		

	
		<h3 class="userText">
			<div class="uix_userTextInner">
				<a href="members/manndingo.3274/" class="username" dir="auto" itemprop="name">manndingo</a>
				<em class="userTitle" itemprop="title">Well-Known Member</em>
			</div>
			<em class="userBanner gold wrapped" itemprop="title"><span class="before"></span><strong><i class="fa fa-shield"></i><b> Gold Member</b></strong><span class="after"></span></em>
			
			<div class="uix_threadSlide">
				<span class="uix_threadSlideToggle">
					<span class="uix_threadSlideToggleExpand">
						<i class="fa fa-plus-square-o"></i> Expand
					</span>
					<span class="uix_threadSlideToggleCollapse">
						<i class="fa fa-minus-square-o"></i> Collapse
					</span>
				</span>
			</div>
			<!-- slot: message_user_info_text -->
		</h3>
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Dec 12, 2003</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=3274" class="concealed" rel="nofollow">23,658</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>7,199</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>
	
		<div class="messageInfo primaryContent">
			
			
			
			<div class="messageContent">
				<article>
					<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
						
						
						

This is premium content. Please <a href="https://www.rivals.com/content.asp?CID=47691">Subscribe</a> to view.


						<div class="messageTextEndMarker">&nbsp;</div>
					</blockquote>
				</article>
				
				
			</div>
			
			
			
			
			<div class="messageDetails">
			
				
		
		
		
		<a href="threads/practice-observations-florida-part-ii.562223/#post-7315833" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/7315833/permalink">27 <i class="fa fa-share-alt-square"></i></a>
		
		<span class="item muted">
			<span class="authorEnd"><a href="members/manndingo.3274/" class="username author" dir="auto">manndingo</a>,</span>
			<a href="threads/practice-observations-florida-part-ii.562223/#post-7315833" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1568846502" data-diff="10627" data-datestring="Sep 18, 2019" data-timestring="6:41 PM">Sep 18, 2019 at 6:41 PM</abbr></a>
		</span>
	
	
			
				
				
			</div>
			
			
			
		
		 
	
	
			
			<div id="likes-post-7315833">
	
	<div class="likesSummary secondaryContent">
		<span class="LikeText">
			<a href="members/crankshaftvfl.93378/" class="username" dir="auto">CrankshaftVFL</a> and <a href="members/utknoxville.71581/" class="username" dir="auto">UTKnoxville</a> like this.
		</span>
	</div>
</div>
		</div>
	
	</div> 

	
	
	
	
</li>
			
		




			
				


<li id="post-7315846" class="sectionMain message     " data-author="UTKnoxville">

	<div class="uix_message ">
	
		

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">	
	
		<div class="avatarHolder">
			<div class="uix_avatarHolderInner">
			<span class="helper"></span>
			<a href="members/utknoxville.71581/" class="avatar Av71581m" data-avatarhtml="true"><img src="/data/tennessee/data/avatars/m/71/71581.jpg?1545136633" width="96" height="96" alt="UTKnoxville" /></a>
			
			
			<!-- slot: message_user_info_avatar -->
			</div>
		</div>
		

	
		<h3 class="userText">
			<div class="uix_userTextInner">
				<a href="members/utknoxville.71581/" class="username" dir="auto" itemprop="name">UTKnoxville</a>
				<em class="userTitle" itemprop="title">Well-Known Member</em>
			</div>
			<em class="userBanner gold wrapped" itemprop="title"><span class="before"></span><strong><i class="fa fa-shield"></i><b> Gold Member</b></strong><span class="after"></span></em>
			
			<div class="uix_threadSlide">
				<span class="uix_threadSlideToggle">
					<span class="uix_threadSlideToggleExpand">
						<i class="fa fa-plus-square-o"></i> Expand
					</span>
					<span class="uix_threadSlideToggleCollapse">
						<i class="fa fa-minus-square-o"></i> Collapse
					</span>
				</span>
			</div>
			<!-- slot: message_user_info_text -->
		</h3>
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Sep 3, 2016</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=71581" class="concealed" rel="nofollow">4,118</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>3,751</dd>
					</dl>
				
				
				
			
				
				
				
				
				
					<dl class="pairsJustified">
						<dt>Location:</dt>
						<dd><a href="misc/location-info?location=Knoxville" target="_blank" rel="nofollow" itemprop="address" class="concealed">Knoxville</a></dd>
					</dl>
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>
	
		<div class="messageInfo primaryContent">
			
			
			
			<div class="messageContent">
				<article>
					<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
						
						
						

This is premium content. Please <a href="https://www.rivals.com/content.asp?CID=47691">Subscribe</a> to view.


						<div class="messageTextEndMarker">&nbsp;</div>
					</blockquote>
				</article>
				
				
			</div>
			
			
			
			
			<div class="messageDetails">
			
				
		
		
		
		<a href="threads/practice-observations-florida-part-ii.562223/#post-7315846" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/7315846/permalink">28 <i class="fa fa-share-alt-square"></i></a>
		
		<span class="item muted">
			<span class="authorEnd"><a href="members/utknoxville.71581/" class="username author" dir="auto">UTKnoxville</a>,</span>
			<a href="threads/practice-observations-florida-part-ii.562223/#post-7315846" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1568846746" data-diff="10383" data-datestring="Sep 18, 2019" data-timestring="6:45 PM">Sep 18, 2019 at 6:45 PM</abbr></a>
		</span>
	
	
			
				
				
			</div>
			
			
			
		
		 
	
	
			
			<div id="likes-post-7315846"></div>
		</div>
	
	</div> 

	
	
	
	
</li>
			
		




			
				


<li id="post-7315858" class="sectionMain message     " data-author="YY10">

	<div class="uix_message ">
	
		

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">	
	
		<div class="avatarHolder">
			<div class="uix_avatarHolderInner">
			<span class="helper"></span>
			<a href="members/yy10.3718/" class="avatar Av3718m" data-avatarhtml="true"><img src="/data/tennessee/data/avatars/m/3/3718.jpg?1486165137" width="96" height="96" alt="YY10" /></a>
			
			
			<!-- slot: message_user_info_avatar -->
			</div>
		</div>
		

	
		<h3 class="userText">
			<div class="uix_userTextInner">
				<a href="members/yy10.3718/" class="username" dir="auto" itemprop="name">YY10</a>
				<em class="userTitle" itemprop="title">Well-Known Member</em>
			</div>
			<em class="userBanner gold wrapped" itemprop="title"><span class="before"></span><strong><i class="fa fa-shield"></i><b> Gold Member</b></strong><span class="after"></span></em>
			
			<div class="uix_threadSlide">
				<span class="uix_threadSlideToggle">
					<span class="uix_threadSlideToggleExpand">
						<i class="fa fa-plus-square-o"></i> Expand
					</span>
					<span class="uix_threadSlideToggleCollapse">
						<i class="fa fa-minus-square-o"></i> Collapse
					</span>
				</span>
			</div>
			<!-- slot: message_user_info_text -->
		</h3>
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Jun 29, 2004</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=3718" class="concealed" rel="nofollow">4,248</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>1,328</dd>
					</dl>
				
				
				
			
				
				
				
				
				
					<dl class="pairsJustified">
						<dt>Location:</dt>
						<dd><a href="misc/location-info?location=Cumming%2C+GA" target="_blank" rel="nofollow" itemprop="address" class="concealed">Cumming, GA</a></dd>
					</dl>
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>
	
		<div class="messageInfo primaryContent">
			
			
			
			<div class="messageContent">
				<article>
					<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
						
						
						

This is premium content. Please <a href="https://www.rivals.com/content.asp?CID=47691">Subscribe</a> to view.


						<div class="messageTextEndMarker">&nbsp;</div>
					</blockquote>
				</article>
				
				
			</div>
			
			
			
			
			<div class="messageDetails">
			
				
		
		
		
		<a href="threads/practice-observations-florida-part-ii.562223/#post-7315858" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/7315858/permalink">29 <i class="fa fa-share-alt-square"></i></a>
		
		<span class="item muted">
			<span class="authorEnd"><a href="members/yy10.3718/" class="username author" dir="auto">YY10</a>,</span>
			<a href="threads/practice-observations-florida-part-ii.562223/#post-7315858" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1568847167" data-diff="9962" data-datestring="Sep 18, 2019" data-timestring="6:52 PM">Sep 18, 2019 at 6:52 PM</abbr></a>
		</span>
	
	
			
				
				
			</div>
			
			
			
		
		 
	
	
			
			<div id="likes-post-7315858">
	
	<div class="likesSummary secondaryContent">
		<span class="LikeText">
			<a href="members/utknoxville.71581/" class="username" dir="auto">UTKnoxville</a> likes this.
		</span>
	</div>
</div>
		</div>
	
	</div> 

	
	
	
	
</li>
			
		




			
				


<li id="post-7315865" class="sectionMain message     " data-author="neal boswellRak">

	<div class="uix_message ">
	
		

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">	
	
		<div class="avatarHolder">
			<div class="uix_avatarHolderInner">
			<span class="helper"></span>
			<a href="members/neal-boswellrak.94192/" class="avatar Av94192m" data-avatarhtml="true"><img src="styles/rivals_base/xenforo/avatars/avatar_m.png" width="96" height="96" alt="neal boswellRak" /></a>
			
			
			<!-- slot: message_user_info_avatar -->
			</div>
		</div>
		

	
		<h3 class="userText">
			<div class="uix_userTextInner">
				<a href="members/neal-boswellrak.94192/" class="username" dir="auto" itemprop="name">neal boswellRak</a>
				<em class="userTitle" itemprop="title">Well-Known Member</em>
			</div>
			<em class="userBanner silver wrapped" itemprop="title"><span class="before"></span><strong><i class="fa fa-shield"></i><b> Silver Member</b></strong><span class="after"></span></em>
			
			<div class="uix_threadSlide">
				<span class="uix_threadSlideToggle">
					<span class="uix_threadSlideToggleExpand">
						<i class="fa fa-plus-square-o"></i> Expand
					</span>
					<span class="uix_threadSlideToggleCollapse">
						<i class="fa fa-minus-square-o"></i> Collapse
					</span>
				</span>
			</div>
			<!-- slot: message_user_info_text -->
		</h3>
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Feb 13, 2019</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=94192" class="concealed" rel="nofollow">160</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>92</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>
	
		<div class="messageInfo primaryContent">
			
			
			
			<div class="messageContent">
				<article>
					<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
						
						
						

This is premium content. Please <a href="https://www.rivals.com/content.asp?CID=47691">Subscribe</a> to view.


						<div class="messageTextEndMarker">&nbsp;</div>
					</blockquote>
				</article>
				
				
			</div>
			
			
			
			
			<div class="messageDetails">
			
				
		
		
		
		<a href="threads/practice-observations-florida-part-ii.562223/#post-7315865" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/7315865/permalink">30 <i class="fa fa-share-alt-square"></i></a>
		
		<span class="item muted">
			<span class="authorEnd"><a href="members/neal-boswellrak.94192/" class="username author" dir="auto">neal boswellRak</a>,</span>
			<a href="threads/practice-observations-florida-part-ii.562223/#post-7315865" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1568847354" data-diff="9775" data-datestring="Sep 18, 2019" data-timestring="6:55 PM">Sep 18, 2019 at 6:55 PM</abbr></a>
		</span>
	
	
			
				
					<div class="editDate item">
					
						Last edited: <abbr class="DateTime" data-time="1568847762" data-diff="9367" data-datestring="Sep 18, 2019" data-timestring="7:02 PM">Sep 18, 2019 at 7:02 PM</abbr>
					
					</div>
				
				
			</div>
			
			
			
		
		 
	
	
			
			<div id="likes-post-7315865"></div>
		</div>
	
	</div> 

	
	
	
	
</li>
			
		




			
				


<li id="post-7315867" class="sectionMain message     " data-author="rooster0218">

	<div class="uix_message ">
	
		

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">	
	
		<div class="avatarHolder">
			<div class="uix_avatarHolderInner">
			<span class="helper"></span>
			<a href="members/rooster0218.11940/" class="avatar Av11940m" data-avatarhtml="true"><img src="/data/tennessee/data/avatars/m/11/11940.jpg?1536617232" width="96" height="96" alt="rooster0218" /></a>
			
			
			<!-- slot: message_user_info_avatar -->
			</div>
		</div>
		

	
		<h3 class="userText">
			<div class="uix_userTextInner">
				<a href="members/rooster0218.11940/" class="username" dir="auto" itemprop="name">rooster0218</a>
				<em class="userTitle" itemprop="title">Well-Known Member</em>
			</div>
			<em class="userBanner gold wrapped" itemprop="title"><span class="before"></span><strong><i class="fa fa-shield"></i><b> Gold Member</b></strong><span class="after"></span></em>
			
			<div class="uix_threadSlide">
				<span class="uix_threadSlideToggle">
					<span class="uix_threadSlideToggleExpand">
						<i class="fa fa-plus-square-o"></i> Expand
					</span>
					<span class="uix_threadSlideToggleCollapse">
						<i class="fa fa-minus-square-o"></i> Collapse
					</span>
				</span>
			</div>
			<!-- slot: message_user_info_text -->
		</h3>
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Jan 30, 2011</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=11940" class="concealed" rel="nofollow">33,348</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>12,648</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>
	
		<div class="messageInfo primaryContent">
			
			
			
			<div class="messageContent">
				<article>
					<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
						
						
						

This is premium content. Please <a href="https://www.rivals.com/content.asp?CID=47691">Subscribe</a> to view.


						<div class="messageTextEndMarker">&nbsp;</div>
					</blockquote>
				</article>
				
				
			</div>
			
			
			
			
			<div class="messageDetails">
			
				
		
		
		
		<a href="threads/practice-observations-florida-part-ii.562223/#post-7315867" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/7315867/permalink">31 <i class="fa fa-share-alt-square"></i></a>
		
		<span class="item muted">
			<span class="authorEnd"><a href="members/rooster0218.11940/" class="username author" dir="auto">rooster0218</a>,</span>
			<a href="threads/practice-observations-florida-part-ii.562223/#post-7315867" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1568847411" data-diff="9718" data-datestring="Sep 18, 2019" data-timestring="6:56 PM">Sep 18, 2019 at 6:56 PM</abbr></a>
		</span>
	
	
			
				
				
			</div>
			
			
			
		
		 
	
	
			
			<div id="likes-post-7315867"></div>
		</div>
	
	</div> 

	
	
	
	
</li>
			
		




			
				


<li id="post-7315873" class="sectionMain message     " data-author="rooster0218">

	<div class="uix_message ">
	
		

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">	
	
		<div class="avatarHolder">
			<div class="uix_avatarHolderInner">
			<span class="helper"></span>
			<a href="members/rooster0218.11940/" class="avatar Av11940m" data-avatarhtml="true"><img src="/data/tennessee/data/avatars/m/11/11940.jpg?1536617232" width="96" height="96" alt="rooster0218" /></a>
			
			
			<!-- slot: message_user_info_avatar -->
			</div>
		</div>
		

	
		<h3 class="userText">
			<div class="uix_userTextInner">
				<a href="members/rooster0218.11940/" class="username" dir="auto" itemprop="name">rooster0218</a>
				<em class="userTitle" itemprop="title">Well-Known Member</em>
			</div>
			<em class="userBanner gold wrapped" itemprop="title"><span class="before"></span><strong><i class="fa fa-shield"></i><b> Gold Member</b></strong><span class="after"></span></em>
			
			<div class="uix_threadSlide">
				<span class="uix_threadSlideToggle">
					<span class="uix_threadSlideToggleExpand">
						<i class="fa fa-plus-square-o"></i> Expand
					</span>
					<span class="uix_threadSlideToggleCollapse">
						<i class="fa fa-minus-square-o"></i> Collapse
					</span>
				</span>
			</div>
			<!-- slot: message_user_info_text -->
		</h3>
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Jan 30, 2011</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=11940" class="concealed" rel="nofollow">33,348</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>12,648</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>
	
		<div class="messageInfo primaryContent">
			
			
			
			<div class="messageContent">
				<article>
					<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
						
						
						

This is premium content. Please <a href="https://www.rivals.com/content.asp?CID=47691">Subscribe</a> to view.


						<div class="messageTextEndMarker">&nbsp;</div>
					</blockquote>
				</article>
				
				
			</div>
			
			
			
			
			<div class="messageDetails">
			
				
		
		
		
		<a href="threads/practice-observations-florida-part-ii.562223/#post-7315873" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/7315873/permalink">32 <i class="fa fa-share-alt-square"></i></a>
		
		<span class="item muted">
			<span class="authorEnd"><a href="members/rooster0218.11940/" class="username author" dir="auto">rooster0218</a>,</span>
			<a href="threads/practice-observations-florida-part-ii.562223/#post-7315873" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1568847617" data-diff="9512" data-datestring="Sep 18, 2019" data-timestring="7:00 PM">Sep 18, 2019 at 7:00 PM</abbr></a>
		</span>
	
	
			
				
				
			</div>
			
			
			
		
		 
	
	
			
			<div id="likes-post-7315873"></div>
		</div>
	
	</div> 

	
	
	
	
</li>
			
		




			
				


<li id="post-7315927" class="sectionMain message     " data-author="wisdom">

	<div class="uix_message ">
	
		

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">	
	
		<div class="avatarHolder">
			<div class="uix_avatarHolderInner">
			<span class="helper"></span>
			<a href="members/wisdom.1170/" class="avatar Av1170m" data-avatarhtml="true"><img src="/data/tennessee/data/avatars/m/1/1170.jpg?1538927017" width="96" height="96" alt="wisdom" /></a>
			
			
			<!-- slot: message_user_info_avatar -->
			</div>
		</div>
		

	
		<h3 class="userText">
			<div class="uix_userTextInner">
				<a href="members/wisdom.1170/" class="username" dir="auto" itemprop="name">wisdom</a>
				<em class="userTitle" itemprop="title">Well-Known Member</em>
			</div>
			<em class="userBanner gold wrapped" itemprop="title"><span class="before"></span><strong><i class="fa fa-shield"></i><b> Gold Member</b></strong><span class="after"></span></em>
			
			<div class="uix_threadSlide">
				<span class="uix_threadSlideToggle">
					<span class="uix_threadSlideToggleExpand">
						<i class="fa fa-plus-square-o"></i> Expand
					</span>
					<span class="uix_threadSlideToggleCollapse">
						<i class="fa fa-minus-square-o"></i> Collapse
					</span>
				</span>
			</div>
			<!-- slot: message_user_info_text -->
		</h3>
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Oct 23, 2001</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=1170" class="concealed" rel="nofollow">1,155</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>208</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>
	
		<div class="messageInfo primaryContent">
			
			
			
			<div class="messageContent">
				<article>
					<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
						
						
						

This is premium content. Please <a href="https://www.rivals.com/content.asp?CID=47691">Subscribe</a> to view.


						<div class="messageTextEndMarker">&nbsp;</div>
					</blockquote>
				</article>
				
				
			</div>
			
			
			
			
			<div class="messageDetails">
			
				
		
		
		
		<a href="threads/practice-observations-florida-part-ii.562223/#post-7315927" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/7315927/permalink">33 <i class="fa fa-share-alt-square"></i></a>
		
		<span class="item muted">
			<span class="authorEnd"><a href="members/wisdom.1170/" class="username author" dir="auto">wisdom</a>,</span>
			<a href="threads/practice-observations-florida-part-ii.562223/#post-7315927" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1568849213" data-diff="7916" data-datestring="Sep 18, 2019" data-timestring="7:26 PM">Sep 18, 2019 at 7:26 PM</abbr></a>
		</span>
	
	
			
				
				
			</div>
			
			
			
		
		 
	
	
			
			<div id="likes-post-7315927"></div>
		</div>
	
	</div> 

	
	
	
	
</li>
			
		




			
				


<li id="post-7315949" class="sectionMain message     " data-author="ThePerkisSystem">

	<div class="uix_message ">
	
		

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">	
	
		<div class="avatarHolder">
			<div class="uix_avatarHolderInner">
			<span class="helper"></span>
			<a href="members/theperkissystem.12410/" class="avatar Av12410m" data-avatarhtml="true"><img src="/data/tennessee/data/avatars/m/12/12410.jpg?1430157576" width="96" height="96" alt="ThePerkisSystem" /></a>
			
			
			<!-- slot: message_user_info_avatar -->
			</div>
		</div>
		

	
		<h3 class="userText">
			<div class="uix_userTextInner">
				<a href="members/theperkissystem.12410/" class="username" dir="auto" itemprop="name">ThePerkisSystem</a>
				<em class="userTitle" itemprop="title">Well-Known Member</em>
			</div>
			<em class="userBanner gold wrapped" itemprop="title"><span class="before"></span><strong><i class="fa fa-shield"></i><b> Gold Member</b></strong><span class="after"></span></em>
			
			<div class="uix_threadSlide">
				<span class="uix_threadSlideToggle">
					<span class="uix_threadSlideToggleExpand">
						<i class="fa fa-plus-square-o"></i> Expand
					</span>
					<span class="uix_threadSlideToggleCollapse">
						<i class="fa fa-minus-square-o"></i> Collapse
					</span>
				</span>
			</div>
			<!-- slot: message_user_info_text -->
		</h3>
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Sep 9, 2011</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=12410" class="concealed" rel="nofollow">13,383</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>3,221</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>
	
		<div class="messageInfo primaryContent">
			
			
			
			<div class="messageContent">
				<article>
					<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
						
						
						

This is premium content. Please <a href="https://www.rivals.com/content.asp?CID=47691">Subscribe</a> to view.


						<div class="messageTextEndMarker">&nbsp;</div>
					</blockquote>
				</article>
				
				
			</div>
			
			
			
			
			<div class="messageDetails">
			
				
		
		
		
		<a href="threads/practice-observations-florida-part-ii.562223/#post-7315949" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/7315949/permalink">34 <i class="fa fa-share-alt-square"></i></a>
		
		<span class="item muted">
			<span class="authorEnd"><a href="members/theperkissystem.12410/" class="username author" dir="auto">ThePerkisSystem</a>,</span>
			<a href="threads/practice-observations-florida-part-ii.562223/#post-7315949" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1568849800" data-diff="7329" data-datestring="Sep 18, 2019" data-timestring="7:36 PM">Sep 18, 2019 at 7:36 PM</abbr></a>
		</span>
	
	
			
				
				
			</div>
			
			
			
		
		 
	
	
			
			<div id="likes-post-7315949"></div>
		</div>
	
	</div> 

	
	
	
	
</li>
			
		




			
				


<li id="post-7315953" class="sectionMain message     " data-author="winchestervol63">

	<div class="uix_message ">
	
		

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">	
	
		<div class="avatarHolder">
			<div class="uix_avatarHolderInner">
			<span class="helper"></span>
			<a href="members/winchestervol63.12318/" class="avatar Av12318m" data-avatarhtml="true"><img src="/data/tennessee/data/avatars/m/12/12318.jpg?1521047188" width="96" height="96" alt="winchestervol63" /></a>
			
			
			<!-- slot: message_user_info_avatar -->
			</div>
		</div>
		

	
		<h3 class="userText">
			<div class="uix_userTextInner">
				<a href="members/winchestervol63.12318/" class="username" dir="auto" itemprop="name">winchestervol63</a>
				<em class="userTitle" itemprop="title">Well-Known Member</em>
			</div>
			<em class="userBanner gold wrapped" itemprop="title"><span class="before"></span><strong><i class="fa fa-shield"></i><b> Gold Member</b></strong><span class="after"></span></em>
			
			<div class="uix_threadSlide">
				<span class="uix_threadSlideToggle">
					<span class="uix_threadSlideToggleExpand">
						<i class="fa fa-plus-square-o"></i> Expand
					</span>
					<span class="uix_threadSlideToggleCollapse">
						<i class="fa fa-minus-square-o"></i> Collapse
					</span>
				</span>
			</div>
			<!-- slot: message_user_info_text -->
		</h3>
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Aug 13, 2011</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=12318" class="concealed" rel="nofollow">13,217</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>8,945</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>
	
		<div class="messageInfo primaryContent">
			
			
			
			<div class="messageContent">
				<article>
					<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
						
						
						

This is premium content. Please <a href="https://www.rivals.com/content.asp?CID=47691">Subscribe</a> to view.


						<div class="messageTextEndMarker">&nbsp;</div>
					</blockquote>
				</article>
				
				
			</div>
			
			
			
			
			<div class="messageDetails">
			
				
		
		
		
		<a href="threads/practice-observations-florida-part-ii.562223/#post-7315953" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/7315953/permalink">35 <i class="fa fa-share-alt-square"></i></a>
		
		<span class="item muted">
			<span class="authorEnd"><a href="members/winchestervol63.12318/" class="username author" dir="auto">winchestervol63</a>,</span>
			<a href="threads/practice-observations-florida-part-ii.562223/#post-7315953" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1568849920" data-diff="7209" data-datestring="Sep 18, 2019" data-timestring="7:38 PM">Sep 18, 2019 at 7:38 PM</abbr></a>
		</span>
	
	
			
				
				
			</div>
			
			
			
		
		 
	
	
			
			<div id="likes-post-7315953"></div>
		</div>
	
	</div> 

	
	
	
	
</li>
			
		




			
				


<li id="post-7316000" class="sectionMain message     " data-author="PeytonMooning">

	<div class="uix_message ">
	
		

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">	
	
		<div class="avatarHolder">
			<div class="uix_avatarHolderInner">
			<span class="helper"></span>
			<a href="members/peytonmooning.65219/" class="avatar Av65219m" data-avatarhtml="true"><img src="/data/tennessee/data/avatars/m/65/65219.jpg?1545148275" width="96" height="96" alt="PeytonMooning" /></a>
			
			
			<!-- slot: message_user_info_avatar -->
			</div>
		</div>
		

	
		<h3 class="userText">
			<div class="uix_userTextInner">
				<a href="members/peytonmooning.65219/" class="username" dir="auto" itemprop="name">PeytonMooning</a>
				<em class="userTitle" itemprop="title">Well-Known Member</em>
			</div>
			<em class="userBanner gold wrapped" itemprop="title"><span class="before"></span><strong><i class="fa fa-shield"></i><b> Gold Member</b></strong><span class="after"></span></em>
			
			<div class="uix_threadSlide">
				<span class="uix_threadSlideToggle">
					<span class="uix_threadSlideToggleExpand">
						<i class="fa fa-plus-square-o"></i> Expand
					</span>
					<span class="uix_threadSlideToggleCollapse">
						<i class="fa fa-minus-square-o"></i> Collapse
					</span>
				</span>
			</div>
			<!-- slot: message_user_info_text -->
		</h3>
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Aug 19, 2016</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=65219" class="concealed" rel="nofollow">1,937</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>4,160</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>
	
		<div class="messageInfo primaryContent">
			
			
			
			<div class="messageContent">
				<article>
					<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
						
						
						

This is premium content. Please <a href="https://www.rivals.com/content.asp?CID=47691">Subscribe</a> to view.


						<div class="messageTextEndMarker">&nbsp;</div>
					</blockquote>
				</article>
				
				
			</div>
			
			
			
			
			<div class="messageDetails">
			
				
		
		
		
		<a href="threads/practice-observations-florida-part-ii.562223/#post-7316000" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/7316000/permalink">36 <i class="fa fa-share-alt-square"></i></a>
		
		<span class="item muted">
			<span class="authorEnd"><a href="members/peytonmooning.65219/" class="username author" dir="auto">PeytonMooning</a>,</span>
			<a href="threads/practice-observations-florida-part-ii.562223/#post-7316000" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1568851242" data-diff="5887" data-datestring="Sep 18, 2019" data-timestring="8:00 PM">Sep 18, 2019 at 8:00 PM</abbr></a>
		</span>
	
	
			
				
				
			</div>
			
			
			
		
		 
	
	
			
			<div id="likes-post-7316000">
	
	<div class="likesSummary secondaryContent">
		<span class="LikeText">
			<a href="members/vfl20.60516/" class="username" dir="auto">VFL20</a> likes this.
		</span>
	</div>
</div>
		</div>
	
	</div> 

	
	
	
	
</li>
			
		




			
				


<li id="post-7316008" class="sectionMain message     " data-author="tedlegal">

	<div class="uix_message ">
	
		

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">	
	
		<div class="avatarHolder">
			<div class="uix_avatarHolderInner">
			<span class="helper"></span>
			<a href="members/tedlegal.13304/" class="avatar Av13304m" data-avatarhtml="true"><img src="/data/tennessee/data/avatars/m/13/13304.jpg?1550962274" width="96" height="96" alt="tedlegal" /></a>
			
			
			<!-- slot: message_user_info_avatar -->
			</div>
		</div>
		

	
		<h3 class="userText">
			<div class="uix_userTextInner">
				<a href="members/tedlegal.13304/" class="username" dir="auto" itemprop="name">tedlegal</a>
				<em class="userTitle" itemprop="title">Well-Known Member</em>
			</div>
			<em class="userBanner gold wrapped" itemprop="title"><span class="before"></span><strong><i class="fa fa-shield"></i><b> Gold Member</b></strong><span class="after"></span></em>
			
			<div class="uix_threadSlide">
				<span class="uix_threadSlideToggle">
					<span class="uix_threadSlideToggleExpand">
						<i class="fa fa-plus-square-o"></i> Expand
					</span>
					<span class="uix_threadSlideToggleCollapse">
						<i class="fa fa-minus-square-o"></i> Collapse
					</span>
				</span>
			</div>
			<!-- slot: message_user_info_text -->
		</h3>
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Aug 27, 2012</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=13304" class="concealed" rel="nofollow">6,715</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>2,147</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>
	
		<div class="messageInfo primaryContent">
			
			
			
			<div class="messageContent">
				<article>
					<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
						
						
						

This is premium content. Please <a href="https://www.rivals.com/content.asp?CID=47691">Subscribe</a> to view.


						<div class="messageTextEndMarker">&nbsp;</div>
					</blockquote>
				</article>
				
				
			</div>
			
			
			
			
			<div class="messageDetails">
			
				
		
		
		
		<a href="threads/practice-observations-florida-part-ii.562223/#post-7316008" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/7316008/permalink">37 <i class="fa fa-share-alt-square"></i></a>
		
		<span class="item muted">
			<span class="authorEnd"><a href="members/tedlegal.13304/" class="username author" dir="auto">tedlegal</a>,</span>
			<a href="threads/practice-observations-florida-part-ii.562223/#post-7316008" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1568851476" data-diff="5653" data-datestring="Sep 18, 2019" data-timestring="8:04 PM">Sep 18, 2019 at 8:04 PM</abbr></a>
		</span>
	
	
			
				
				
			</div>
			
			
			
		
		 
	
	
			
			<div id="likes-post-7316008"></div>
		</div>
	
	</div> 

	
	
	
	
</li>
			
		




			
				


<li id="post-7316009" class="sectionMain message     " data-author="volhacker1">

	<div class="uix_message ">
	
		

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">	
	
		<div class="avatarHolder">
			<div class="uix_avatarHolderInner">
			<span class="helper"></span>
			<a href="members/volhacker1.7718/" class="avatar Av7718m" data-avatarhtml="true"><img src="/data/tennessee/data/avatars/m/7/7718.jpg?1493649537" width="96" height="96" alt="volhacker1" /></a>
			
			
			<!-- slot: message_user_info_avatar -->
			</div>
		</div>
		

	
		<h3 class="userText">
			<div class="uix_userTextInner">
				<a href="members/volhacker1.7718/" class="username" dir="auto" itemprop="name">volhacker1</a>
				<em class="userTitle" itemprop="title">Well-Known Member</em>
			</div>
			<em class="userBanner gold wrapped" itemprop="title"><span class="before"></span><strong><i class="fa fa-shield"></i><b> Gold Member</b></strong><span class="after"></span></em>
			
			<div class="uix_threadSlide">
				<span class="uix_threadSlideToggle">
					<span class="uix_threadSlideToggleExpand">
						<i class="fa fa-plus-square-o"></i> Expand
					</span>
					<span class="uix_threadSlideToggleCollapse">
						<i class="fa fa-minus-square-o"></i> Collapse
					</span>
				</span>
			</div>
			<!-- slot: message_user_info_text -->
		</h3>
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Apr 19, 2008</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=7718" class="concealed" rel="nofollow">32,430</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>12,361</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>
	
		<div class="messageInfo primaryContent">
			
			
			
			<div class="messageContent">
				<article>
					<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
						
						
						

This is premium content. Please <a href="https://www.rivals.com/content.asp?CID=47691">Subscribe</a> to view.


						<div class="messageTextEndMarker">&nbsp;</div>
					</blockquote>
				</article>
				
				
			</div>
			
			
			
			
			<div class="messageDetails">
			
				
		
		
		
		<a href="threads/practice-observations-florida-part-ii.562223/#post-7316009" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/7316009/permalink">38 <i class="fa fa-share-alt-square"></i></a>
		
		<span class="item muted">
			<span class="authorEnd"><a href="members/volhacker1.7718/" class="username author" dir="auto">volhacker1</a>,</span>
			<a href="threads/practice-observations-florida-part-ii.562223/#post-7316009" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1568851600" data-diff="5529" data-datestring="Sep 18, 2019" data-timestring="8:06 PM">Sep 18, 2019 at 8:06 PM</abbr></a>
		</span>
	
	
			
				
				
			</div>
			
			
			
		
		 
	
	
			
			<div id="likes-post-7316009"></div>
		</div>
	
	</div> 

	
	
	
	
</li>
			
		




			
				


<li id="post-7316014" class="sectionMain message     " data-author="jabvol">

	<div class="uix_message ">
	
		

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">	
	
		<div class="avatarHolder">
			<div class="uix_avatarHolderInner">
			<span class="helper"></span>
			<a href="members/jabvol.10314/" class="avatar Av10314m" data-avatarhtml="true"><img src="/data/tennessee/data/avatars/m/10/10314.jpg?1544787462" width="96" height="96" alt="jabvol" /></a>
			
			
			<!-- slot: message_user_info_avatar -->
			</div>
		</div>
		

	
		<h3 class="userText">
			<div class="uix_userTextInner">
				<a href="members/jabvol.10314/" class="username" dir="auto" itemprop="name">jabvol</a>
				<em class="userTitle" itemprop="title">Well-Known Member</em>
			</div>
			<em class="userBanner gold wrapped" itemprop="title"><span class="before"></span><strong><i class="fa fa-shield"></i><b> Gold Member</b></strong><span class="after"></span></em>
			
			<div class="uix_threadSlide">
				<span class="uix_threadSlideToggle">
					<span class="uix_threadSlideToggleExpand">
						<i class="fa fa-plus-square-o"></i> Expand
					</span>
					<span class="uix_threadSlideToggleCollapse">
						<i class="fa fa-minus-square-o"></i> Collapse
					</span>
				</span>
			</div>
			<!-- slot: message_user_info_text -->
		</h3>
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Jan 10, 2010</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=10314" class="concealed" rel="nofollow">1,879</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>1,545</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>
	
		<div class="messageInfo primaryContent">
			
			
			
			<div class="messageContent">
				<article>
					<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
						
						
						

This is premium content. Please <a href="https://www.rivals.com/content.asp?CID=47691">Subscribe</a> to view.


						<div class="messageTextEndMarker">&nbsp;</div>
					</blockquote>
				</article>
				
				
			</div>
			
			
			
			
			<div class="messageDetails">
			
				
		
		
		
		<a href="threads/practice-observations-florida-part-ii.562223/#post-7316014" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/7316014/permalink">39 <i class="fa fa-share-alt-square"></i></a>
		
		<span class="item muted">
			<span class="authorEnd"><a href="members/jabvol.10314/" class="username author" dir="auto">jabvol</a>,</span>
			<a href="threads/practice-observations-florida-part-ii.562223/#post-7316014" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1568851709" data-diff="5420" data-datestring="Sep 18, 2019" data-timestring="8:08 PM">Sep 18, 2019 at 8:08 PM</abbr></a>
		</span>
	
	
			
				
				
			</div>
			
			
			
		
		 
	
	
			
			<div id="likes-post-7316014"></div>
		</div>
	
	</div> 

	
	
	
	
</li>
			
		




			
				


<li id="post-7316018" class="sectionMain message     " data-author="parkdogg">

	<div class="uix_message ">
	
		

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">	
	
		<div class="avatarHolder">
			<div class="uix_avatarHolderInner">
			<span class="helper"></span>
			<a href="members/parkdogg.14984/" class="avatar Av14984m" data-avatarhtml="true"><img src="/data/tennessee/data/avatars/m/14/14984.jpg?1518476071" width="96" height="96" alt="parkdogg" /></a>
			
			
			<!-- slot: message_user_info_avatar -->
			</div>
		</div>
		

	
		<h3 class="userText">
			<div class="uix_userTextInner">
				<a href="members/parkdogg.14984/" class="username" dir="auto" itemprop="name">parkdogg</a>
				<em class="userTitle" itemprop="title">Well-Known Member</em>
			</div>
			<em class="userBanner gold wrapped" itemprop="title"><span class="before"></span><strong><i class="fa fa-shield"></i><b> Gold Member</b></strong><span class="after"></span></em>
			
			<div class="uix_threadSlide">
				<span class="uix_threadSlideToggle">
					<span class="uix_threadSlideToggleExpand">
						<i class="fa fa-plus-square-o"></i> Expand
					</span>
					<span class="uix_threadSlideToggleCollapse">
						<i class="fa fa-minus-square-o"></i> Collapse
					</span>
				</span>
			</div>
			<!-- slot: message_user_info_text -->
		</h3>
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Sep 12, 2013</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=14984" class="concealed" rel="nofollow">2,555</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>1,224</dd>
					</dl>
				
				
				
			
				
				
				
				
				
					<dl class="pairsJustified">
						<dt>Location:</dt>
						<dd><a href="misc/location-info?location=Texas" target="_blank" rel="nofollow" itemprop="address" class="concealed">Texas</a></dd>
					</dl>
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>
	
		<div class="messageInfo primaryContent">
			
			
			
			<div class="messageContent">
				<article>
					<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
						
						
						

This is premium content. Please <a href="https://www.rivals.com/content.asp?CID=47691">Subscribe</a> to view.


						<div class="messageTextEndMarker">&nbsp;</div>
					</blockquote>
				</article>
				
				
			</div>
			
			
			
			
			<div class="messageDetails">
			
				
		
		
		
		<a href="threads/practice-observations-florida-part-ii.562223/#post-7316018" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/7316018/permalink">40 <i class="fa fa-share-alt-square"></i></a>
		
		<span class="item muted">
			<span class="authorEnd"><a href="members/parkdogg.14984/" class="username author" dir="auto">parkdogg</a>,</span>
			<a href="threads/practice-observations-florida-part-ii.562223/#post-7316018" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1568851793" data-diff="5336" data-datestring="Sep 18, 2019" data-timestring="8:09 PM">Sep 18, 2019 at 8:09 PM</abbr></a>
		</span>
	
	
			
				
				
			</div>
			
			
			
		
		 
	
	
			
			<div id="likes-post-7316018">
	
	<div class="likesSummary secondaryContent">
		<span class="LikeText">
			<a href="members/vfl20.60516/" class="username" dir="auto">VFL20</a> likes this.
		</span>
	</div>
</div>
		</div>
	
	</div> 

	
	
	
	
</li>
			
		


		
	</ol>

	

	<input type="hidden" name="_xfToken" value="" />

</form>


	<div class="pageNavLinkGroup">
		
			
				<div class="linkGroup">
					
						
							<a href="login/" class="concealed element">(You must log in or sign up to post here.)</a>
						
					
				</div>
			
			<div class="linkGroup" style="display: none"><a href="javascript:" class="muted JsOnly DisplayIgnoredContent Tooltip" title="Show hidden content by ">Show Ignored Content</a></div>

			
		
	</div>






<div class="pageNavLinkGroup">
	<div class="linkGroup rivals_backToForum"><a href="forums/the-generals-quarters.10/" class="button">Back to Threads/Forum</a></div>
</div>






	



	

	<div class="sharePage">
		<h3 class="textHeading larger">Share This Page</h3>
		
			
			
				<div class="tweet shareControl">
					<a href="https://twitter.com/share" class="twitter-share-button"
						data-count="horizontal"
						data-lang="en-US"
						data-url="https://tennessee.forums.rivals.com/threads/practice-observations-florida-part-ii.562223/"
						data-text="Practice observations: Florida, Part II"
						
						>Tweet</a>
				</div>
			
			
			
				<div class="facebookLike shareControl">
					
					<div class="fb-like" data-href="https://tennessee.forums.rivals.com/threads/practice-observations-florida-part-ii.562223/" data-width="400" data-layout="standard" data-action="recommend" data-show-faces="true" data-colorscheme="light"></div>
				</div>
			
			
		
	</div>

						
						
	
	<div class="sectionMain funbox">
	<div class="funboxWrapper">
	
	
		
			
				<div class="funbox_wrap"><span class="funbox_below_content" id="funbox_below_content"><script type="text/javascript"> audentio.funbox.add("ad_below_content", "funbox_below_content") </script><noscript><div id="ds_container"></div>
<script>
var head = document.getElementsByTagName('head')[0];
var js = document.createElement("script");
js.type = "text/javascript";
if ( navigator.connection != null && navigator.connection.type == 'wifi' )
{
   js.src = "//c.jsrdn.com/s/cs.js?p=22546";
   document.getElementById("ds_container").innerHTML = '<div id="ds_default_anchor" align="center"></div>'; 
   head.appendChild(js);
}
</script></noscript></span></div>
				
				
				
				
				
				
				
			
		
	
	
	</div>
	</div>
	

						
						
							<!-- login form, to be moved to the upper drop-down -->
							







<form action="login/login" method="post" class="xenForm " id="login" style="display:none">

	

	<div class="ctrlWrapper">
		<dl class="ctrlUnit">
			<dt><label for="NotLoginControl">Your name or email address:</label></dt>
			<dd><input type="text" name="login" id="NotLoginControl" class="textCtrl" tabindex="101" /></dd>
		</dl>
	
	
		<dl class="ctrlUnit">
			<dt>
				<label for="ctrl_password">Do you already have an account?</label>
			</dt>
			<dd>
				<ul>
					<li><label for="ctrl_not_registered"><input type="radio" name="register" value="1" id="ctrl_not_registered" tabindex="105" />
						No, create an account now.</label></li>
					<li><label for="ctrl_registered"><input type="radio" name="register" value="0" id="ctrl_registered" tabindex="105" checked="checked" class="Disabler" />
						Yes, my password is:</label></li>
					<li id="ctrl_registered_Disabler">
						<input type="password" name="password" class="textCtrl" id="ctrl_password" tabindex="102" />
						<div class="lostPassword"><a href="lost-password/" class="OverlayTrigger OverlayCloser" tabindex="106">Forgot your password?</a></div>
					</li>
				</ul>
			</dd>
		</dl>
	
		
		<dl class="ctrlUnit submitUnit">
			<dt></dt>
			<dd>
				<input type="submit" class="button primary" value="Log in" tabindex="104" data-loginPhrase="Log in" data-signupPhrase="Sign up" />
				<label for="ctrl_remember" class="rememberPassword"><input type="checkbox" name="remember" value="1" id="ctrl_remember" tabindex="103" /> Stay logged in</label>
			</dd>
		</dl>
	</div>

	<input type="hidden" name="cookie_check" value="1" />
	<input type="hidden" name="redirect" value="/threads/practice-observations-florida-part-ii.562223/" />
	<input type="hidden" name="_xfToken" value="" />

</form>
						
						
			
						</div>
					</div>
				
					<!-- sidebar -->
					<aside class="uix_mainSidebar uix_mainSidebar_right">
						<div class="inner_wrapper">
							<div class="sidebar">
								
								
								

<div class="section loginButton">		
	<div class="secondaryContent">
		<label id="SignupButton"><a href="login/" class="inner">Sign up now!</a></label>
	</div>
</div>






	
	<div class="section funbox">
	<div class=" funboxWrapper">
	
	
		
			
				<div class="funbox_wrap"><span class="funbox_sidebar_below_visitor_panel" id="funbox_sidebar_below_visitor_panel"><script type="text/javascript"> audentio.funbox.add("ad_sidebar_below_visitor_panel", "funbox_sidebar_below_visitor_panel") </script><noscript><script async type="text/javascript" src="//c.jsrdn.com/s/cs.js?p=22546"> </script> <div id="ds_default_anchor"></div></noscript></span></div>
				
				
				
				
				
				
				
			
		
	
	
	</div>
	</div>
	

								<div class="widget WidgetFramework_WidgetRenderer_ShareThisPage" id="widget-60">
			
	
	<div class="section infoBlock sharePage">
		<div class="secondaryContent">
			<h3>Share This Page</h3>
			
				
				
					<div class="tweet shareControl">
						<a href="https://twitter.com/share" class="twitter-share-button" data-count="horizontal"
							data-lang="en-US"
							data-url="https://tennessee.forums.rivals.com/threads/practice-observations-florida-part-ii.562223/"
							
							>Tweet</a>
					</div>
						
				
					<div class="facebookLike shareControl">
						
						<div class="fb-like" data-href="https://tennessee.forums.rivals.com/threads/practice-observations-florida-part-ii.562223/" data-layout="button_count" data-action="recommend" data-font="trebuchet ms" data-colorscheme="light"></div>
					</div>
				
					
						
			
		</div>
	</div>

	</div><div class="funbox_wrap"><span class="sidebar_LREC2" id="sidebar_LREC2"><script type="text/javascript"> audentio.funbox.add("sidebar_LREC2", "sidebar_LREC2") </script><noscript><div id="boxLREC2" style="text-align:center"><div id="tgtLREC2"></div></div></noscript></span></div>
								
								
							</div>
						</div>
					</aside>
				</div>
			
			
			
						
				
			
			
			
						
			
	
	<div class="sectionMain funbox">
	<div class="funboxWrapper">
	
	
		
			
				<div class="funbox_wrap"><span class="funbox_below_bottom_breadcrumb" id="funbox_below_bottom_breadcrumb"><script type="text/javascript"> audentio.funbox.add("ad_below_bottom_breadcrumb", "funbox_below_bottom_breadcrumb") </script><noscript><div id="boxLDRB2"><div id="tgtLDRB2"></div></div></noscript></span></div>	
				
				
				
				

				
			
		
	
	
	</div>
	</div>

						
			</div>
	
		</div>
	</div>
	

</div>

	


<div id="uix_stickyFooterSpacer"></div>










<div class="footer">
	
		<div class="pageContent">
			<div class="pageWidth">

				
				
				
				
				

				<div class="footerLegal">
					<div id="copyright">
						<a href="https://xenforo.com" class="concealed">Forum software by XenForo&trade; <span>&copy;2010-2015 XenForo Ltd.</span></a> 
						<br>Forum development by <a href="https://www.audentio.com" title="Interface Design &amp; Development" target="_blank">Audentio Design</a>.
					</div>
					
					
					
				</div>

			
			</div>
			<span class="helper"></span>
		</div>
	
</div>





	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	










	<div id="uix_jumpToFixed">
		
			<a href="" title="Top" data-position="top"><i class="uix_icon uix_icon-jumpToTop"></i></a>
		
		
			<a href="" title="Bottom" data-position="bottom"><i class="uix_icon uix_icon-jumpToBottom"></i></a>
		
	</div>


	

<footer>

<ul class="footer-links list-inline">
	<li>
		<a href="https://n.rivals.com/news/about-us">About</a>
		<a href="https://policies.yahoo.com/us/en/yahoo/privacy/products/rivals/">Privacy Policy</a>
		<a href="https://info.yahoo.com/copyright/details.html">Copyright/IP Policy</a>
		<a href="https://n.rivals.com/news/contact-us-5">Contact Us</a>
		<a href="https://n.rivals.com/news/terms-of-service">Terms of Service</a>
		<a href="https://n.rivals.com/news/member-services">Member Services</a>
	</li>
</ul>
<div class="copyright-notice">© Yahoo! Inc.</div>

</footer>	


<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"def25c5cff","applicationID":"14398566","transactionName":"ZwFQNxRZXkEAVUNYWV5LcRYVTF9fTm5SX3BfFl08JVdeRhNZW11TQjRHAQpRU201XkVUV1RLew0CXUg=","queueTime":0,"applicationTime":337,"atts":"S0ZHQVxDTR5DVxULTU0Z","errorBeacon":"bam.nr-data.net","agent":""}</script>
<script>


jQuery.extend(true, XenForo,
{
	visitor: { user_id: 0 },
	serverTimeInfo:
	{
		now: 1568857129,
		today: 1568779200,
		todayDow: 3
	},
	_lightBoxUniversal: "0",
	_enableOverlays: "1",
	_animationSpeedMultiplier: "0.5",
	_overlayConfig:
	{
		top: "10%",
		speed: 100,
		closeSpeed: 50,
		mask:
		{
			color: "#1D2933",
			opacity: "0.6",
			loadSpeed: 100,
			closeSpeed: 50
		}
	},
	_ignoredUsers: [],
	_loadedScripts: {"thread_view":true,"message":true,"bb_code":true,"message_user_info":true,"likes_summary":true,"share_page":true,"sidebar_share_page":true,"wf_default":true,"login_bar":true,"moderator_bar":true,"rivals_footer":true},
	_cookieConfig: { path: "/", domain: "", prefix: "xf_"},
	_csrfToken: "",
	_csrfRefreshUrl: "login/csrf-token-refresh",
	_jsVersion: "06fcac43"
});
jQuery.extend(XenForo.phrases,
{
	cancel: "Cancel",

	a_moment_ago:    "A moment ago",
	one_minute_ago:  "1 minute ago",
	x_minutes_ago:   "%minutes% minutes ago",
	today_at_x:      "Today at %time%",
	yesterday_at_x:  "Yesterday at %time%",
	day_x_at_time_y: "%day% at %time%",

	day0: "Sunday",
	day1: "Monday",
	day2: "Tuesday",
	day3: "Wednesday",
	day4: "Thursday",
	day5: "Friday",
	day6: "Saturday",

	_months: "January,February,March,April,May,June,July,August,September,October,November,December",
	_daysShort: "Sun,Mon,Tue,Wed,Thu,Fri,Sat",

	following_error_occurred: "The following error occurred",
	server_did_not_respond_in_time_try_again: "The server did not respond in time. Please try again.",
	logging_in: "Logging in",
	click_image_show_full_size_version: "Click this image to show the full-size version.",
	show_hidden_content_by_x: "Show hidden content by {names}"
});

// Facebook Javascript SDK
XenForo.Facebook.appId = "";
XenForo.Facebook.forceInit = true;


</script>





<script>
  
  YAHOO.i13n.WEBWORKER_FILE="js/rivals/analytics/rapidworker-1.2.js";

  var rapid = new YAHOO.i13n.Rapid({
    spaceid:2022756309,
    ywa:{
      project_id:10002066977754,
      document_group:'forums',
      member_id:0,
      cf:{
        7:2022756309,
        8:136,
        9:'tennessee.rivals.com',
        10:false,
        11:false,
        12:'0'
      }
    },
    nol:1,
    client_only:1
  });
</script><script>
  var encodedURL = encodeURIComponent(document.location.href), _comscore = _comscore || [];
  _comscore.push({
    c1: "2",
    c2: "7241469",
    c5: "2022756309",
    c7: encodedURL
  });
  (function() {
    var s = document.createElement("script"),
    el = document.getElementsByTagName("script")[0];
    s.async = true;
    s.src = "https://s.yimg.com/lq/lib/3pm/cs_0.2.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=7241469&c7=&c5=2022719165&cv=2.0&cj=1" style="display:none" width="0" height="0" alt="" />
</noscript>
</div> 
<div class="uix_wrapperFix" style="height: 1px; margin-top: -1px;"></div>


		</div> 
	</div> 




<!-- UI.X Version: 1.4.8.0 DEV //-->

<!-- siteId : 136 -->
<!-- siteHost : tennessee.rivals.com -->
<!-- boardUrl : https://tennessee.forums.rivals.com -->
</body>
</html>